<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal? | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.9' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.8' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.8' id='aptf-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts","ID":132698,"token":"88339b3df8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/132698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We May Be Sacrificing Our Children to the God of the Gun — But it&#8217;s Not That the God Requires the Deaths' href='https://religiondispatches.org/we-may-be-sacrificing-our-children-to-the-god-of-the-gun-but-its-not-that-the-god-requires-the-deaths/' />
<link rel='next' title='With This Largely Overlooked Shakeup is the Russian Orthodox Church Looking to Westernize? Yes and No' href='https://religiondispatches.org/with-this-largely-overlooked-shakeup-is-the-russian-orthodox-church-looking-to-westernize-yes-and-no/' />
<link rel="canonical" href="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=132698' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fat-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fat-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.10" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.6;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="At This Week&#039;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#039;Star&#039; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?"/>
  <meta property="og:url" content="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="On March 4, news broke that African Christian University dean Voddie Baucham was asked to accept a nomination to be President of the Southern Baptist Convention (SBC), the largest Baptist denomination in the world—a denomination also in the spotlight at the moment due to revelations of widespread sy"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2022/06/voddie.png"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2022/06/voddie.png"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2022/06/voddie.png"/>
  <meta property="article:published_time" content="2022-06-14T05:39:36-04:00"/>
  <meta property="article:modified_time" content="2022-06-14T09:46:38-04:00" />
  <meta property="og:updated_time" content="2022-06-14T09:46:38-04:00" />
  <meta property="article:section" content="(A)theologies"/>
  <meta property="article:section" content="Christian Nationalism"/>
  <meta property="article:section" content="Sex/Gender/Justice"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
</head>


<body class="post-template-default single single-post postid-132698 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/christian-nationalists-and-the-holy-gun-crusade/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/Rifles-296x197.jpeg" alt="Christian Nationalists and the Holy Gun Crusade" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/christian-nationalists-and-the-holy-gun-crusade/">Christian Nationalists and the Holy Gun Crusade</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/police-response-in-uvalde-prompts-question-to-serve-and-protect-whom/"><img src="https://religiondispatches.org/wp-content/uploads/2022/05/serveprotect-296x197.jpeg" alt="Police Response in Uvalde Prompts Question: To Serve and Protect Whom?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/police-response-in-uvalde-prompts-question-to-serve-and-protect-whom/">Police Response in Uvalde Prompts Question: To Serve and Protect Whom?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/if-the-media-are-reluctant-to-properly-label-the-gops-racist-christian-nationalist-ideologies-well-have-trouble-hanging-on-to-democracy/"><img src="https://religiondispatches.org/wp-content/uploads/2022/05/tucky-296x197.jpeg" alt="If the Media Are Reluctant to Properly Label the GOP&#8217;s Racist, Christian Nationalist Ideologies, We&#8217;ll Have Trouble Hanging on to Democracy" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/if-the-media-are-reluctant-to-properly-label-the-gops-racist-christian-nationalist-ideologies-well-have-trouble-hanging-on-to-democracy/">If the Media Are Reluctant to Properly Label the GOP&#8217;s Racist, Christian Nationalist Ideologies, We&#8217;ll Have Trouble Hanging on to Democracy</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/transphobic-and-anti-abortion-policies-are-a-direct-threat-to-my-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/heart-296x197.jpeg" alt="Transphobic and Anti-Abortion Policies are a Direct Threat to My Religious Freedom" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/transphobic-and-anti-abortion-policies-are-a-direct-threat-to-my-religious-freedom/">Transphobic and Anti-Abortion Policies are a Direct Threat to My Religious Freedom</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/police-response-in-uvalde-prompts-question-to-serve-and-protect-whom/"><img src="https://religiondispatches.org/wp-content/uploads/2022/05/serveprotect-296x197.jpeg" alt="Police Response in Uvalde Prompts Question: To Serve and Protect Whom?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/police-response-in-uvalde-prompts-question-to-serve-and-protect-whom/">Police Response in Uvalde Prompts Question: To Serve and Protect Whom?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/what-the-hell-is-wrong-with-us-a-muslim-response-to-americas-failure-to-change/"><img src="https://religiondispatches.org/wp-content/uploads/2022/05/gunrights-296x197.jpeg" alt="What the Hell is Wrong With Us? A Muslim Response to America’s Failure to Change" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/what-the-hell-is-wrong-with-us-a-muslim-response-to-americas-failure-to-change/">What the Hell is Wrong With Us? A Muslim Response to America’s Failure to Change</a>
								</li></ul></div>
</li>
<li id="menu-item-131838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/sex-gender-justice/">The End of <em>Roe</em></a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/voddie-296x197.png" alt="At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/">At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/transphobic-and-anti-abortion-policies-are-a-direct-threat-to-my-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/heart-296x197.jpeg" alt="Transphobic and Anti-Abortion Policies are a Direct Threat to My Religious Freedom" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/transphobic-and-anti-abortion-policies-are-a-direct-threat-to-my-religious-freedom/">Transphobic and Anti-Abortion Policies are a Direct Threat to My Religious Freedom</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-sbc-sexual-abuse-scandal-is-a-success-story-of-the-theological-vision-and-social-structure-implemented-by-the-conservative-resurgence/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/SBC-296x197.jpeg" alt="The SBC Sexual Abuse Scandal is a &#8216;Success&#8217; Story of the Theological Vision and Social Structure of the &#8216;Conservative Resurgence&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-sbc-sexual-abuse-scandal-is-a-success-story-of-the-theological-vision-and-social-structure-implemented-by-the-conservative-resurgence/">The SBC Sexual Abuse Scandal is a &#8216;Success&#8217; Story of the Theological Vision and Social Structure of the &#8216;Conservative Resurgence&#8217;</a>
								</li></ul></div>
</li>
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/christian-nationalism/">Christian Nationalism</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/voddie-296x197.png" alt="At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/">At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/christian-nationalists-and-the-holy-gun-crusade/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/Rifles-296x197.jpeg" alt="Christian Nationalists and the Holy Gun Crusade" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/christian-nationalists-and-the-holy-gun-crusade/">Christian Nationalists and the Holy Gun Crusade</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/transphobic-and-anti-abortion-policies-are-a-direct-threat-to-my-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/heart-296x197.jpeg" alt="Transphobic and Anti-Abortion Policies are a Direct Threat to My Religious Freedom" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/transphobic-and-anti-abortion-policies-are-a-direct-threat-to-my-religious-freedom/">Transphobic and Anti-Abortion Policies are a Direct Threat to My Religious Freedom</a>
								</li></ul></div>
</li>
<li id="menu-item-132271" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/russia-ukraine/">Russia Invades Ukraine</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/with-this-largely-overlooked-shakeup-is-the-russian-orthodox-church-looking-to-westernize-yes-and-no/"><img src="https://religiondispatches.org/wp-content/uploads/2022/06/gameofthrones-296x197.jpg" alt="With This Largely Overlooked Shakeup is the Russian Orthodox Church Looking to Westernize? Yes and No" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/with-this-largely-overlooked-shakeup-is-the-russian-orthodox-church-looking-to-westernize-yes-and-no/">With This Largely Overlooked Shakeup is the Russian Orthodox Church Looking to Westernize? Yes and No</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/moscow-suffers-its-most-high-profile-defection-yet/"><img src="https://religiondispatches.org/wp-content/uploads/2022/05/putin-296x197.jpg" alt="Moscow Suffers its Most High Profile Defection Yet" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/moscow-suffers-its-most-high-profile-defection-yet/">Moscow Suffers its Most High Profile Defection Yet</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/putin-theo-propaganda-minister-kirill-invokes-600-years-of-history-to-lay-claim-to-ukraine-heres-what-it-means/"><img src="https://religiondispatches.org/wp-content/uploads/2022/05/kir-296x197.jpg" alt="Putin Theo-Propaganda Minister Kirill Invokes 600 Years of History to Lay Claim to Ukraine — Here&#8217;s What it Means" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/putin-theo-propaganda-minister-kirill-invokes-600-years-of-history-to-lay-claim-to-ukraine-heres-what-it-means/">Putin Theo-Propaganda Minister Kirill Invokes 600 Years of History to Lay Claim to Ukraine — Here&#8217;s What it Means</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-132698" class="post-132698 post type-post status-publish format-standard has-post-thumbnail hentry category-atheologies category-christian-nationalism category-sex-gender-justice tag-critical-race-theory tag-crt tag-homeschooling tag-patriarchy-movement tag-quiverfull-movement tag-sahd tag-sbc tag-sexual-abuse-scandal tag-southern-baptist-convention tag-voddie-baucham" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/rl_stollar/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">R.L. Stollar</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/atheologies/" >(A)theologies</a>, <a href="https://religiondispatches.org/section/christian-nationalism/" >Christian Nationalism</a>, <a href="https://religiondispatches.org/section/sex-gender-justice/" >Sex/Gender/Justice</a></span><time class="entry-date updated" datetime="2022-06-14T05:39:36-04:00" itemprop="datePublished">June 14, 2022</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2022/06/voddie.png" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2022/06/voddie.png 690w, https://religiondispatches.org/wp-content/uploads/2022/06/voddie-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2022/06/voddie-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2022/06/voddie-296x197.png 296w" sizes="(max-width: 690px) 100vw, 690px" /><span class="icon"></span><figcaption class="image-caption">Still of Voddie Baucham from "The Making and Meaning of Marriage"/YouTube</figcaption></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132698" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;text=At%20This%20Week%E2%80%99s%20Meeting%2C%20Will%20SBC%20Vote%20For%20Voddie%20Baucham%2C%20The%20Homeschooling%20%E2%80%98Star%E2%80%99%20Who%20Embraces%20the%20Right%20Wing%20Theology%20at%20the%20Heart%20of%20the%20Abuse%20Scandal%3F" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132698" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">On March 4, news broke that African Christian University dean Voddie Baucham was asked to accept a nomination to be President of the Southern Baptist Convention (SBC), the largest Baptist denomination in the world—a denomination also in the spotlight at the moment due to </span><a href="https://religiondispatches.org/the-sbc-sexual-abuse-scandal-is-a-success-story-of-the-theological-vision-and-social-structure-implemented-by-the-conservative-resurgence/"><span style="font-weight: 400;">revelations of widespread systemic abuse</span></a><span style="font-weight: 400;">. Eighteen days later, the </span><a href="https://baptistnews.com/article/spokesman-says-conservative-baptist-network-already-a-success/#.Yj9DHVNlBCU"><span style="font-weight: 400;">right-wing</span></a><span style="font-weight: 400;"> Conservative Baptist Network </span><a href="https://www.christianitytoday.com/news/2022/march/voddie-baucham-tom-ascol-sbc-pastor-president.html"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> they were also nominating Baucham for President of the SBC&#8217;s Pastors Conference. These nominations immediately provoked controversy in Baptist and other circles, beginning with Baptist News Global&#8217;s Rick Pidcock </span><a href="https://baptistnews.com/article/plagiarism-is-the-least-thing-to-worry-about-with-voddie-baucham-who-is-a-threat-to-children-women-and-daughters/#.Yj82kFNlBCX"><span style="font-weight: 400;">arguing</span></a><span style="font-weight: 400;"> 3 days later on March 7 that Baucham is &#8220;a threat to children, women and daughters.&#8221;</span></p>
<p><span style="font-weight: 400;">Pidcock&#8217;s allegations, which were well-documented, caused reverberations throughout Baptist communities to the point that Ed Litton, the current President of the SBC, weighed in. On March 9, Litton </span><a href="https://twitter.com/EdLitton/status/1501639076096757764?t=VHM9n4XloYxNuqNoKB6Utg&amp;s=19"><span style="font-weight: 400;">tweeted</span></a><span style="font-weight: 400;"> a </span><a href="https://calvary.us/pastors-blog/voddie-baucham-statement/"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;"> by Calvary Church pastor Willy Rice defending Baucham as a &#8220;brother in Christ&#8221; and describing Pidcock&#8217;s article as &#8220;unnecessary, unloving, and harmful.&#8221; Litton added that the allegations against Baucham were &#8220;baseless attacks.&#8221;</span></p>
<p><span style="font-weight: 400;">Baucham&#8217;s nominations also caused significant concern in another growing community: evangelical homeschool alumni. This is a community I know intimately, as I was </span><a href="https://homeschoolersanonymous.net/2013/03/16/homeschool-confidential-a-series-part-one/"><span style="font-weight: 400;">personally homeschooled</span></a><span style="font-weight: 400;"> by evangelical parents, kindergarten through high school graduation. I also co-founded </span><a href="https://homeschoolersanonymous.net/"><span style="font-weight: 400;">Homeschoolers Anonymous</span></a><span style="font-weight: 400;">, a viral website and social media platform that publishes the stories of other homeschool alumni.</span></p>
<p><span style="font-weight: 400;">In evangelical homeschooling, Baucham is both famous and notorious. In fact, Baucham began his career as a public speaker and conservative firebrand in the evangelical homeschooling world. There, Baucham is well-known as a social and political extremist, for which evangelical homeschoolers love him. At majority-white evangelical homeschooling events, Baucham is often the token Black conservative sanctioning the white supremacy and Christian Nationalism ubiquitous in the community.</span></p>
<p><b>Voddie Baucham and evangelical homeschooling</b></p>
<p><span style="font-weight: 400;">To better understand Baucham, we should first turn to his history in evangelical homeschooling. Among homeschoolers, Baucham is known as an advocate for extremist ideologies and movements like </span><a href="https://religiondispatches.org/tag/quiverfull/"><span style="font-weight: 400;">Quiverfull</span></a><span style="font-weight: 400;">, </span><a href="https://homeschoolersanonymous.net/2014/04/28/what-christian-patriarchy-is/"><span style="font-weight: 400;">Christian Patriarchy</span></a><span style="font-weight: 400;">, the </span><a href="https://homeschoolersanonymous.net/2014/02/03/christian-patriarchy-is-alive-and-well-ncfics-scott-brown-moves-to-fill-the-void/"><span style="font-weight: 400;">Family-Integrated Church</span></a><span style="font-weight: 400;">, and the </span><a href="https://www.marieclaire.com/politics/a21345667/stay-at-home-daughters-christian-patriarchy/"><span style="font-weight: 400;">Stay-at-Home Daughter (SAHD) Movement</span></a><span style="font-weight: 400;">. For years he taught at homeschool conventions around the United States, advocating for his ideal of the Christian family. In 2008, another evangelical homeschool leader </span><a href="http://thatmom.com/2008/11/21/why-is-voddie-baucham-being-marginalized-by-the-sbc/"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> Baucham was &#8220;the most sought-after homeschool conference speaker around the country.&#8221;</span></p>
<p><span style="font-weight: 400;">Family is probably the most significant concern for Baucham—and his thoughts on family, parenting, and child development are what make him so polarizing. Family is also what attracted Baucham to male supremacist </span><a href="https://religiondispatches.org/tag/doug-phillips/"><span style="font-weight: 400;">Doug Phillips</span></a><span style="font-weight: 400;"> and his homeschool organization Vision Forum </span><a href="https://www.marieclaire.com/politics/a21345667/stay-at-home-daughters-christian-patriarchy/"><span style="font-weight: 400;">in the 2000s</span></a><span style="font-weight: 400;">, before Phillips was </span><a href="https://www.vice.com/en/article/9bzgna/a-masturbation-lawsuit-is-rattling-christian-homeschoolers"><span style="font-weight: 400;">accused of sexual predation</span></a><span style="font-weight: 400;"> by his young Latina nanny and Vision Forum </span><a href="https://www.washingtonpost.com/national/on-faith/vision-forum-shuts-down-after-patriarchy-proponents-serious-sins/2013/11/13/35d6bfa0-4c9e-11e3-bf60-c1ca136ae14a_story.html"><span style="font-weight: 400;">folded</span></a><span style="font-weight: 400;"> in the 2010s.</span></p>
<p><span style="font-weight: 400;">Family is so important to Baucham because of his own childhood. In his 2009 book </span><i><span style="font-weight: 400;">What He Must Be If He Wants To Marry My Daughter</span></i><span style="font-weight: 400;">, he explains that, “All I ever knew was fatherlessness.&#8221; He says his father left him and his teenage mother to pursue a football career. Though his mother was a Buddhist, Baucham converted to evangelical Christianity in college. He would go on to study apologetics and theology at Houston Baptist University as well as Southwestern and Southeastern Baptist Theological Seminaries. Haunted by his fatherless childhood, Baucham says, he is now motivated “to train a generation to follow hard after God in spite of what their forefathers have done.&#8221; </span></p>
<p><span style="font-weight: 400;">But Baucham isn&#8217;t interested in promoting family in general. He has a very specific family type in mind. Put simply, Baucham believes in authoritarian, patriarchal families: families where the father rules as a sovereign over his submissive subjects, his wife and children. Families are best, Baucham writes in his 2011 book </span><i><span style="font-weight: 400;">Family Shepherds</span></i><span style="font-weight: 400;">, when men are &#8220;the governors and guides of our families.&#8221; This is why &#8220;the rule of men in their families is so important.&#8221; </span></p>
<p><span style="font-weight: 400;">Baucham has little tolerance for equality in families, whether that&#8217;s due to feminism or gentle parenting. He believes in strict authority and rigid hierarchies. He supports meting out punishment—including </span><a href="https://homeschoolersanonymous.net/2013/06/19/crosspost-voddie-baucham-shy-kids-and-spanking-5-times-before-breakfast/"><span style="font-weight: 400;">repeatedly</span></a><span style="font-weight: 400;"> striking children until the age of 21—when anyone under the authority of the father doesn’t </span><a href="https://homeschoolersanonymous.net/2015/01/12/transcript-of-voddie-bauchams-child-training-sermon-at-hardin-baptist-church/"><span style="font-weight: 400;">immediately obey</span></a><span style="font-weight: 400;"> or properly submit. </span></p>
<p><span style="font-weight: 400;">These themes are woven throughout all his works, but they’re seen most clearly in </span><i><span style="font-weight: 400;">Family Shepherds</span></i><span style="font-weight: 400;">. There, Baucham explicitly compares parenting to policing, making clear the power dynamics he sees in the father/child relationship: one of law enforcement versus criminal. Baucham </span><a href="https://homeschoolersanonymous.net/2015/01/16/the-child-as-viper-how-voddie-bauchams-theology-of-children-promotes-abuse/"><span style="font-weight: 400;">frequently compares</span></a><span style="font-weight: 400;"> children to criminals because he believes in the Calvinist doctrine of total depravity: that children are 100% evil from birth, with no goodness apart from the grace of God.</span></p>
<p><b>A SAHD Movement for women and girls</b></p>
<p><span style="font-weight: 400;">While Baucham has written many controversial things, the most noteworthy is likely his endorsement of the SAHD Movement, popularized by Doug Phillips and which received significant media attention from the 2007 documentary </span><a href="https://religiondispatches.org/sexual-abuse-is-inevitable-in-christian-patriarchy-just-take-a-look-at-doug-wilsons-christ-church-and-its-new-documentary-eve-in-exile-the-restoration-of-femininity/"><i><span style="font-weight: 400;">Return of the Daughters</span></i></a><span style="font-weight: 400;">, produced by Phillips&#8217;s now-defunct organization Vision Forum. Baucham and his daughter Jasmine starred in the documentary—though Jasmine </span><a href="https://jasminelholmes.com/regrets-of-staying-home/"><span style="font-weight: 400;">now regrets</span></a><span style="font-weight: 400;"> her SAHD advocacy, as do </span><a href="https://www.ashleyeaster.com/blog/why-im-no-longer-a-stay-at-home-daughter"><span style="font-weight: 400;">many other</span></a> <a href="https://rachelheldevans.com/blog/samantha-field-stay-at-home-daughters"><span style="font-weight: 400;">former SAHDs</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The SAHD Movement argues that girls should remain at home—even after they become adult women—and submissively serve their fathers until they’re married. While Phillips popularized it and Baucham endorsed it, it’s ultimately girls and women who are the evangelists. Anna Sofia and Elizabeth Botkin&#8217;s 2005 book </span><a href="https://www.bitchmedia.org/article/house-proud/troubling-rise-stay-home-daughters"><i><span style="font-weight: 400;">So Much More</span></i></a><span style="font-weight: 400;"> and Jasmine Baucham&#8217;s 2010 book </span><a href="https://cbmw.org/2015/02/16/of-college-seasons-of-singleness-and-writing-jasmine-baucham-holmes/"><i><span style="font-weight: 400;">Joyfully at Home</span></i></a> <span style="font-weight: 400;">are responsible for introducing many girls and young women to the movement.</span></p>
<p><span style="font-weight: 400;">Baucham&#8217;s endorsement of the SAHD Movement is merely an extension of his support for patriarchy. He believes families should revolve around the father, and thus that each family member needs to be oriented towards, and serving, the father. Instead of encouraging daughters to individualize and self-differentiate, he encourages them to become enmeshed with their fathers. </span></p>
<p><span style="font-weight: 400;">This includes fathers knowing the intimate details of their daughters&#8217; sexual activity. Baucham writes in </span><i><span style="font-weight: 400;">What He Must Be,</span></i><span style="font-weight: 400;"> that, &#8220;Our job as fathers is to present our daughters to their husbands as virgin brides.” He also positively cites Deuteronomy 22:13-21, a Bible passage about stoning young women who have premarital sex, saying “The timeless principle here is the responsibility of a father to present a virgin bride at the marriage altar.”</span></p>
<p><span style="font-weight: 400;">Katherine Mitchell, a former SAHD who was homeschooled with Vision Forum materials and encountered Baucham&#8217;s teachings through their catalog, explains that, &#8220;There’s no delicate way to say it. Voddie Baucham directly preaches emotional incest as the correct form of relationship between father and daughter.&#8221; </span></p>
<p><span style="font-weight: 400;">Emotional incest, also known as covert incest, </span><a href="https://www.goodtherapy.org/blog/emotional-covert-incest-when-parents-make-their-kids-partners-0914165"><span style="font-weight: 400;">occurs when</span></a><span style="font-weight: 400;"> parents seek emotional support from their children that they should be seeking from adult relationships. One sees Baucham&#8217;s promotion of emotional incest clearest when he </span><a href="https://homeschoolersanonymous.net/2014/12/01/6-things-you-should-know-about-voddie-baucham/"><span style="font-weight: 400;">says that</span></a><span style="font-weight: 400;"> adult men who &#8220;yearn for attention from younger women&#8221; should understand &#8220;God gave them a daughter who can give them that.&#8221;</span></p>
<p><b>‘Wolves’ with ‘the worst of intentions’</b></p>
<p><span style="font-weight: 400;">While Baucham&#8217;s star rose quickly and significantly in evangelical homeschooling, it wasn&#8217;t until he branched out of his advocacy for homeschooling, authoritarianism, patriarchy, and the SAHD Movement that he became a star in the broader American evangelical world and the Christian Right in general. </span></p>
<p><span style="font-weight: 400;">The opportunity to branch out came with the killing of Michael Brown at the hands of a white police officer. Baucham&#8217;s </span><a href="https://www.thegospelcoalition.org/article/thoughts-on-ferguson/"><span style="font-weight: 400;">declaration</span></a><span style="font-weight: 400;"> that Brown &#8220;reaped what he sowed&#8221; gave him a national spotlight, one he’s continued to utilize by becoming one of the Right&#8217;s go-to authorities on critical race theory. </span></p>
<p><span style="font-weight: 400;">Baucham&#8217;s 2021 book </span><i><span style="font-weight: 400;">Fault Lines</span></i><span style="font-weight: 400;">, which claims CRT advocates are “wolves” with “the worst of intentions” who promote an “overt war on Christianity,” was </span><a href="https://religionnews.com/2021/08/03/voddie-bauchams-publisher-defends-fault-lines-against-plagiarism-claims/"><span style="font-weight: 400;">a national bestseller</span></a><span style="font-weight: 400;">. In it, Baucham argues that George Floyd’s murder was “not unique” and not evidence of “police brutality regarding black men” because police also murder white people suffering from mental illness like </span><a href="https://www.usatoday.com/story/opinion/2021/12/29/police-force-officers-killed-him-when-he-asked-help/9024452002/"><span style="font-weight: 400;">Tony Timpa</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Despite </span><a href="https://relevantmagazine.com/faith/church/a-former-pastors-popular-anti-crt-book-is-being-accused-of-plagiarism-and-fake-quotes/"><span style="font-weight: 400;">credible allegations</span></a><span style="font-weight: 400;"> of plagiarism, the Right continues to promote both </span><i><span style="font-weight: 400;">Fault Lines</span></i><span style="font-weight: 400;"> and Baucham. In 2021 he was </span><a href="https://www.mediamatters.org/heritage-foundation/heritage-foundations-critical-race-theory-expert-extremist-who-thinks-women"><span style="font-weight: 400;">the featured speaker on CRT</span></a><span style="font-weight: 400;"> at a Heritage Foundation event and he </span><a href="https://twitter.com/RLStollar/status/1441941467107192837"><span style="font-weight: 400;">spoke alongside</span></a> <a href="https://www.splcenter.org/fighting-hate/intelligence-report/2004/doug-wilson%E2%80%99s-religious-empire-expanding-northwest"><span style="font-weight: 400;">slavery apologist</span></a><span style="font-weight: 400;"> Doug Wilson at a conference on sexuality. In early January of this year he was </span><a href="https://www.christianheadlines.com/contributors/milton-quintanilla/voddie-baucham-joins-conservative-baptist-network-s-steering-council.html"><span style="font-weight: 400;">appointed to the Steering Council</span></a><span style="font-weight: 400;"> of the Conservative Baptist Network, and he continues to appear at evangelical homeschool events, with </span><a href="https://homeschoolsummits.com/future/"><span style="font-weight: 400;">a recent appearance</span></a><span style="font-weight: 400;"> at &#8220;The Homeschool of the Future&#8221; summit in April—a who&#8217;s who of far-right evangelical homeschool leaders, where once again Baucham appeared to be the </span><a href="https://www.thenation.com/article/politics/rnc-black-republicans/"><span style="font-weight: 400;">token</span></a><span style="font-weight: 400;"> Black speaker.</span></p>
<p><b>I was told God would reward me for submitting to my father</b></p>
<p><span style="font-weight: 400;">It would be easy to assemble a list of the </span><a href="https://baptistnews.com/article/plagiarism-is-the-least-thing-to-worry-about-with-voddie-baucham-who-is-a-threat-to-children-women-and-daughters/#.YkCQu1NlBCW"><span style="font-weight: 400;">dangerous</span></a><span style="font-weight: 400;">, </span><a href="https://www.mediamatters.org/heritage-foundation/heritage-foundations-critical-race-theory-expert-extremist-who-thinks-women"><span style="font-weight: 400;">bigoted</span></a><span style="font-weight: 400;">, </span><a href="https://homeschoolersanonymous.net/2014/12/01/6-things-you-should-know-about-voddie-baucham/"><span style="font-weight: 400;">shocking</span></a><span style="font-weight: 400;">, and </span><a href="https://baptistnews.com/article/we-need-to-talk-about-voddie-and-fast/#.YkCRVlNlBCU"><span style="font-weight: 400;">disturbing</span></a><span style="font-weight: 400;"> statements made by Baucham. However, others have already done this and thoroughly so. What I would like to introduce to the larger conversation about Baucham are the stories of those who were raised as girls and young women under Baucham&#8217;s teachings. </span></p>
<p><span style="font-weight: 400;">As I began writing, I put out a request on social media to my homeschool alumni networks to see who was raised under these teachings and was willing to share their experiences. More than a dozen people reached out, including one who personally attended Baucham&#8217;s church. I asked them all this question: &#8220;What was the end result of trying to follow Baucham&#8217;s teachings in your life?&#8221;</span></p>
<p><span style="font-weight: 400;">Their answers varied but all were alarming: everything from mental illness to learned helplessness to abuse. For Katherine Mitchell, the end result &#8220;was a deep, unrelenting self loathing as a young person. I developed a self harm addiction and an eating disorder.&#8221; </span></p>
<p><span style="font-weight: 400;">Heather, a former SAHD who encountered Baucham&#8217;s teachings at homeschool conferences and Vision Forum events, says, &#8220;I was woefully under prepared for the outside world. I was in my mid twenties without a driver&#8217;s license, education or job.&#8221; </span></p>
<p><a href="https://www.caitwest.com/"><span style="font-weight: 400;">Cait West</span></a><span style="font-weight: 400;">, who also was introduced to Baucham through homeschooling and Vision Forum, says his teachings made her feel she had to accept </span><a href="https://religiondispatches.org/sexual-abuse-is-inevitable-in-christian-patriarchy-just-take-a-look-at-doug-wilsons-christ-church-and-its-new-documentary-eve-in-exile-the-restoration-of-femininity/"><span style="font-weight: 400;">abuse at home</span></a><span style="font-weight: 400;">, &#8220;because I was told God would reward me for suffering and submitting to my father in all things.&#8221; </span></p>
<p><span style="font-weight: 400;">Danielle, raised by evangelical parents who continue to promote Baucham today, states she deals with &#8220;ongoing anger from religious trauma syndrome&#8221; and has left religion entirely.</span></p>
<p><span style="font-weight: 400;">These impacts are still felt today for many of these survivors. &#8220;I have been out for almost a decade,&#8221; West explains, &#8220;and I am still dealing with PTSD from the abuse I experienced, abuse that was fueled by [Baucham&#8217;s] teaching of biblical patriarchy.&#8221;</span></p>
<p><span style="font-weight: 400;">Of course, these are personal stories, and supporters of Baucham’s work could likely assemble a dozen people who could talk about the allegedly positive effects of his teachings on their lives. But numerous studies demonstrate that Katherine, Heather, Cait, and Danielle are not anomalies. Patriarchal teachings </span><a href="https://commons.lib.jmu.edu/cgi/viewcontent.cgi?article=1013&amp;context=honors201019"><span style="font-weight: 400;">normalize the use of violence to achieve control</span></a><span style="font-weight: 400;"> and </span><a href="https://chicagounbound.uchicago.edu/cgi/viewcontent.cgi?article=11419&amp;context=journal_articles"><span style="font-weight: 400;">create excuses for that violence</span></a><span style="font-weight: 400;">, leading to conditions that enable </span><a href="https://www.ojp.gov/ncjrs/virtual-library/abstracts/dancing-patriarchy-politics-sexual-abuse-sexually-abused-male"><span style="font-weight: 400;">child sexual abuse</span></a><span style="font-weight: 400;">, </span><a href="https://pubmed.ncbi.nlm.nih.gov/3346117/"><span style="font-weight: 400;">child physical abuse</span></a><span style="font-weight: 400;">, </span><a href="https://pubmed.ncbi.nlm.nih.gov/34862904/"><span style="font-weight: 400;">child emotional abuse</span></a><span style="font-weight: 400;">, </span><a href="https://journals.sagepub.com/doi/full/10.1177/0020872817712566"><span style="font-weight: 400;">intimate partner violence</span></a><span style="font-weight: 400;">, and more. As </span><a href="https://www.jstor.org/stable/4066596"><span style="font-weight: 400;">many</span></a><span style="font-weight: 400;"> evangelicals </span><a href="https://onlinelibrary.wiley.com/doi/abs/10.1002/j.2161-007X.2013.00034.x"><span style="font-weight: 400;">adhere to such teachings</span></a><span style="font-weight: 400;"> and </span><a href="https://theconversation.com/evangelical-churches-believe-men-should-control-women-thats-why-they-breed-domestic-violence-127437"><span style="font-weight: 400;">are reluctant to address domestic violence in their communities</span></a><span style="font-weight: 400;">, it ought not surprise us that the men most likely to abuse their wives are </span><a href="https://www.abc.net.au/news/2017-07-18/domestic-violence-church-submit-to-husbands/8652028?nw=0&amp;r=HtmlFragment"><span style="font-weight: 400;">evangelical Christians</span></a><span style="font-weight: 400;">. Most abused Christian wives </span><a href="https://www.etsjets.org/files/JETS-PDFs/50/50-3/JETS_50-3_573-594_Tracy.pdf"><span style="font-weight: 400;">attend church, yet few feel safe confiding in church leaders</span></a><span style="font-weight: 400;"> about abuse in the family.</span></p>
<p><span style="font-weight: 400;">With the rise of </span><a href="https://www.theguardian.com/commentisfree/2022/mar/08/donald-trump-power-trumpism-danger-now"><span style="font-weight: 400;">Trumpism</span></a><span style="font-weight: 400;"> and its embrace of </span><a href="https://www.msnbc.com/opinion/trump-republicans-white-evangelicals-are-forming-powerful-trifecta-n1279504"><span style="font-weight: 400;">white evangelicalism</span></a><span style="font-weight: 400;"> and </span><a href="https://religiondispatches.org/section/christian-nationalism/"><span style="font-weight: 400;">Christian Nationalism</span></a><span style="font-weight: 400;">, many </span><a href="https://religiondispatches.org/this-years-afpac-brought-the-white-nationalist-fringe-one-giant-step-closer-to-the-center-of-the-gop/"><span style="font-weight: 400;">far-right individuals who used to be cast as &#8220;fringe&#8221; are now in positions of significant influence and power</span></a><span style="font-weight: 400;">. This is especially true of evangelical homeschoolers. As just one of many examples, </span><a href="https://rlstollar.com/2021/03/13/the-christian-nationalism-of-michael-farris/"><span style="font-weight: 400;">Michael Farris</span></a><span style="font-weight: 400;">, founder of the right-wing </span><a href="https://theestablishment.co/meet-hslda-the-most-powerful-religious-right-lobby-youve-never-heard-of-4408ca243acd/index.html"><span style="font-weight: 400;">Home School Legal Defense Association</span></a><span style="font-weight: 400;">, was handpicked to </span><a href="https://www.nytimes.com/2021/10/07/us/politics/religious-conservative-michael-farris-lawsuit-2020-election.html"><span style="font-weight: 400;">help overturn</span></a><span style="font-weight: 400;"> the results of the 2020 presidential election.</span></p>
<p><span style="font-weight: 400;">With Baucham now nominated to lead either the largest Baptist denomination in the world or its influential Pastors Conference, it’s clear the &#8220;fringe&#8221; isn’t shrinking but is instead making serious efforts to become mainstream. This means it’s vital that we listen to those who have actual experience with the beliefs and practices promoted by the far-right, especially when those beliefs and practices </span><a href="https://religiondispatches.org/the-sbc-sexual-abuse-scandal-is-a-success-story-of-the-theological-vision-and-social-structure-implemented-by-the-conservative-resurgence/"><span style="font-weight: 400;">enable and empower the abuse permeating the SBC</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Heather puts it best when she urges: &#8220;I cannot emphasize enough the importance of listening to people who have firsthand knowledge of the extreme fundamentalist teachings of people like Voddie Baucham.&#8221; We’ll find out soon whether or not they listened—or at least what matters most to those leading the Southern Baptist Convention.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '132698'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132698" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;text=At%20This%20Week%E2%80%99s%20Meeting%2C%20Will%20SBC%20Vote%20For%20Voddie%20Baucham%2C%20The%20Homeschooling%20%E2%80%98Star%E2%80%99%20Who%20Embraces%20the%20Right%20Wing%20Theology%20at%20the%20Heart%20of%20the%20Abuse%20Scandal%3F" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132698" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="https://religiondispatches.org/tag/critical-race-theory/" rel="tag">critical race theory</a><a href="https://religiondispatches.org/tag/crt/" rel="tag">crt</a><a href="https://religiondispatches.org/tag/homeschooling/" rel="tag">homeschooling</a><a href="https://religiondispatches.org/tag/patriarchy-movement/" rel="tag">patriarchy movement</a><a href="https://religiondispatches.org/tag/quiverfull-movement/" rel="tag">quiverfull movement</a><a href="https://religiondispatches.org/tag/sahd/" rel="tag">sahd</a><a href="https://religiondispatches.org/tag/sbc/" rel="tag">sbc</a><a href="https://religiondispatches.org/tag/sexual-abuse-scandal/" rel="tag">sexual abuse scandal</a><a href="https://religiondispatches.org/tag/southern-baptist-convention/" rel="tag">southern baptist convention</a><a href="https://religiondispatches.org/tag/voddie-baucham/" rel="tag">voddie baucham</a></div>
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;t=At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;text=At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;media=https://religiondispatches.org/wp-content/uploads/2022/06/voddie.png&amp;description=At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/&amp;title=At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?&amp;body=https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/rl_stollar/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=686fcb94086443dad834d66f33026198&size=40' height='64' width='64' alt=rlstollar@gmail.com' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/rl_stollar/" rel="author" itemprop="url">
                                <span itemprop="name">R.L. Stollar</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						R.L. Stollar is a child liberation theologian and an advocate for children and abuse survivors. The author of an upcoming book on child liberation theology, <i>The Kingdom of Children</i>, Ryan has an M.H.S. in Child Protection from Nova Southeastern University and an M.A. in Eastern Classics from St. John’s College. He has served on the board of and run numerous social media campaigns for child advocacy organizations. Co-founder of the viral website Homeschoolers Anonymous, his advocacy work on behalf of homeschooled children and alumni has been featured in national and international media.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                        <li>
                            <a class="user-url" href="https://rlstollar.wordpress.com/">
                                Website                            </a>
                        </li>
                                        
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/rl_stollar/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=686fcb94086443dad834d66f33026198&size=40' height='64' width='64' alt=rlstollar@gmail.com' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/rl_stollar/" rel="author">
                       R.L. Stollar                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/at-this-weeks-meeting-will-the-sbc-vote-for-voddie-baucham-the-homeschooling-star-who-embraces-the-right-wing-theology-at-the-heart-of-its-emerging-scandal/">At This Week&#8217;s Meeting, Will SBC Vote For Voddie Baucham, The Homeschooling &#8216;Star&#8217; Who Embraces the Right Wing Theology at the Heart of the Abuse Scandal?</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/unintended-consequences-overturning-roe-v-wade-may-endanger-this-cherished-evangelical-practice/">Unintended Consequences: Overturning Roe v. Wade May Endanger This Cherished Evangelical Practice</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/what-the-latest-gods-not-dead-gets-egregiously-wrong-and-right-about-homeschooling/">What the Latest &#8216;God&#8217;s Not Dead&#8217; Gets Egregiously Wrong — and Right — About Homeschooling</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/we-may-be-sacrificing-our-children-to-the-god-of-the-gun-but-its-not-that-the-god-requires-the-deaths/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>We May Be Sacrificing Our Children to the God of the Gun — But it&#8217;s Not That the God <em>Requires</em> the Deaths</a>                                </div>
                                
                                                                    <span class="sep"></span>
                                
                                                                <div class="nav-next">
                                                                    </div>
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/the-sbc-sexual-abuse-scandal-is-a-success-story-of-the-theological-vision-and-social-structure-implemented-by-the-conservative-resurgence/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2022/06/SBC-296x197.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2022/06/SBC-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2022/06/SBC-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/06/SBC-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2022/06/SBC.jpeg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/the-sbc-sexual-abuse-scandal-is-a-success-story-of-the-theological-vision-and-social-structure-implemented-by-the-conservative-resurgence/">The SBC Sexual Abuse Scandal is a &#8216;Success&#8217; Story of the Theological Vision and Social Structure of the &#8216;Conservative Resurgence&#8217;</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/sexual-abuse-is-inevitable-in-christian-patriarchy-just-take-a-look-at-doug-wilsons-christ-church-and-its-new-documentary-eve-in-exile-the-restoration-of-femininity/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-31-at-3.36.55-PM-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-31-at-3.36.55-PM-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-31-at-3.36.55-PM-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-31-at-3.36.55-PM-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-31-at-3.36.55-PM.png 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/sexual-abuse-is-inevitable-in-christian-patriarchy-just-take-a-look-at-doug-wilsons-christ-church-and-its-new-documentary-eve-in-exile-the-restoration-of-femininity/">Sexual Abuse is Inevitable in Christian Patriarchy; Just Take a Look at Doug Wilson&#8217;s Christ Church, and its New &#8216;Documentary&#8217; &#8216;Eve in Exile: The Restoration of Femininity&#8217;</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/whos-really-politicizing-school-shootings/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2022/05/beto-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2022/05/beto-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2022/05/beto-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2022/05/beto-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2022/05/beto.png 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/whos-really-politicizing-school-shootings/">Who’s Really Politicizing School Shootings?</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/with-this-largely-overlooked-shakeup-is-the-russian-orthodox-church-looking-to-westernize-yes-and-no/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2022/06/gameofthrones-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2022/06/gameofthrones-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2022/06/gameofthrones-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2022/06/gameofthrones-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2022/06/gameofthrones.jpg 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/with-this-largely-overlooked-shakeup-is-the-russian-orthodox-church-looking-to-westernize-yes-and-no/">With This Largely Overlooked Shakeup is the Russian Orthodox Church Looking to Westernize? Yes and No</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Popular</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-13"></div>
            
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1536733661030129666" class="aptf-tweet-name" target="_blank"> -
                            14 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    "Americans’ ongoing willingness to see children slaughtered constructs a twisted and perverse god—what the writers of the Hebrew Bible would consider a false god, an idol," writes <a href="http://www.twitter.com/StephanieAFrank" target="_blank">@StephanieAFrank</a>, arguing that Americans have created a god out of guns. <a href="https://t.co/NfJ0YenJwn" target="_blank">https://t.co/NfJ0YenJwn</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1536733661030129666" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1536733661030129666" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1536733661030129666" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1536709179972501505" class="aptf-tweet-name" target="_blank"> -
                            15 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    Monday night's SBC Pastors' Conference saw homeschooling advocate &amp; CRT critic Voddie Baucham lose the election for the SBC presidency by less than 100 votes. <a href="http://www.twitter.com/RLStollar" target="_blank">@RLStollar</a> wrote for RD on Baucham's dangerous ideas &amp; teachings on homeschooling &amp; patriarchy: <a href="https://t.co/4RnZ0gXK7r" target="_blank">https://t.co/4RnZ0gXK7r</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1536709179972501505" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1536709179972501505" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1536709179972501505" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1536349232034193408" class="aptf-tweet-name" target="_blank"> -
                            1 day ago                        </a>
                    </p>

                    <div class="clear"></div>
                    "In mythologizing the look and sound of a ‘real’ Jew, and the feeling of the ‘real’ ritual, we diminish the depth and diversity of Judaism, and place Jewishness into narrow focus," write <a href="http://www.twitter.com/BenHSpratt" target="_blank">@BenHSpratt</a> &amp; <a href="http://www.twitter.com/JoshuaMZStanton" target="_blank">@JoshuaMZStanton</a>. More on the Jewish authenticity trap: <a href="https://t.co/me8yi3NXCX" target="_blank">https://t.co/me8yi3NXCX</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1536349232034193408" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1536349232034193408" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1536349232034193408" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1655272290" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/religiondispatches.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body>
</html>