<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3514893-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3514893-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1608758722" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1608758722" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1608758722" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/131155" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It’s Time to Put an End to Virginia’s Racist Death Penalty' href='https://religiondispatches.org/its-time-to-put-an-end-to-virginias-racist-death-penalty/' />
<link rel="canonical" href="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=131155' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fattack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fattack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.5;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously"/>
  <meta property="og:url" content="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A month ago, I argued here on RD that America’s national conversation about Christianity is “fundamentally unserious.” Not because, as conservative Christian commentator Bonnie Kristian would have it, Democrats find it offensive when an elected Republican like Rep. Madison Cawthorn brags about conve"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2021/01/capitolx.jpg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2021/01/capitolx.jpg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2021/01/capitolx.jpg"/>
  <meta property="article:published_time" content="2021-01-14T12:21:35-05:00"/>
  <meta property="article:modified_time" content="2021-01-14T13:19:59-05:00" />
  <meta property="og:updated_time" content="2021-01-14T13:19:59-05:00" />
  <meta property="article:section" content="Politics/Law"/>
  <meta property="article:section" content="Racial Justice"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	
</head>


<body class="post-template-default single single-post postid-131155 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/capitolx-296x197.jpg" alt="Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/">Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/its-time-to-put-an-end-to-virginias-racist-death-penalty/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/jury-296x197.jpg" alt="It’s Time to Put an End to Virginia’s Racist Death Penalty" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/its-time-to-put-an-end-to-virginias-racist-death-penalty/">It’s Time to Put an End to Virginia’s Racist Death Penalty</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-true-meaning-of-law-and-order-became-painfully-clear-on-january-6/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-13-at-1.02.47-PM-296x197.png" alt="The True Meaning of &#8216;Law and Order&#8217; Became Painfully Clear on January 6" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-true-meaning-of-law-and-order-became-painfully-clear-on-january-6/">The True Meaning of &#8216;Law and Order&#8217; Became Painfully Clear on January 6</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/capitolx-296x197.jpg" alt="Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/">Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/its-time-to-put-an-end-to-virginias-racist-death-penalty/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/jury-296x197.jpg" alt="It’s Time to Put an End to Virginia’s Racist Death Penalty" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/its-time-to-put-an-end-to-virginias-racist-death-penalty/">It’s Time to Put an End to Virginia’s Racist Death Penalty</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-true-meaning-of-law-and-order-became-painfully-clear-on-january-6/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-13-at-1.02.47-PM-296x197.png" alt="The True Meaning of &#8216;Law and Order&#8217; Became Painfully Clear on January 6" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-true-meaning-of-law-and-order-became-painfully-clear-on-january-6/">The True Meaning of &#8216;Law and Order&#8217; Became Painfully Clear on January 6</a>
								</li></ul></div>
</li>
<li id="menu-item-26859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/religious-liberty/">Religious Liberty</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/as-we-survey-the-damage-of-yesterdays-violence-what-will-christian-nationalist-politics-look-like-in-2021-new-report-offers-clues/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/miller-296x197.png" alt="As We Survey the Damage of Yesterday&#8217;s Violence, What Will Christian Nationalist Politics Look Like in 2021? New Report Offers Clues" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/as-we-survey-the-damage-of-yesterdays-violence-what-will-christian-nationalist-politics-look-like-in-2021-new-report-offers-clues/">As We Survey the Damage of Yesterday&#8217;s Violence, What Will Christian Nationalist Politics Look Like in 2021? New Report Offers Clues</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/rep-cleavers-awoman-prayer-enrages-christian-nationalists-who-taste-their-own-medicine-and-still-miss-the-point/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-12.31.29-PM-296x197.png" alt="Rep. Cleaver&#8217;s &#8216;Awoman&#8217; Prayer Enrages Christian Nationalists Who Taste Their Own Medicine and Still Miss the Point" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/rep-cleavers-awoman-prayer-enrages-christian-nationalists-who-taste-their-own-medicine-and-still-miss-the-point/">Rep. Cleaver&#8217;s &#8216;Awoman&#8217; Prayer Enrages Christian Nationalists Who Taste Their Own Medicine and Still Miss the Point</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/why-virginia-governors-god-is-everywhere-statement-isnt-a-simple-answer-to-those-who-want-to-worship-together/"><img src="https://religiondispatches.org/wp-content/uploads/2020/12/coptic-296x197.jpg" alt="Why Virginia Governor&#8217;s &#8216;God is Everywhere&#8217; Statement isn&#8217;t a Simple Answer to Those Who Want to Worship Together" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/why-virginia-governors-god-is-everywhere-statement-isnt-a-simple-answer-to-those-who-want-to-worship-together/">Why Virginia Governor&#8217;s &#8216;God is Everywhere&#8217; Statement isn&#8217;t a Simple Answer to Those Who Want to Worship Together</a>
								</li></ul></div>
</li>
<li id="menu-item-18980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sexuality-gender/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/lucy-296x197.jpg" alt="It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/">It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/onceupon-296x197.jpg" alt="We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/">We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/CNN-296x197.png" alt="11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/">11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You</a>
								</li></ul></div>
</li>
<li id="menu-item-25436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/watch-is-the-religious-left-a-mirage-or-are-journalists-just-missing-the-story/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/black-296x197.jpg" alt="Watch: Is The Religious Left a Mirage or Are Journalists Just Missing the Story?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/watch-is-the-religious-left-a-mirage-or-are-journalists-just-missing-the-story/">Watch: Is The Religious Left a Mirage or Are Journalists Just Missing the Story?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/pulitzer-prize-winning-historian-jack-rakoves-latest-reveals-the-problem-with-todays-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/hamilton-296x197.jpg" alt="Pulitzer-Prize Winning Historian&#8217;s Latest Reveals the Problem with Today&#8217;s &#8216;Religious Freedom&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/pulitzer-prize-winning-historian-jack-rakoves-latest-reveals-the-problem-with-todays-religious-freedom/">Pulitzer-Prize Winning Historian&#8217;s Latest Reveals the Problem with Today&#8217;s &#8216;Religious Freedom&#8217;</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/god-made-them-male-and-femaleand-eunuch-why-the-biblical-case-for-binary-gender-isnt-so-biblical/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/repjeez-296x197.jpg" alt="&#8216;God Made Them Male and Female…and Eunuch&#8217;: Why the Biblical Case For Binary Gender Isn&#8217;t So&#8230; Biblical" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/god-made-them-male-and-femaleand-eunuch-why-the-biblical-case-for-binary-gender-isnt-so-biblical/">&#8216;God Made Them Male and Female…and Eunuch&#8217;: Why the Biblical Case For Binary Gender Isn&#8217;t So&#8230; Biblical</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-131155" class="post-131155 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-race-intersectionality tag-al-mohler tag-capitol-assault tag-christian-nationalism tag-evangelicals tag-journalism tag-religion-journalism" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/chrissy_stroop/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Chrissy Stroop</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/politics/" >Politics/Law</a>, <a href="https://religiondispatches.org/section/race-intersectionality/" >Racial Justice</a></span><time class="entry-date updated" datetime="2021-01-14T12:21:35-05:00" itemprop="datePublished">January 14, 2021</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2021/01/capitolx.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2021/01/capitolx.jpg 690w, https://religiondispatches.org/wp-content/uploads/2021/01/capitolx-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2021/01/capitolx-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2021/01/capitolx-296x197.jpg 296w" sizes="(max-width: 690px) 100vw, 690px" /><span class="icon"></span><figcaption class="image-caption">Image: Relevant magazine. </figcaption></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="131155" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;text=Attack%20on%20the%20US%20Capitol%20Has%20Many%20Journos%20Finally%20Taking%20White%20Evangelical%20Authoritarianism%20and%20Christian%20Nationalism%20Seriously" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="131155" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">A month ago, I </span><a href="https://religiondispatches.org/americas-national-conversation-about-christianity-is-fundamentally-unserious-but-not-in-the-way-you-think/"><span style="font-weight: 400;">argued</span></a><span style="font-weight: 400;"> here on RD that America’s national conversation about Christianity is “fundamentally unserious.” Not because, as conservative Christian commentator Bonnie Kristian </span><a href="https://theweek.com/articles/950623/american-politics-fundamentally-unserious-about-christianity"><span style="font-weight: 400;">would have it</span></a><span style="font-weight: 400;">, Democrats find it offensive when an elected Republican like Rep. Madison Cawthorn brags about converting Muslims and Jews. (In my view, proselytizing is always objectification, and it </span><i><span style="font-weight: 400;">should</span></i><span style="font-weight: 400;"> offend the sensibilities of those who embrace pluralism.) No, our conversation about Christianity is unserious </span><i><span style="font-weight: 400;">precisely because</span></i><span style="font-weight: 400;"> it tends to start from a place of unacknowledged Christian privilege, thus setting readers up to sympathize with someone like Cawthorn while making it that much harder to consider the perspective of his targets for conversion, who are </span><i><span style="font-weight: 400;">ipso facto</span></i><span style="font-weight: 400;"> being othered. </span></p>
<p><span style="font-weight: 400;">I’ve long </span><a href="http://conversationalist.org/2020/09/24/the-failure-of-respectable-evangelicalism-part-3/"><span style="font-weight: 400;">lamented</span></a><span style="font-weight: 400;"> the general state of American </span><a href="https://cstroop.com/2019/09/29/some-reflections-on-religion-news-associations-2019-conference/"><span style="font-weight: 400;">religion journalism</span></a><span style="font-weight: 400;">, which tends to whitewash evangelical authoritarianism, thereby enabling it. And in the aftermath of last Wednesday’s insurrection, in which the Christian flag and the Confederate battle flag were both among the symbols displayed by terrorists occupying the Capitol, some of the first prominent commentaries on the </span><a href="https://religiondispatches.org/as-we-survey-the-damage-of-yesterdays-violence-what-will-christian-nationalist-politics-look-like-in-2021-new-report-offers-clues/"><span style="font-weight: 400;">Christian nationalist</span></a><span style="font-weight: 400;"> character of the rioting continued in that pattern. They essentially painted the Christian terrorists as fringe—</span><a href="https://twitter.com/ryanburge/status/1337469818329559045?s=20"><span style="font-weight: 400;">they are not</span></a><span style="font-weight: 400;">—and pinned the blame for their actions solely on Donald Trump while allowing prominent white evangelical leaders to go unchallenged in distancing themselves from the events they had very much laid the groundwork for.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Journalists &amp; editors: When you uncritically offer Trump supporters like Al Mohler, Franklin Graham, and others the opportunity to denounce the insurrection (while maintaining their loyalty to the figure and party that talked it into reality) you&#39;re just doing PR work for them.</p>
<p>&mdash; Religion Dispatches (@RDispatches) <a href="https://twitter.com/RDispatches/status/1347596162338082816?ref_src=twsrc%5Etfw">January 8, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">For example, NPR framed </span><a href="https://www.npr.org/2021/01/07/954581163/faith-leaders-nearly-unanimous-in-condemning-assault-on-capitol"><span style="font-weight: 400;">their coverage</span></a><span style="font-weight: 400;"> with the headline “Faith Leaders Nearly Unanimous in Condemning Assault on Capitol.” Instead of giving visible evangelical leaders the plausible deniability they crave, we ought to be asking how they fostered the fascism in the pews. We should be likewise demanding accountability from the many Republican leaders now self-servingly distancing themselves from Donald Trump. These include Senate Majority Leader Mitch McConnell, who no honest observer could paint as genuinely concerned with democracy as opposed to keeping up appearances as he helps his party hoard power gained through anti-democratic means, defying the will of the majority of Americans.</span></p>
<p><span style="font-weight: 400;">Thankfully, some of the reporting and commentary that’s emerged since is more intellectually honest, giving me some hope that perhaps, at long last, the Trump years will force a reckoning with the ways in which conservative Christianity upholds white supremacist patriarchy in the United States. Not as a fig leaf, not as window dressing, but substantively, as religion. Christianity comes in many varieties, not all of which are benign, pro-social, or conducive to the embrace of </span><a href="http://conversationalist.org/2020/02/13/the-only-way-to-save-democracy-from-the-christian-right-is-by-fighting-for-pluralism/"><span style="font-weight: 400;">pluralism</span></a><span style="font-weight: 400;"> and </span><a href="http://conversationalist.org/2019/11/14/if-we-want-to-save-american-democracy-we-must-have-a-very-difficult-conversation-about-evangelical-christianity/"><span style="font-weight: 400;">democracy</span></a><span style="font-weight: 400;"> among their adherents.</span></p>
<p><span style="font-weight: 400;">Leading the charge to enable right-wing evangelical leaders in their efforts to distance themselves from the president they’d championed through years of repugnant, anti-democratic behavior was </span><i><span style="font-weight: 400;">The Atlantic’s </span></i><span style="font-weight: 400;">Emma O. Green. She </span><a href="https://www.theatlantic.com/politics/archive/2021/01/evangelicals-catholics-jericho-march-capitol/617591/"><span style="font-weight: 400;">makes a point</span></a><span style="font-weight: 400;"> of letting readers know that the organizers behind the recent “</span><a href="http://conversationalist.org/2020/12/17/a-spiritual-battle-for-hearts-and-souls-white-evangelical-christians-face-trumps-loss/"><span style="font-weight: 400;">Jericho March</span></a><span style="font-weight: 400;">” campaign, whose participants overlapped with last Wednesday’s rioters, are “essentially unknown,” as if that fact alone is decisive with respect to a systemic problem in white evangelical subculture. Never mind that the emcee of the Jericho March’s main event, evangelical author and radio host Eric Metaxas, is a very well-known figure in the conservative Christian world, and well connected enough to attend Donald Trump’s final speech at last year’s Republican National Convention (after which he </span><a href="https://religionnews.com/2020/09/01/eric-metaxas-protester-menaced-punch-video-trump-rnc/"><span style="font-weight: 400;">sucker punched</span></a><span style="font-weight: 400;"> an anti-Trump protester).</span></p>
<p><span style="font-weight: 400;">Green also frames her analysis of the insurrection in terms of “evidence that Donald Trump has bent elements of Christianity to his will, and that many Christians have obligingly remade their faith in his image,” which puts things precisely backwards. Trump is a symptom of a virulent social disease for which the Christian Right is patient zero. I’ve been </span><a href="https://religiondispatches.org/why-trumpvangelicals-dont-need-ted-cruz-conservative-christianitys-authoritarian-streak/"><span style="font-weight: 400;">arguing</span></a><span style="font-weight: 400;"> that the embrace of a grievance-driven strongman like Trump flows logically from the authoritarian, </span><a href="https://www.pajiba.com/politics/christianaltfacts-is-why-america-is-a-dumpster-fire.php"><span style="font-weight: 400;">alternative-facts-</span></a><a href="https://religiondispatches.org/the-religious-origins-of-fake-news-and-alternative-facts/"><span style="font-weight: 400;">craving</span></a><span style="font-weight: 400;"> nature of evangelical theology and subculture since early 2016, and the four nightmarish years of Trump’s term in office have only substantiated my contention. </span></p>
<p><span style="font-weight: 400;">No previous administration, not even George W. Bush’s, did as much to push through the Christian Right’s </span><a href="https://www.nytimes.com/2021/01/05/us/politics/justice-department-disparate-impact.html"><span style="font-weight: 400;">culture wars agenda</span></a><span style="font-weight: 400;"> on social policy, or gave hardline evangelicals such exclusive access to the president as that enjoyed by Pat Robertson’s </span><a href="https://www1.cbn.com/cbnnews/2020/june/exclusive-president-trump-on-ben-carson-evangelicals-and-the-silent-majority"><span style="font-weight: 400;">Christian Broadcasting Network</span></a><span style="font-weight: 400;"> and Trump’s Evangelical Advisory Board. Only Trump proved willing to take the ill-advised and destabilizing foreign policy step of moving the US Embassy in Israel from Tel Aviv to Jerusalem because of evangelicals’ extreme beliefs about “</span><a href="https://religiondispatches.org/taking-evangelical-support-of-israel-at-face-value-is-a-terrible-idea-a-response/"><span style="font-weight: 400;">biblical prophecy</span></a><span style="font-weight: 400;">.”</span></p>
<p><span style="font-weight: 400;">To be sure, some prominent evangelical leaders like R. Albert Mohler, president of the Southern Baptist Theological Seminary, have engaged in handwringing about the matter of Trump’s “character,” although others, like First Baptist – Dallas Pastor Robert Jeffress and President of the Billy Graham Evangelistic Association Franklin Graham, have been consistent in their pro-Trump enthusiasm. Green’s reporting gives pride of place to Mohler’s insistence that he was “shocked” at last Wednesday’s events and that, in supporting Trump in the 2020 election, he had no inkling that things would take the turn that they have. This only serves to reinforce the false notion that Trump is a cause rather than a symptom of evangelical illiberalism.</span></p>
<p><span style="font-weight: 400;">In addition, Green fails to discuss Mohler’s key role in the recent </span><a href="https://religiondispatches.org/i-agree-critical-race-theory-is-indeed-incompatible-with-southern-baptist-conventions-faith-and-message/"><span style="font-weight: 400;">release of a joint statement</span></a><span style="font-weight: 400;"> from all six Southern Baptist seminaries that condemns Critical Race Theory and intersectionality as incompatible with Christian beliefs as defined by Southern Baptist theology. This evident racism presumably reflects an ethos in America’s largest Protestant denomination that might have </span><i><span style="font-weight: 400;">just a little</span></i><span style="font-weight: 400;"> to do the prevalence of Christian rhetoric, prayer, and symbolism on display in the white supremacist invasion of the Capitol. And it’s rich for someone who just rejected anti-racist scholarship as unbiblical to pretend that “official” Southern Baptist Christianity has no connection to racism among America’s white Christians, though of course Mohler would deny that either he or Southern Baptist theology is racist.</span></p>
<p><span style="font-weight: 400;">Reflecting a trend that began roughly in early 2018, when </span><a href="https://www.washingtonpost.com/news/monkey-cage/wp/2018/03/26/despite-porn-stars-and-playboy-models-white-evangelicals-arent-rejecting-trump-this-is-why/"><span style="font-weight: 400;">discussion</span></a><span style="font-weight: 400;"> of the concept of Christian nationalism as defined by sociologists Andrew Whitehead, Samuel L. Perry, and their colleagues emerged in </span><i><span style="font-weight: 400;">The Washington Post</span></i><span style="font-weight: 400;">, some coverage of last Wednesday’s events takes a more responsible approach than the</span><i><span style="font-weight: 400;"> Atlantic</span></i><span style="font-weight: 400;">. For example in </span><span style="font-weight: 400;">the </span><a href="https://www.nytimes.com/2021/01/11/us/how-white-evangelical-christians-fused-with-trump-extremism.html"><i><span style="font-weight: 400;">New York Times</span></i></a><span style="font-weight: 400;">, Elizabeth Dias and Ruth Graham framed their story with a description of members of the white supremacist group the Proud Boys offering up a clearly evangelical prayer before rioting. They didn’t shy away from quoting churchgoing, Bible-believing white Christians on their motivations for attending, nor from explicitly describing their conspiratorial beliefs about the election and the supposed “anti-Christian” plans of President-Elect Joe Biden, a devout Catholic, as false.</span></p>
<p><span style="font-weight: 400;">Meanwhile, </span><a href="https://www.usatoday.com/story/news/nation/2021/01/12/evangelicals-donald-trump-capitol-riot-voter-fraud/6644005002/"><i><span style="font-weight: 400;">USA Today’s</span></i></a><span style="font-weight: 400;"> reporting by Rick Jervis, Marc Ramirez, and Romina Ruiz-Goiriena focused on evangelical leaders Jeffress and Graham proclaiming that they have no regrets over their Trump support, and that they don’t expect Trump to lose evangelical backing because of the violence. To be sure, they say they condemn the insurrection itself, but they attempt to normalize evangelical Trump support by deflecting blame from the inciter-in-chief. </span></p>
<p><span style="font-weight: 400;">Their comments recall the aftermath of the white supremacist violence at the 2017 “Unite the Right” rally in Charlottesville, Virginia, when Jeffress </span><a href="https://www1.cbn.com/thebrodyfile/archive/2017/08/16/pastor-robert-jeffress-tells-s-faith-nation-there-is-not-a-racist-bone-in-president-trumps-body"><span style="font-weight: 400;">appeared on CBN</span></a><span style="font-weight: 400;"> asserting that “there is not a racist bone” in Trump’s body. Presenting Jeffress’s and Graham’s latest remarks in context makes their nakedly self-serving nature obvious, and Jervis, Ramirez, and Ruiz-Goiriena did even better by citing keen observer of the Christian Right Sarah Posner, author of </span><i><span style="font-weight: 400;">Unholy: Why Evangelicals Worship at the Altar of Donald Trump,</span></i><span style="font-weight: 400;"> on how evangelicals will minimize “Trump’s role in the Capitol attack… because many see him not just as an elected official but one anointed by God.”</span></p>
<p><span style="font-weight: 400;">Looking to critical observers for comment when covering conservative, mostly white evangelicalism should be axiomatic, Journalism 101 stuff. Ideally, members of groups directly harmed by the Christian Right’s politics and ex-evangelical voices should also be included (full disclosure: I am an ex-evangelical). Under conditions of Christian hegemony in the United States, however, that has not been the prevailing practice—not by a long shot. </span></p>
<p><span style="font-weight: 400;">If social media buzz is any indicator, there’s still a widespread tendency for liberals to dismiss Christian nationalists as “</span><a href="https://religiondispatches.org/news-flash-christian-supporters-of-kenosha-killer-are-christians/"><span style="font-weight: 400;">fake Christians</span></a><span style="font-weight: 400;">”—a deflection that only serves to reinforce Christian supremacism by equating “Christian” with “good,” thus harming the non-religious and adherents of minority religions. In fact, frequent church attendance among white Christians is an </span><a href="https://twitter.com/ryanburge/status/1337469818329559045?s=20"><span style="font-weight: 400;">indicator</span></a><span style="font-weight: 400;"> of </span><i><span style="font-weight: 400;">higher</span></i><span style="font-weight: 400;"> Trump support.</span></p>
<p><span style="font-weight: 400;">Still, the fact that books like Posner’s—along with Whitehead and Perry’s </span><i><span style="font-weight: 400;">Taking America Back for God: Christian Nationalism in the United States</span></i><span style="font-weight: 400;">, Public Religion Research Institute CEO Robert P. Jones’ </span><i><span style="font-weight: 400;">White Too Long: The Legacy of White Supremacism in American Christianity</span></i><span style="font-weight: 400;">, and Kristin Kobes Du Mez’s </span><i><span style="font-weight: 400;">Jesus and John Wayne: How White Evangelicals Corrupted a Faith and Fractured a Nation</span></i><span style="font-weight: 400;">—are increasingly shaping discussion of evangelicalism in print media is reason to hope that our elite public sphere is at last lurching toward a genuine reckoning with white evangelical authoritarianism. And that is cause for some hope, because without squarely and honestly facing the role of white Christianity in fostering American society’s worst impulses, there’s no way to heal and move forward.</span></p>
<p><span style="font-weight: 400;">Is America, then, at last ready for a serious conversation about the Christian Right? I’d say the answer is a definite maybe.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '131155'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="131155" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;text=Attack%20on%20the%20US%20Capitol%20Has%20Many%20Journos%20Finally%20Taking%20White%20Evangelical%20Authoritarianism%20and%20Christian%20Nationalism%20Seriously" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="131155" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="https://religiondispatches.org/tag/al-mohler/" rel="tag">al mohler</a><a href="https://religiondispatches.org/tag/capitol-assault/" rel="tag">capitol assault</a><a href="https://religiondispatches.org/tag/christian-nationalism/" rel="tag">christian nationalism</a><a href="https://religiondispatches.org/tag/evangelicals/" rel="tag">evangelicals</a><a href="https://religiondispatches.org/tag/journalism/" rel="tag">journalism</a><a href="https://religiondispatches.org/tag/religion-journalism/" rel="tag">religion journalism</a></div>
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;t=Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;text=Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;media=https://religiondispatches.org/wp-content/uploads/2021/01/capitolx.jpg&amp;description=Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/&amp;title=Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously&amp;body=https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/chrissy_stroop/">
                		<img class="avatar avatar-70 photo" width="64" height="64" src="https://religiondispatches.org/wp-content/uploads/2020/06/Headshot-2020-225x300.jpg"/>                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/chrissy_stroop/" rel="author" itemprop="url">
                                <span itemprop="name">Chrissy Stroop</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						A prominent ex-evangelical writer, speaker, and advocate, Chrissy Stroop is (with Lauren O’Neal) coeditor of the essay anthology <a href="https://www.amazon.com/Empty-Pews-Stories-Leaving-Church/dp/1946093076"><em>Empty the Pews: Stories of Leaving the Church</em></a>. A senior correspondent for Religion Dispatches, her work has appeared in Dame Magazine, Foreign Policy, Playboy, Political Research Associates, and other outlets, including peer-reviewed academic journals. Holding a Ph.D. in modern Russian history from Stanford University, Stroop is a Senior Research Associate with the University of Innsbruck’s Postsecular Conflicts project. In 2019 Chrissy came out as a transgender woman and began her journey of medical transition. She resides in Portland, Oregon.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                            <li>
                            <a class="twitter-link" href="https://twitter.com/@C_Stroop">
                                Twitter                            </a>
                        </li>
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/chrissy_stroop/">
                		<img class="avatar avatar-109 photo" width="64" height="64" src="https://religiondispatches.org/wp-content/uploads/2020/06/Headshot-2020-225x300.jpg"/>                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/chrissy_stroop/" rel="author">
                       Chrissy Stroop                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/attack-on-the-us-capitol-has-many-journos-finally-taking-white-evangelical-authoritarianism-and-christian-nationalism-seriously/">Attack on the US Capitol Has Many Journos Finally Taking White Evangelical Authoritarianism and Christian Nationalism Seriously</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/as-we-survey-the-damage-of-yesterdays-violence-what-will-christian-nationalist-politics-look-like-in-2021-new-report-offers-clues/">As We Survey the Damage of Yesterday&#8217;s Violence, What Will Christian Nationalist Politics Look Like in 2021? New Report Offers Clues</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/christian-terrorist-in-tx-was-paid-investigator-for-prominent-gop-activists-and-donors/">Christian Terrorist in TX Was Paid &#8216;Investigator&#8217; for Prominent GOP Activists and Donors</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/its-time-to-put-an-end-to-virginias-racist-death-penalty/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>It’s Time to Put an End to Virginia’s Racist Death Penalty</a>                                </div>
                                
                                
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/the-true-meaning-of-law-and-order-became-painfully-clear-on-january-6/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-13-at-1.02.47-PM-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-13-at-1.02.47-PM-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-13-at-1.02.47-PM-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-13-at-1.02.47-PM-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-13-at-1.02.47-PM.png 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/the-true-meaning-of-law-and-order-became-painfully-clear-on-january-6/">The True Meaning of &#8216;Law and Order&#8217; Became Painfully Clear on January 6</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/q-shamans-new-age-radical-right-blend-hints-at-the-blurring-of-seemingly-disparate-categories/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/01/qsham-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/01/qsham-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2021/01/qsham-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2021/01/qsham-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2021/01/qsham.png 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/q-shamans-new-age-radical-right-blend-hints-at-the-blurring-of-seemingly-disparate-categories/">Q Shaman&#8217;s New Age-Radical Right Blend Hints at the Blurring of Seemingly Disparate Categories</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/the-three-qualities-marking-the-capitol-assault-as-terrorism/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/01/capitol-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/01/capitol-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2021/01/capitol-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2021/01/capitol-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2021/01/capitol.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/the-three-qualities-marking-the-capitol-assault-as-terrorism/">The Three Qualities Marking the Capitol Assault as Terrorism</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/q-shamans-new-age-radical-right-blend-hints-at-the-blurring-of-seemingly-disparate-categories/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2021/01/qsham-330x220.png" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/01/qsham-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2021/01/qsham-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2021/01/qsham-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2021/01/qsham.png 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/q-shamans-new-age-radical-right-blend-hints-at-the-blurring-of-seemingly-disparate-categories/">Q Shaman&#8217;s New Age-Radical Right Blend Hints at the Blurring of Seemingly Disparate Categories</a>
                        </li>
                                    </ul>
            </div>

            </div>			<div id="wpt_widget-2" class="widget widget_wpt">			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
				<ul class="wpt-tabs has-2-tabs">
																		<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
																								<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
																																					</ul> <!--end .tabs-->
				<div class="clear"></div>
				<div class="inside">
											<div id="popular-tab-content" class="tab-content">
						</div> <!--end #popular-tab-content-->
																<div id="recent-tab-content" class="tab-content">
						</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
				</div> <!--end .inside -->
				<div class="clear"></div>
			</div><!--end #tabber -->
						<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"3","title_length":"5","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":"","excerpt_length":"15","show_comment_num":"","show_avatar":"1","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[]},"always":true},"csb_clone":{"group":"2","state":"ok"}});
				});
			</script>
			</div>			<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1349795858657771522" class="aptf-tweet-name" target="_blank"> -
                            20 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    #capitolsiegereligion White Supremacy Erases Its Violence: The Predictable Blaming of Antifa <a href="https://t.co/ViWtbvFY3w" target="_blank">https://t.co/ViWtbvFY3w</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1349795858657771522" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1349795858657771522" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1349795858657771522" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1349795388115529732" class="aptf-tweet-name" target="_blank"> -
                            21 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    #capitolsiegereligion <a href="https://t.co/3kJB4eaJjE" target="_blank">https://t.co/3kJB4eaJjE</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1349795388115529732" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1349795388115529732" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1349795388115529732" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1349781225209286660" class="aptf-tweet-name" target="_blank"> -
                            21 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/YankshireRose" target="_blank">@YankshireRose</a> <a href="http://www.twitter.com/MatthewBoedy" target="_blank">@MatthewBoedy</a> <a href="http://www.twitter.com/C_Stroop" target="_blank">@C_Stroop</a> <a href="http://www.twitter.com/elizabethjdias" target="_blank">@elizabethjdias</a> <a href="http://www.twitter.com/publicroad" target="_blank">@publicroad</a> <a href="http://www.twitter.com/MrRJervis" target="_blank">@MrRJervis</a> <a href="http://www.twitter.com/typewriterninja" target="_blank">@typewriterninja</a> <a href="http://www.twitter.com/RominaAdi" target="_blank">@RominaAdi</a> Truth. <a href="http://www.twitter.com/michelleinbklyn" target="_blank">@michelleinbklyn</a> has done excellent work in this area. <a href="https://t.co/n8IdXvcwGz" target="_blank">https://t.co/n8IdXvcwGz</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1349781225209286660" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1349781225209286660" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1349781225209286660" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1610726969" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='wpt_widget-css'  href='https://religiondispatches.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/religiondispatches.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.5.3' id='wpt_widget-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</body>
</html>