<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3514893-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3514893-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://religiondispatches.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1594061147' type='text/css' media='all' />
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":130813,"token":"208af19559","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://religiondispatches.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP' href='https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/' />
<link rel="canonical" href="https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=130813' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fchristian-right-claims-to-be-above-politics-are-bogus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fchristian-right-claims-to-be-above-politics-are-bogus%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.color_main = "D7E5ED";a2a_config.color_link_text = "333333";a2a_config.color_link_text_hover = "333333";a2a_config.counts = { recover_protocol: 'http' };
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.4;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;}.main-menu > ul > li{font-size:15px;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="Christian Right Claims to be &#039;Above Politics&#039; Are Unbelievable"/>
  <meta property="og:url" content="https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Have you ever noticed that for hardline ideologues, only their opponents are “doing politics,” while they are simply “being objective”? In my last piece for RD I looked at the related ways in which even overtly political evangelicals often connect the notion of “the biblical worldview” to their poli"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1.jpg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1.jpg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1.jpg"/>
  <meta property="article:published_time" content="2020-09-16T14:02:15-04:00"/>
  <meta property="article:modified_time" content="2020-09-16T14:03:12-04:00" />
  <meta property="og:updated_time" content="2020-09-16T14:03:12-04:00" />
  <meta property="article:section" content="OMFG"/>
  <meta property="article:section" content="Politics/Law"/>
  <meta property="article:section" content="Sex/Gender/Justice"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>


<body class="post-template-default single single-post postid-130813 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/DBk92JqW0AMQNsm-296x197.jpeg" alt="Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/">Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/reading-racism-in-confronting-white-christian-fragility-feeling-is-as-important-as-ideas/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/WHITE-296x197.png" alt="Reading Racism: In Confronting White Christian Fragility &#8216;Feeling&#8217; is as Important as Ideas" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/reading-racism-in-confronting-white-christian-fragility-feeling-is-as-important-as-ideas/">Reading Racism: In Confronting White Christian Fragility &#8216;Feeling&#8217; is as Important as Ideas</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/and-the-violent-bear-it-away-disciplined-nonviolence-and-the-coming-election-emergency/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-5.00.07-PM-296x197.png" alt="And the Violent Bear It Away? Disciplined Nonviolence and the Coming Election Emergency" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/and-the-violent-bear-it-away-disciplined-nonviolence-and-the-coming-election-emergency/">And the Violent Bear It Away? Disciplined Nonviolence and the Coming Election Emergency</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1-296x197.jpg" alt="Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/">Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/DBk92JqW0AMQNsm-296x197.jpeg" alt="Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/">Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/culture-wars-masquerading-as-social-science-new-survey-illustrates-evangelicals-election-year-anxieties/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-296x197.jpg" alt="Culture Wars Masquerading as Social Science: New Survey Illustrates Evangelicals’ Election Year Anxieties" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/culture-wars-masquerading-as-social-science-new-survey-illustrates-evangelicals-election-year-anxieties/">Culture Wars Masquerading as Social Science: New Survey Illustrates Evangelicals’ Election Year Anxieties</a>
								</li></ul></div>
</li>
<li id="menu-item-26859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/religious-liberty/">Religious Liberty</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/exclusive-why-did-chicago-public-schools-just-quietly-drop-transcendental-meditation/"><img src="https://religiondispatches.org/wp-content/uploads/2020/06/puja-wide-296x197.jpg" alt="Exclusive: Why Did Chicago Public Schools Just Quietly Drop Transcendental Meditation?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/exclusive-why-did-chicago-public-schools-just-quietly-drop-transcendental-meditation/">Exclusive: Why Did Chicago Public Schools Just Quietly Drop Transcendental Meditation?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/texas-faith-leaders-say-governors-use-of-pandemic-to-ban-abortion-is-an-attack-on-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2020/04/RJC-Church-fb-296x197.jpg" alt="Texas Faith Leaders Say Governor’s Use of Pandemic to Ban Abortion is an Attack on Religious Freedom (Updated)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/texas-faith-leaders-say-governors-use-of-pandemic-to-ban-abortion-is-an-attack-on-religious-freedom/">Texas Faith Leaders Say Governor’s Use of Pandemic to Ban Abortion is an Attack on Religious Freedom (Updated)</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/evangelical-proselytizing-isnt-in-quarantine/"><img src="https://religiondispatches.org/wp-content/uploads/2020/04/SamPurse-296x197.png" alt="Whether it&#8217;s Celebrated by CT or Denied in NYC, Evangelical Proselytizing Isn&#8217;t in Quarantine" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/evangelical-proselytizing-isnt-in-quarantine/">Whether it&#8217;s Celebrated by CT or Denied in NYC, Evangelical Proselytizing Isn&#8217;t in Quarantine</a>
								</li></ul></div>
</li>
<li id="menu-item-18980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sexuality-gender/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/a-devils-dozen-of-the-best-new-religion-journalism-books-of-the-decade/"><img src="https://religiondispatches.org/wp-content/uploads/2019/12/Books-296x197.jpg" alt="A Devil&#8217;s Dozen of the Best &#8216;New Religion Journalism&#8217; Books of the Decade" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/a-devils-dozen-of-the-best-new-religion-journalism-books-of-the-decade/">A Devil&#8217;s Dozen of the Best &#8216;New Religion Journalism&#8217; Books of the Decade</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/books-to-give-this-holiday-season-to-help-understand-the-world-weve-found-ourselves-in-and-to-help-reimagine-a-better-one/"><img src="https://religiondispatches.org/wp-content/uploads/2019/12/Books2019-296x197.jpg" alt="Books to Give this Holiday Season to Help Understand the World We’ve Found Ourselves in (and to Help Reimagine a Better One)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/books-to-give-this-holiday-season-to-help-understand-the-world-weve-found-ourselves-in-and-to-help-reimagine-a-better-one/">Books to Give this Holiday Season to Help Understand the World We’ve Found Ourselves in (and to Help Reimagine a Better One)</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/catholic-anti-nuke-activists-looking-at-20-years-in-prison-tests-religious-freedom-laws-and-industry/"><img src="https://religiondispatches.org/wp-content/uploads/2019/10/trident-sign-Kings-Bay-Action-1024x768-740x525-296x197.jpg" alt="Catholic Anti-Nuke Activists Looking at 20 Years in Prison a True Test for Religious Freedom" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/catholic-anti-nuke-activists-looking-at-20-years-in-prison-tests-religious-freedom-laws-and-industry/">Catholic Anti-Nuke Activists Looking at 20 Years in Prison a True Test for Religious Freedom</a>
								</li></ul></div>
</li>
<li id="menu-item-25436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/DBk92JqW0AMQNsm-296x197.jpeg" alt="Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/">Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/qanon-didnt-just-spring-forth-from-the-void-its-the-latest-from-a-familiar-movement/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/49113614347_496126a02e_6k-296x197.jpg" alt="QAnon Didn&#8217;t Just Spring Forth From the Void — It&#8217;s the Latest From a Familiar Movement" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/qanon-didnt-just-spring-forth-from-the-void-its-the-latest-from-a-familiar-movement/">QAnon Didn&#8217;t Just Spring Forth From the Void — It&#8217;s the Latest From a Familiar Movement</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-c-word-what-were-missing-when-we-talk-about-white-privilege/"><img src="https://religiondispatches.org/wp-content/uploads/2020/08/beaver-296x197.jpeg" alt="The &#8216;C&#8217; Word: What We&#8217;re Missing When We Talk About &#8216;White Privilege&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-c-word-what-were-missing-when-we-talk-about-white-privilege/">The &#8216;C&#8217; Word: What We&#8217;re Missing When We Talk About &#8216;White Privilege&#8217;</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-130813" class="post-130813 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-sidebar category-politics category-sex-gender-justice tag-christian-reconstructionist tag-dominionism tag-evangelicals" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/chrissy_stroop/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Chrissy Stroop</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/blog-sidebar/" >OMFG</a>, <a href="https://religiondispatches.org/section/politics/" >Politics/Law</a>, <a href="https://religiondispatches.org/section/sex-gender-justice/" >Sex/Gender/Justice</a></span><time class="entry-date updated" datetime="2020-09-16T14:02:15-04:00" itemprop="datePublished">September 16, 2020</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1.jpg 690w, https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1-296x197.jpg 296w" sizes="(max-width: 690px) 100vw, 690px" /><span class="icon"></span><figcaption class="image-caption">Image: Sampey Memorial Baptist Church Facebook page. </figcaption></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/" data-a2a-title="Christian Right Claims to be ‘Above Politics’ Are Unbelievable"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Freligiondispatches.org%2Fchristian-right-claims-to-be-above-politics-are-bogus%2F&amp;linkname=Christian%20Right%20Claims%20to%20be%20%E2%80%98Above%20Politics%E2%80%99%20Are%20Unbelievable" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Freligiondispatches.org%2Fchristian-right-claims-to-be-above-politics-are-bogus%2F&amp;linkname=Christian%20Right%20Claims%20to%20be%20%E2%80%98Above%20Politics%E2%80%99%20Are%20Unbelievable" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><span style="font-weight: 400;">Have you ever noticed that for hardline ideologues, only their opponents are “doing politics,” while they are simply “being objective”? In my</span><a href="https://religiondispatches.org/culture-wars-masquerading-as-social-science-new-survey-illustrates-evangelicals-election-year-anxieties/"> <span style="font-weight: 400;">last piece</span></a><span style="font-weight: 400;"> for </span><i><span style="font-weight: 400;">RD</span></i><span style="font-weight: 400;"> I looked at the related ways in which even overtly political evangelicals often connect the notion of “</span><a href="https://cstroop.com/2018/05/30/authoritarian-christianity-or-what-franklin-graham-really-means-when-he-equates-progressivism-with-godlessness/"><span style="font-weight: 400;">the biblical worldview</span></a><span style="font-weight: 400;">” to their political vision. For example, Tony Perkins, head of the anti-LGBTQ Family Research Council, claims that if churches played down politics and simply instructed their congregants “better” in matters of theology, right-wing politics would naturally follow. What I also initially wanted to address in that piece but ultimately had to leave out is how claims that an action or belief is entirely “apolitical” can serve the same ends.</span></p>
<p><span style="font-weight: 400;">To take a recent example from the current news cycle, witness </span><a href="https://www.latimes.com/opinion/story/2020-07-14/column-did-tucker-carlson-apologize-for-his-head-writers-racist-sexist-and-homophobic-posts-of-course-not"><span style="font-weight: 400;">racist</span></a><span style="font-weight: 400;"> Fox News host </span><a href="https://www.currentaffairs.org/2020/09/the-last-ditch-talking-point-on-climate-change"><span style="font-weight: 400;">Tucker Carlson</span></a><span style="font-weight: 400;"> lambasting those who correctly draw connections between </span><a href="https://www.latimes.com/california/story/2020-09-13/climate-change-wildfires-california-west-coast"><span style="font-weight: 400;">climate change</span></a><span style="font-weight: 400;"> and the massive fires here in the American West that continue to rage: “It took no time at all for the usual vultures and parasites to swoop in and try to make a political advantage.” Clearly, Carlson wants viewers to believe that </span><i><span style="font-weight: 400;">he</span></i><span style="font-weight: 400;"> is not playing politics with his climate change denialism. </span><i><span style="font-weight: 400;">No, you see, only </span></i><span style="font-weight: 400;">their</span><i><span style="font-weight: 400;"> concerns are </span></i><span style="font-weight: 400;">politics</span><i><span style="font-weight: 400;">; </span></i><span style="font-weight: 400;">our</span><i><span style="font-weight: 400;"> concern is </span></i><span style="font-weight: 400;">truth.</span></p>
<p><span style="font-weight: 400;">It is thanks in large part to the often subtle but powerful influence of the dominionist ideology known as </span><a href="https://www.rightwingwatch.org/post/christian-reconstructionism-at-liberty-universitys-falkirk-center-get-louder-summit/"><span style="font-weight: 400;">Christian Reconstructionism</span></a><span style="font-weight: 400;"> that the conservative, mostly white evangelical subculture has come to place so much emphasis on an all-encompassing Christian or “biblical” </span><a href="https://religiondispatches.org/dinos-and-demons-and-swedes-oh-my-it-may-be-cartoonish-but-evangelical-radicalism-isnt-just-a-sideshow/"><span style="font-weight: 400;">worldview</span></a><span style="font-weight: 400;"> as a source for “correct” action in every sphere of life. No one has done more to uncover and unpack this influence than University of North Florida Religious Studies Professor Julie Ingersoll, whose work carefully examines the ludicrous claims of Christian Reconstructionists that their drive for “dominion” is apolitical. Asked to comment for this piece, Ingersoll said:</span></p>
<blockquote><p><span style="font-weight: 400;">“Christian Reconstructionists assert that God has delegated earthly authority to three institutions: the church, the family, and the civil government. For them, ‘politics’ pertains only to the realm of the civil government, while most aspects of life fall under the authority of the family. So, health care, reproductive rights, issues related to economics and property, etc., are all non-political.”</span></p></blockquote>
<p><span style="font-weight: 400;">She added that Christian Reconstructionists consider all three of these “spheres” of authority to be “still accountable to God, so even the political, in their very limited usage, is religious.” Given the influence of this worldview on mainstream evangelicals it seems likely that there are echoes of this thinking in their claims to be apolitical even as they seek to impose their authority in such matters.</span></p>
<p><span style="font-weight: 400;">In any case, whether in more or less secular or overtly religious form, the rhetorical trick of grasping moral authority by claiming to be outside of or &#8216;above&#8217; politics—as if any such thing were possible with respect to social issues and their accompanying human conflicts—works depressingly well for America’s right-wingers, who understand that many Americans will accept the claim. Further, in both its secular and religious incarnations, this type of rhetorical power play serves to uphold </span><a href="https://religiondispatches.org/news-flash-christian-supporters-of-kenosha-killer-are-christians/"><span style="font-weight: 400;">white supremacism</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">While I am inclined to agree with </span><a href="https://religiondispatches.org/qanon-didnt-just-spring-forth-from-the-void-its-the-latest-from-a-familiar-movement/"><span style="font-weight: 400;">Megan Goodwin’s claim</span></a><span style="font-weight: 400;"> that religion has “always been politics, full stop,” unfortunately, many otherwise savvy journalists and commentators forget that “the personal is political” when it comes to religion. They seem to sign on to a tacit agreement that anything Christians label “religious belief” shouldn&#8217;t be examined or criticized, regardless of the impact powerful conservative Christians’ politics have on those who don’t share conservative Christian beliefs. This is often accompanied by the nonsensical positing of a clear division between religion and politics that allows conservative Christians’ claims to be above politics to go essentially unchallenged, thus reinforcing the (white Protestant inflected) </span><a href="https://religionnews.com/2019/12/19/evangelism-and-religious-supremacy/"><span style="font-weight: 400;">Christian supremacism</span></a><span style="font-weight: 400;"> that pervades American society. </span></p>
<p><span style="font-weight: 400;">Notice, for example, how the </span><i><span style="font-weight: 400;">New York Times</span></i><span style="font-weight: 400;">’ Elizabeth Dias </span><a href="https://www.nytimes.com/2019/12/19/us/christianity-today-trump.html"><span style="font-weight: 400;">leaves unquestioned</span></a><span style="font-weight: 400;"> a claim that </span><i><span style="font-weight: 400;">Christianity Today</span></i><span style="font-weight: 400;">, the flagship </span><a href="https://religiondispatches.org/why-respectable-evangelicals-cant-rein-in-evangelical-conspiracy-theorists/"><span style="font-weight: 400;">“respectable” evangelical</span></a><span style="font-weight: 400;"> magazine, “is very apolitical,” despite its frequent discussion of such things as </span><a href="https://www.christianitytoday.com/ct/2020/june-web-only/bostock-is-as-bad-as-you-think.html"><span style="font-weight: 400;">Supreme Court decisions</span></a><span style="font-weight: 400;">, </span><a href="https://www.christianitytoday.com/ct/2020/june-web-only/bostock-gorsuch-supreme-court-ruling-religious-liberty.html"><span style="font-weight: 400;">“religious freedom</span></a><span style="font-weight: 400;">,”</span><span style="font-weight: 400;"> and other matters of concern to social conservatives.</span></p>
<p><span style="font-weight: 400;">The spread of campaign-style “Jesus 2020” yard signs around the country, which prompted me to think about this issue in this moment, might seem at first blush like a frivolous thing to pay attention to. But when such actions go viral, </span><a href="https://www.theguardian.com/science/head-quarters/2017/jul/20/the-power-of-framing-its-not-what-you-say-its-how-you-say-it"><span style="font-weight: 400;">how we frame them</span></a><span style="font-weight: 400;"> matters. And in any case, the framing provided by Joyce Hubbard, a member of Sampey Memorial Baptist Church in Ramer, Alabama, who helped conceive the initiative with other women from her church, neatly illustrates how a claim to be promoting “apolitical” religion can function as a shrewd political move. By the same token, the way journalist Greg Garrison framed his </span><a href="https://www.al.com/news/2020/09/jesus-2020-alabama-church-campaign-goes-nationwide.html"><span style="font-weight: 400;">write-up of the story</span></a><span style="font-weight: 400;"> for Al.com provides a neat illustration of how the media normalizes Christian supremacism and evangelical extremism by failing to unpack evangelical rhetoric.</span></p>
<p><span style="font-weight: 400;">To be sure, Garrison notes, “People have speculated about ulterior motives in attempting to affect the race between President Donald Trump and former Vice President Joe Biden.” But instead of finding such people to talk to, or even adding a sentence or two regarding what reasons they might have for their suspicions, Garrison allows Hubbard to dismiss the concern. </span></p>
<p><span style="font-weight: 400;">As he reports, “’We’re trying to keep politics out of this,’ she said. ‘Our focus is on Jesus.’” Good journalism—of which most religion journalism, frankly, </span><a href="https://religiondispatches.org/the-evangelical-pluralism-problem-and-its-media-enablers/"><span style="font-weight: 400;">is not</span></a><span style="font-weight: 400;">—would press for what “focusing on Jesus” means in this context, including the voices of those who do not see Sampey Memorial Baptist Church’s project as apolitical. Instead, Garrison gives us only the hometown church’s celebratory perspective, leaving it to us to read between the lines of Hubbard’s rhetoric—or not.</span></p>
<p><span style="font-weight: 400;">And what does Hubbard have to say about the “Jesus 2020” signs? Firstly, that “We don’t see Jesus’ name out there,” a claim that anyone who has ever looked at billboards while driving through the South or the rural Midwest can immediately confirm is patently false. Hell, even here, in and around “secular” Portland, Oregon, I’m </span><a href="https://www.wweek.com/news/2016/04/27/where-are-the-god-billboards-coming-from/"><span style="font-weight: 400;">regularly bombarded</span></a><span style="font-weight: 400;"> with obnoxious billboard evangelism. </span></p>
<p><span style="font-weight: 400;">Yet Hubbard still states, presumably without irony, “We’re trying to put Jesus out there so that people can see his name,” as if seeing Jesus’s name is not an everyday occurrence for, well, every American who doesn’t live under a rock. This disconnect from reality would seem to belie an insecurity related to white evangelicals’ </span><a href="https://www.washingtonpost.com/politics/2019/05/13/mike-pences-speech-christian-college-graduates-furthers-evangelical-persecution-complex/"><span style="font-weight: 400;">persecution complex</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Meanwhile, Hubbard claims, “We want people to elect Jesus leader in their life. It’s not political, not denominational, we’re not trying to sway anyone’s votes.” But she also states, “We all have our personal beliefs and moral issues we’re standing for,” and adds, “Jesus is here for all the sinners.” </span></p>
<p><span style="font-weight: 400;">Her statement about “personal beliefs and moral issues” is an example of a kind of convenient deliberate vagueness that’s become common among </span><a href="https://conversationalist.org/2020/07/30/the-failure-of-respectable-evangelicalism-part-i/"><span style="font-weight: 400;">“respectable” evangelicals</span></a><span style="font-weight: 400;">, but to anyone intimately familiar with white evangelical subculture, in context it’s instantly recognizable as a dog whistle gesturing toward anti-LGBTQ and anti-abortion stances. </span></p>
<p><span style="font-weight: 400;">Meanwhile, the statement “Jesus is here for all the sinners” represents a faux-inclusive stance of the sort called out by </span><a href="https://www.churchclarity.org/updates/why-are-some-churches-afraid-of-clarity-an-interview-with-chris-stroop"><span style="font-weight: 400;">Church Clarity</span></a><span style="font-weight: 400;">, an organization that calls on churches to be unambiguous regarding whether or not they view LGBTQ identities as inherently sinful. In addition, in a </span><a href="https://religiondispatches.org/the-evangelical-pluralism-problem-and-its-media-enablers/"><span style="font-weight: 400;">pluralist society</span></a><span style="font-weight: 400;"> marked by Christian hegemony, “electing Jesus” can hardly be regarded as an apolitical statement by the non-religious and members of minority religions.</span></p>
<p><span style="font-weight: 400;">Any reporter who truly wanted to know how “apolitical” Sampey Memorial Baptist is should have pressed Hubbard for her and her church’s stance on abortion, LGBTQ acceptance, and religious freedom for atheists and members of minority religions. Instead, Garrison published a puff piece apparently based on a softball interview, which is an unfortunate pattern in religion journalism. </span></p>
<p><span style="font-weight: 400;">So what of Hubbard’s claim that her initiative is not meant to sway votes? Well, perhaps there’s no need to try to influence votes directly if, as discussed above, one believes that a “Christian worldview” will automatically lead to “correct politics.” Indeed, some of Hubbard’s other statements give away the game. “There are a lot of things in the world that are disheartening. We know that Jesus is the answer. He can solve everything.” </span></p>
<p><span style="font-weight: 400;">Here she echoes the long-time message of the late Billy Graham, often referred to as “America’s pastor.” Despite inconsistent attempts to avoid being seen as partisan, the anti-Communist Cold Warrior Graham was certainly engaged in politics. Although he’s often contrasted with his son Franklin, Billy Graham’s political efforts to sacralize American society and government, to place them “under God,” were massively influential in the formation of the Christian Right in which Franklin, who </span><a href="https://www.churchtimes.co.uk/articles/2020/14-february/news/uk/uk-tour-to-go-ahead-says-graham-jnr"><span style="font-weight: 400;">claims</span></a><span style="font-weight: 400;"> “I don’t speak on political views, unless they are moral issues,” now plays such a prominent role.</span></p>
<p><span style="font-weight: 400;">Not coincidentally, as Garrison reports, several members of Hubbard’s church “plan to attend a prayer march led by Franklin Graham in Washington, D.C., on Sept. 26, from the Lincoln Memorial to the Capitol building. Sampey Memorial Baptist and other churches plan to host prayer events that Saturday at 8 a.m.” </span></p>
<p><span style="font-weight: 400;">Hubbard says the members of her church are “praying for a revival in this country.” This is another obvious </span><a href="https://religiondispatches.org/beyond-thoughts-and-prayers-how-the-christian-rights-politics-of-providentialism-keeps-america-from-addressing-gun-violence/"><span style="font-weight: 400;">Christian nationalist dog whistle</span></a><span style="font-weight: 400;"> to those of us who were taught in our families, churches, homeschooling curricula, and/or </span><a href="https://www.huffpost.com/entry/school-voucher-evangelical-education-betsy-devos_n_5a021962e4b04e96f0c6093c"><span style="font-weight: 400;">Christian schools</span></a><span style="font-weight: 400;"> that for the nation to be blessed, we must be obedient to God, which, in this context, means banning abortion, putting officially sanctioned prayer back in public schools, and keeping LGBTQ folks from having equal rights.</span></p>
<p><span style="font-weight: 400;">At the end of the day, a flood of “Jesus 2020” yard signs is far from the worst thing Americans will face in the current election cycle. But to allow such an obvious expression of Christian supremacism to be painted as “apolitical” plays right into the hands of those who want an authoritarian version of Christianity to dominate every aspect of American life.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/" data-a2a-title="Christian Right Claims to be ‘Above Politics’ Are Unbelievable"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Freligiondispatches.org%2Fchristian-right-claims-to-be-above-politics-are-bogus%2F&amp;linkname=Christian%20Right%20Claims%20to%20be%20%E2%80%98Above%20Politics%E2%80%99%20Are%20Unbelievable" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Freligiondispatches.org%2Fchristian-right-claims-to-be-above-politics-are-bogus%2F&amp;linkname=Christian%20Right%20Claims%20to%20be%20%E2%80%98Above%20Politics%E2%80%99%20Are%20Unbelievable" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="https://religiondispatches.org/tag/christian-reconstructionist/" rel="tag">Christian Reconstructionist</a><a href="https://religiondispatches.org/tag/dominionism/" rel="tag">dominionism</a><a href="https://religiondispatches.org/tag/evangelicals/" rel="tag">evangelicals</a></div>
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/&amp;t=Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/&amp;text=Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/&amp;media=https://religiondispatches.org/wp-content/uploads/2020/09/jesus2020-1.jpg&amp;description=Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/&amp;title=Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable&amp;body=https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/chrissy_stroop/">
                		<img class="avatar avatar-70 photo" width="64" height="64" src="https://religiondispatches.org/wp-content/uploads/2020/06/Headshot-2020-225x300.jpg"/>                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/chrissy_stroop/" rel="author" itemprop="url">
                                <span itemprop="name">Chrissy Stroop</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						A prominent ex-evangelical writer, speaker, and advocate, Chrissy Stroop is (with Lauren O’Neal) coeditor of the essay anthology <a href="https://www.amazon.com/Empty-Pews-Stories-Leaving-Church/dp/1946093076"><em>Empty the Pews: Stories of Leaving the Church</em></a>. A senior correspondent for Religion Dispatches, her work has appeared in Dame Magazine, Foreign Policy, Playboy, Political Research Associates, and other outlets, including peer-reviewed academic journals. Holding a Ph.D. in modern Russian history from Stanford University, Stroop is a Senior Research Associate with the University of Innsbruck’s Postsecular Conflicts project. In 2019 Chrissy came out as a transgender woman and began her journey of medical transition. She resides in Portland, Oregon.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                            <li>
                            <a class="twitter-link" href="https://twitter.com/@C_Stroop">
                                Twitter                            </a>
                        </li>
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/chrissy_stroop/">
                		<img class="avatar avatar-109 photo" width="64" height="64" src="https://religiondispatches.org/wp-content/uploads/2020/06/Headshot-2020-225x300.jpg"/>                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/chrissy_stroop/" rel="author">
                       Chrissy Stroop                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/christian-right-claims-to-be-above-politics-are-bogus/">Christian Right Claims to be &#8216;Above Politics&#8217; Are Unbelievable</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/culture-wars-masquerading-as-social-science-new-survey-illustrates-evangelicals-election-year-anxieties/">Culture Wars Masquerading as Social Science: New Survey Illustrates Evangelicals’ Election Year Anxieties</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/news-flash-christian-supporters-of-kenosha-killer-are-christians/">News Flash: Christian Supporters of Kenosha Killer are Christians</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP</a>                                </div>
                                
                                
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2020/09/DBk92JqW0AMQNsm-296x197.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://religiondispatches.org/wp-content/uploads/2020/09/DBk92JqW0AMQNsm-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2020/09/DBk92JqW0AMQNsm-330x220.jpeg 330w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/">Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/news-flash-christian-supporters-of-kenosha-killer-are-christians/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2020/09/kenosha-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://religiondispatches.org/wp-content/uploads/2020/09/kenosha-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2020/09/kenosha-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2020/09/kenosha-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2020/09/kenosha.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/news-flash-christian-supporters-of-kenosha-killer-are-christians/">News Flash: Christian Supporters of Kenosha Killer are Christians</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/fundraising-for-kyle-rittenhouse-reveals-american-christianitys-white-supremacy-problem/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-5.04.42-PM-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://religiondispatches.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-5.04.42-PM-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-5.04.42-PM-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-5.04.42-PM-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-5.04.42-PM.png 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/fundraising-for-kyle-rittenhouse-reveals-american-christianitys-white-supremacy-problem/">Fundraising for Kyle Rittenhouse Reveals American Christianity&#8217;s White Supremacy Problem</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/qanon-didnt-just-spring-forth-from-the-void-its-the-latest-from-a-familiar-movement/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2020/09/49113614347_496126a02e_6k-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://religiondispatches.org/wp-content/uploads/2020/09/49113614347_496126a02e_6k-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2020/09/49113614347_496126a02e_6k-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2020/09/49113614347_496126a02e_6k-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2020/09/49113614347_496126a02e_6k.jpg 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/qanon-didnt-just-spring-forth-from-the-void-its-the-latest-from-a-familiar-movement/">QAnon Didn&#8217;t Just Spring Forth From the Void — It&#8217;s the Latest From a Familiar Movement</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Trending</h3>
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-tiny { margin-left: 0; margin-right: 0; padding: 0; } .wpp-tiny li { list-style: none; margin: 0 0 1.2rem 0; padding: 0; } .wpp-tiny li:last-of-type { margin: 0; } .wpp-tiny li a { text-decoration: none; } .wpp-tiny li a:hover { text-decoration: underline; } .wpp-tiny li .wpp-post-title { font-size: 1.125rem; font-weight: 700; letter-spacing: -1px; line-height: 1.1; } .wpp-tiny li .wpp-item-data { opacity: 0.5; font-size: 0.65rem; text-transform: capitalize; }</style>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/atheologies/" class="category category-6">(A)theologies</a>, <a href="https://religiondispatches.org/section/books/" class="category category-7">New Books</a>, <a href="https://religiondispatches.org/section/blog-sidebar/" class="category category-9832">OMFG</a></div> <a href="https://religiondispatches.org/qanon-didnt-just-spring-forth-from-the-void-its-the-latest-from-a-familiar-movement/" class="wpp-post-title" target="_self">QAnon Didn&#8217;t Just Spring Forth From the Void — It&#8217;s the Latest From a Familiar Movement</a></li>
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/front-page/" class="category category-9825">Archive</a>, <a href="https://religiondispatches.org/section/politics/" class="category category-3">Politics/Law</a>, <a href="https://religiondispatches.org/section/sex-gender-justice/" class="category category-13246">Sex/Gender/Justice</a></div> <a href="https://religiondispatches.org/culture-wars-masquerading-as-social-science-new-survey-illustrates-evangelicals-election-year-anxieties/" class="wpp-post-title" target="_self">Culture Wars Masquerading as Social Science: New Survey Illustrates Evangelicals’ Election Year Anxieties</a></li>
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/books/" class="category category-7">New Books</a>, <a href="https://religiondispatches.org/section/politics/" class="category category-3">Politics/Law</a>, <a href="https://religiondispatches.org/section/race-intersectionality/" class="category category-13328">Racial Justice</a></div> <a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/" class="wpp-post-title" target="_self">Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP</a></li>

</ul>
</div>
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1304123053690040321" class="aptf-tweet-name" target="_blank"> -
                            5 days ago                        </a>
                    </p>

                    <div class="clear"></div>
                    "Apocalypticism is one of America’s favorite pastimes," <a href="http://www.twitter.com/mpgPhD" target="_blank">@mpgPhD</a> told RD in a fantastic interview by <a href="http://www.twitter.com/functionaladam" target="_blank">@functionaladam</a> on QAnon. Who says an interview with a scholar on a religion, politics, and media crit needs to be dry? <a href="https://t.co/2BK3LQxQew" target="_blank">https://t.co/2BK3LQxQew</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1304123053690040321" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1304123053690040321" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1304123053690040321" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1301193784064081924" class="aptf-tweet-name" target="_blank"> -
                            14 days ago                        </a>
                    </p>

                    <div class="clear"></div>
                    Some Christians are claiming that GiveSendGo’s hosting of a fundraiser for Kyle Rittenhouse is contrary to Christian values. <a href="http://www.twitter.com/C_Stroop" target="_blank">@C_Stroop</a> shows why that's a dangerous path. <a href="https://t.co/FJtJiaKTV4" target="_blank">https://t.co/FJtJiaKTV4</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1301193784064081924" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1301193784064081924" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1301193784064081924" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1298291377269284865" class="aptf-tweet-name" target="_blank"> -
                            22 days ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/shiratarrant" target="_blank">@shiratarrant</a>: In light of news re. Jerry Falwell, Jr.'s coercive thruple, this headline seems particularly apt: Pornography’s Dirty Little Secret: What We Say vs. What We Do <a href="https://t.co/T2hYtm8AIW" target="_blank">https://t.co/T2hYtm8AIW</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1298291377269284865" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1298291377269284865" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1298291377269284865" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1600279411" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/religiondispatches.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
</body>
</html>