<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place? | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.9' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.8' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.8' id='aptf-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts","ID":132506,"token":"44454145c7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/132506" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Straight, White, Christian, Married, Suburban Mom&#8217; Calls Out GOP Bully; But are Majority of White Suburban Moms Ready to See Through the &#8216;Nice&#8217; Charade?' href='https://religiondispatches.org/straight-white-christian-married-suburban-mom-calls-out-gop-bully-but-are-majority-of-white-suburban-moms-ready-to-see-through-the-nice-charade/' />
<link rel='next' title='Chicago Synagogue Excoriated For Shift From ‘Non’ to ‘Anti’ Zionism — Maybe the Problem isn&#8217;t the &#8216;Anti&#8217; But the &#8216;Zionism&#8217;' href='https://religiondispatches.org/chicago-synagogue-excoriated-for-shift-from-non-to-anti-zionism-maybe-the-problem-isnt-the-anti-but-the-zionism/' />
<link rel="canonical" href="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=132506' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fevangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fevangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.10" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.6;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?"/>
  <meta property="og:url" content="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Remember the 1990s?

The inexplicable popularity of fluorescent fanny packs?

The innocent thrill of getting AOL and connecting to the world wide web for the first time? 

Everyone talking about how Bill Clinton was probably the Antichrist who would someday, somehow use the United Nations to e"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2022/04/emergency.jpeg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2022/04/emergency.jpeg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2022/04/emergency.jpeg"/>
  <meta property="article:published_time" content="2022-04-21T12:34:24-04:00"/>
  <meta property="article:modified_time" content="2022-04-21T15:43:36-04:00" />
  <meta property="og:updated_time" content="2022-04-21T15:43:36-04:00" />
  <meta property="article:section" content="Politics/Law"/>
  <meta property="article:section" content="Religious Liberty"/>
  <meta property="article:section" content="Sex/Gender/Justice"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
</head>


<body class="post-template-default single single-post postid-132506 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/chicago-synagogue-excoriated-for-shift-from-non-to-anti-zionism-maybe-the-problem-isnt-the-anti-but-the-zionism/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/anti-zionism-296x197.jpeg" alt="Chicago Synagogue Excoriated For Shift From ‘Non’ to ‘Anti’ Zionism — Maybe the Problem isn&#8217;t the &#8216;Anti&#8217; But the &#8216;Zionism&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/chicago-synagogue-excoriated-for-shift-from-non-to-anti-zionism-maybe-the-problem-isnt-the-anti-but-the-zionism/">Chicago Synagogue Excoriated For Shift From ‘Non’ to ‘Anti’ Zionism — Maybe the Problem isn&#8217;t the &#8216;Anti&#8217; But the &#8216;Zionism&#8217;</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/always-pray-to-the-father-mormon-leader-calls-desire-for-knowledge-of-heavenly-mother-arrogant-and-unproductive/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/Quorum-296x197.jpeg" alt="&#8216;Always Pray to the Father&#8217;: Mormon Leader Calls Desire for Knowledge of Heavenly Mother &#8216;Arrogant and Unproductive&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/always-pray-to-the-father-mormon-leader-calls-desire-for-knowledge-of-heavenly-mother-arrogant-and-unproductive/">&#8216;Always Pray to the Father&#8217;: Mormon Leader Calls Desire for Knowledge of Heavenly Mother &#8216;Arrogant and Unproductive&#8217;</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/for-many-black-buddhists-thich-nhat-hanhs-teachings-are-vital-to-healing-intergenerational-trauma-of-slavery-segregation-and-incarceration/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/thich-296x197.png" alt="For Black Buddhists Struggling with Intergenerational Trauma of Slavery, Segregation, and Incarceration, Thich Nhat Hanh&#8217;s Teachings are Vital" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/for-many-black-buddhists-thich-nhat-hanhs-teachings-are-vital-to-healing-intergenerational-trauma-of-slavery-segregation-and-incarceration/">For Black Buddhists Struggling with Intergenerational Trauma of Slavery, Segregation, and Incarceration, Thich Nhat Hanh&#8217;s Teachings are Vital</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/emergency-296x197.jpeg" alt="Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/">Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/straight-white-christian-married-suburban-mom-calls-out-gop-bully-but-are-majority-of-white-suburban-moms-ready-to-see-through-the-nice-charade/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/mcmorrow-296x197.png" alt="&#8216;Straight, White, Christian, Married, Suburban Mom&#8217; Calls Out GOP Bully; But are Majority of White Suburban Moms Ready to See Through the &#8216;Nice&#8217; Charade?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/straight-white-christian-married-suburban-mom-calls-out-gop-bully-but-are-majority-of-white-suburban-moms-ready-to-see-through-the-nice-charade/">&#8216;Straight, White, Christian, Married, Suburban Mom&#8217; Calls Out GOP Bully; But are Majority of White Suburban Moms Ready to See Through the &#8216;Nice&#8217; Charade?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-rights-grooming-rhetoric-didnt-begin-with-qanon-you-have-to-go-back-a-bit-further-to-get-to-the-source/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/anita-296x197.jpeg" alt="The Right&#8217;s ‘Grooming’ Rhetoric Didn&#8217;t Begin with QAnon — You Have to Go Back a Bit Further to Get to the Source" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-rights-grooming-rhetoric-didnt-begin-with-qanon-you-have-to-go-back-a-bit-further-to-get-to-the-source/">The Right&#8217;s ‘Grooming’ Rhetoric Didn&#8217;t Begin with QAnon — You Have to Go Back a Bit Further to Get to the Source</a>
								</li></ul></div>
</li>
<li id="menu-item-131838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/sex-gender-justice/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/emergency-296x197.jpeg" alt="Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/">Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-rights-grooming-rhetoric-didnt-begin-with-qanon-you-have-to-go-back-a-bit-further-to-get-to-the-source/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/anita-296x197.jpeg" alt="The Right&#8217;s ‘Grooming’ Rhetoric Didn&#8217;t Begin with QAnon — You Have to Go Back a Bit Further to Get to the Source" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-rights-grooming-rhetoric-didnt-begin-with-qanon-you-have-to-go-back-a-bit-further-to-get-to-the-source/">The Right&#8217;s ‘Grooming’ Rhetoric Didn&#8217;t Begin with QAnon — You Have to Go Back a Bit Further to Get to the Source</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/be-careful-what-you-wish-for-the-downside-of-kicking-the-russian-orthodox-church-out-of-the-world-council-of-churches/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/WCC-296x197.jpeg" alt="Be Careful What You Wish For: The Downside of Kicking the Russian Orthodox Church Out of the World Council of Churches" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/be-careful-what-you-wish-for-the-downside-of-kicking-the-russian-orthodox-church-out-of-the-world-council-of-churches/">Be Careful What You Wish For: The Downside of Kicking the Russian Orthodox Church Out of the World Council of Churches</a>
								</li></ul></div>
</li>
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/christian-nationalism/">Christian Nationalism</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-rights-grooming-rhetoric-didnt-begin-with-qanon-you-have-to-go-back-a-bit-further-to-get-to-the-source/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/anita-296x197.jpeg" alt="The Right&#8217;s ‘Grooming’ Rhetoric Didn&#8217;t Begin with QAnon — You Have to Go Back a Bit Further to Get to the Source" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-rights-grooming-rhetoric-didnt-begin-with-qanon-you-have-to-go-back-a-bit-further-to-get-to-the-source/">The Right&#8217;s ‘Grooming’ Rhetoric Didn&#8217;t Begin with QAnon — You Have to Go Back a Bit Further to Get to the Source</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/how-pentecostal-christianity-is-taking-over-the-world-an-interview-with-author-elle-hardy/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/beyondbelief-296x197.jpeg" alt="&#8216;How Pentecostal Christianity Is Taking Over the World&#8217;: An Interview with Author Elle Hardy" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/how-pentecostal-christianity-is-taking-over-the-world-an-interview-with-author-elle-hardy/">&#8216;How Pentecostal Christianity Is Taking Over the World&#8217;: An Interview with Author Elle Hardy</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/douthat-do-tell-some-questions-for-a-columnist-longing-for-the-good-old-days-of-american-religion/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/bowtie-296x197.jpg" alt="Douthat, Do Tell! Some Questions for a Columnist Longing for the Good Old Days of American Religion" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/douthat-do-tell-some-questions-for-a-columnist-longing-for-the-good-old-days-of-american-religion/">Douthat, Do Tell! Some Questions for a Columnist Longing for the Good Old Days of American Religion</a>
								</li></ul></div>
</li>
<li id="menu-item-132271" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/russia-ukraine/">Russia Invades Ukraine</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/sanctioning-patriarch-kirill-would-send-a-strong-message-is-the-problem-that-he-doesnt-wear-mullahs-robes/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/PutKir-296x197.jpeg" alt="Sanctioning Patriarch Kirill Would Send a Strong Message — Is the Problem That He Doesn&#8217;t Wear Mullahs&#8217; Robes?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/sanctioning-patriarch-kirill-would-send-a-strong-message-is-the-problem-that-he-doesnt-wear-mullahs-robes/">Sanctioning Patriarch Kirill Would Send a Strong Message — Is the Problem That He Doesn&#8217;t Wear Mullahs&#8217; Robes?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/be-careful-what-you-wish-for-the-downside-of-kicking-the-russian-orthodox-church-out-of-the-world-council-of-churches/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/WCC-296x197.jpeg" alt="Be Careful What You Wish For: The Downside of Kicking the Russian Orthodox Church Out of the World Council of Churches" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/be-careful-what-you-wish-for-the-downside-of-kicking-the-russian-orthodox-church-out-of-the-world-council-of-churches/">Be Careful What You Wish For: The Downside of Kicking the Russian Orthodox Church Out of the World Council of Churches</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/another-important-defection-from-the-russian-patriarchate-looms-the-fate-of-orthodoxy-in-the-west-hangs-in-the-balance/"><img src="https://religiondispatches.org/wp-content/uploads/2022/04/Saint-Serge-296x197.jpeg" alt="Another Important Defection From the Russian Patriarchate Looms — The Fate of Orthodoxy in the West Hangs in the Balance" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/another-important-defection-from-the-russian-patriarchate-looms-the-fate-of-orthodoxy-in-the-west-hangs-in-the-balance/">Another Important Defection From the Russian Patriarchate Looms — The Fate of Orthodoxy in the West Hangs in the Balance</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-132506" class="post-132506 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-religious-liberty category-sex-gender-justice tag-affordable-care-act tag-healthcare tag-little-sisters-of-the-poor tag-obamacare" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/chrissy_stroop/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Chrissy Stroop</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/politics/" >Politics/Law</a>, <a href="https://religiondispatches.org/section/politics/religious-liberty/" >Religious Liberty</a>, <a href="https://religiondispatches.org/section/sex-gender-justice/" >Sex/Gender/Justice</a></span><time class="entry-date updated" datetime="2022-04-21T12:34:24-04:00" itemprop="datePublished">April 21, 2022</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2022/04/emergency.jpeg" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2022/04/emergency.jpeg 690w, https://religiondispatches.org/wp-content/uploads/2022/04/emergency-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/04/emergency-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2022/04/emergency-296x197.jpeg 296w" sizes="(max-width: 690px) 100vw, 690px" /></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132506" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;text=Evangelical%20Healthcare%20Sharing%20Plan%20Catastrophically%20Fails%20%E2%80%94%20But%20Why%20Did%20So%20Many%20Join%20in%20the%20First%20Place%3F" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132506" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">Remember </span><a href="https://religiondispatches.org/ken-starr-pulling-a-clinton-on-a-jewish-studies-professor-at-baylor-u/"><span style="font-weight: 400;">the 1990s</span></a><span style="font-weight: 400;">?</span></p>
<p><span style="font-weight: 400;">The inexplicable popularity of fluorescent fanny packs?</span></p>
<p><span style="font-weight: 400;">The innocent thrill of getting AOL and connecting to the world wide web for the first time? </span></p>
<p><span style="font-weight: 400;">Everyone talking about how Bill Clinton was probably the Antichrist who would someday, somehow use the United Nations to establish a one-world government and bring about the Battle of Armageddon? (Strangely, no one could ever explain the specifics.)</span></p>
<p><span style="font-weight: 400;">Okay, okay, maybe the end times mania wasn’t a part of your ‘90s experience. If that’s the case, lucky you.</span></p>
<p><span style="font-weight: 400;">In addition to the sometimes literally apocalyptic Bill Clinton conspiracy-mongering that was ubiquitous in the right-wing evangelical milieu I inhabited as a middle-schooler and high-schooler, there was also the deliberate fomenting of wildly irrational hatred for Hillary Rodham Clinton, encompassing everything from, “She kept her maiden name in her name, that godless feminist witch!” to “She and Bill are murderers!” to “Don’t tell </span><i><span style="font-weight: 400;">me</span></i><span style="font-weight: 400;"> it takes a village to raise </span><i><span style="font-weight: 400;">my</span></i><span style="font-weight: 400;"> kids, you commie!” </span></p>
<p><span style="font-weight: 400;">And then there was “Hillarycare.” More properly known as the proposed Health Security Act of 1993, the bill emerged from a task force headed by then-First Lady Hillary Clinton. Her role in the creation of the bill—which was subjected to a failed legal challenge from the “vast right-wing conspiracy” that dogged the Clintons throughout Bill’s terms in office—was one of the reasons Republicans and their right-wing Christian base gave for attacking it. (Never mind that the same people, a little over two decades later, raised no objections to the appointments of Ivanka Trump and Jared Kushner to Trump White House roles riddled with actual conflicts of interest, and for which they were clearly unqualified, whereas Hillary Clinton is nothing if not a qualified policy wonk.)</span></p>
<p><span style="font-weight: 400;">The intensity of the Hillary hatred in our milieu was such that the association of her name with the 1993 healthcare bill alone was enough to get people’s hackles up. Of course, the bill’s approach to universal healthcare itself was profoundly conservative by global standards. In fact it’s similar in key respects to the </span><a href="https://religiondispatches.org/tag/affordable-care-act/"><span style="font-weight: 400;">Affordable Care Act</span></a><span style="font-weight: 400;">—a.k.a. “Obamacare”—about which the Christian Right has been throwing massive fits since before the bill even passed.</span></p>
<p><span style="font-weight: 400;">The Christian Right’s objections to the ACA, the reverberations of which continue to manifest in the present, have a sort of “back to the future” feel for me. I’ve been reflecting on all this as the </span><a href="https://www.christianitytoday.com/news/2022/april/health-care-sharing-ministries-bankrupt-sharity-trinity-unp.html"><span style="font-weight: 400;">news broke</span></a><span style="font-weight: 400;"> that Sharity, a “health sharing ministry” previously known as Trinity HealthShare, is being liquidated amid a spate of lawsuits. According to </span><i><span style="font-weight: 400;">Christianity Today,</span></i><span style="font-weight: 400;"> the conservative Christian “ministry,” which has a history of denying claims, currently holds over $300 million in unpaid claims, the would-be beneficiaries of which are unlikely to ever recoup the money they’re owed.</span></p>
<p><span style="font-weight: 400;">Who would have thought that a Christian health sharing ministry that insisted on the “right” to provide health coverage with no state oversight would fail so spectacularly? I mean, it’s not like the Alan Greenspan approach to letting the financial industry police itself—an approach wrongheadedly embraced, incidentally, by President Bill Clinton—ever resulted in </span><a href="https://en.wikipedia.org/wiki/Financial_crisis_of_2007%E2%80%932008"><span style="font-weight: 400;">disastrous consequences</span></a><span style="font-weight: 400;"> that could have served as a lesson or anything… But seriously, folks.</span></p>
<p><span style="font-weight: 400;">It’s impossible to say at this point whether the Sharity scheme was a conscious grift on the part of at least some of its executives from the outset, but even some supporters of Christian health sharing </span><a href="https://www.christianitytoday.com/news/2020/october/health-care-sharing-ministries-trinity-scam-lawsuits.html"><span style="font-weight: 400;">view it that way</span></a><span style="font-weight: 400;">. Even before filing for bankruptcy, Sharity had gained a bad reputation among fellow conservative Christians—including among its peers in its own niche conservative Christian industry, in which some longer-term players have admittedly acted more responsibly. </span></p>
<p><span style="font-weight: 400;">That fact notwithstanding, I find the whole concept of Christian health sharing outside of broader structures for the financing of healthcare dubious at best, particularly given that exempted ministries are largely left to police themselves and aren’t subject to the ACA’s minimum coverage requirements (let alone that they can decide what treatments are too “sinful” to be covered at all). As healthcare industry expert Reed Abelson </span><a href="https://www.nytimes.com/2020/01/02/health/christian-health-care-insurance.html"><span style="font-weight: 400;">noted</span></a><span style="font-weight: 400;"> in the</span><i><span style="font-weight: 400;"> New York Times</span></i><span style="font-weight: 400;"> back in 2020:</span></p>
<blockquote><p><span style="font-weight: 400;">These Christian nonprofit groups offer far lower rates because they are not classified as insurance and are under no legal obligation to pay medical claims. They generally decline to cover people with pre-existing illnesses. They can set limits on how much their members will pay, and they can legally refuse to cover treatments for specialties like mental health.</span></p></blockquote>
<p><span style="font-weight: 400;">In short, members have no recourse to appeal denied claims. In any case, Sharity’s failure certainly strikes me as predictable, and very likely to have occurred even if a few states hadn’t sued the ministry on evidently well-founded charges that it skirted the law by operating an unregulated for-profit insurance company under the guise of a religious ministry. Given that there’s no mechanism for keeping bad actors out of the Christian health sharing industry, whatever we think of the concept in the abstract, the frequent “bearing of bad fruit,” to borrow a biblical metaphor, seems like an inevitability.</span></p>
<p><span style="font-weight: 400;">It’s easy to dunk on the victims of Sharity’s failure who are now getting a taste of their own “personal responsibility” medicine. After all, we’re not responsible for their poor life choices, so let them sort it out, right? But we should be better than that. I want everyone to have fully subsidized healthcare, although it’s tempting to indulge these impulses when the population in question is so brazenly hypocritical, is working overtime to </span><a href="https://religiondispatches.org/the-same-toxic-christian-right-theology-supports-both-the-online-bullying-i-experienced-and-the-cruel-anti-trans-policy-in-tx-and-its-not-remotely-fringe/"><span style="font-weight: 400;">deprive</span></a><span style="font-weight: 400;"> transgender people like me of rights, and holds the kind of disproportionate political power that has allowed them to become a major factor in why Americans can’t have nice things, such as Medicare for all.</span></p>
<p><span style="font-weight: 400;">But what draws right-wing, mostly evangelical Christians to these programs in the first place? I think it’s important to understand that draw, as well as the context that’s allowed the ministries to balloon in size since 2010 to the point that they collectively have about 1.5 million members, according to </span><i><span style="font-weight: 400;">CT</span></i><span style="font-weight: 400;">’s reporting. 2010, of course, is the year the ACA passed. </span></p>
<p><span style="font-weight: 400;">The bill garnered no Republican support despite Democrats severely watering it down in an ill-fated attempt to win at least a few Republicans over, and it passed with an exemption allowing members of health sharing ministries to forgo purchasing health insurance. Thus, even if we find the victims in this case largely unsympathetic, they are in the situation they’re in partly because of a failure of American society and policy. </span></p>
<p><span style="font-weight: 400;">Christian health sharing ministries have been around since the 1980s, although before “Hillarycare” became a Christian Right (and more broadly, Republican) flashpoint, I don’t recall hearing or thinking much about health insurance at all. In my early childhood, we evangelicals tended to focus on abortion and stopping “those liberal baby killers”; putting a stop to the advancement of LGBTQ rights; and prayer in school. </span></p>
<p><span style="font-weight: 400;">I was in sixth grade when the Clinton administration began working toward universal healthcare, but it was during my seventh-grade year, the first of two years I spent at Colorado Springs Christian School, that I first recall observing significant outrage over the possibility of implementing universal healthcare in the United States. Conservative communities began to be inundated with messaging that “universal healthcare doesn’t work” (a brazen lie).</span></p>
<p><span style="font-weight: 400;">However, as </span><a href="https://religiondispatches.org/the-fake-christian-deflection-and-contrarian-concern-trolling-how-not-to-write-about-evangelical-authoritarianism/"><span style="font-weight: 400;">good Christians</span></a><span style="font-weight: 400;">, we evangelicals also needed a biblical justification for our opposition to the state’s effort to ensure that everyone was covered, since guaranteeing that people have access to healthcare might, on the face of it, seem like something </span><a href="https://religiondispatches.org/stop-trying-to-save-jesus-fandamentalism-reinforces-the-problem-of-christian-supremacism/"><span style="font-weight: 400;">Jesus</span></a><span style="font-weight: 400;"> would do. And that could have been a problem, since practically every kid in Christian youth groups in the ‘90s would never be seen in public without sporting one or more of those “WWJD” bracelets—in our circle, they were even more common than fanny packs! </span></p>
<p><span style="font-weight: 400;">The general line thus became that the state providing healthcare to citizens would constitute “idolatry,” since we Christians were supposed to rely only on God, not the state, dagnabbit. Also something about “choice” and something about “personal responsibility” and “Sure, Jesus healed people, but as an individual, not the government, and as a way to point them to God’s power.”</span></p>
<p><span style="font-weight: 400;">You see, if people could just depend on the state to make sure their healthcare is affordable, they wouldn’t have to rely on God at all! Jesus would definitely be against that, right? Not to mention how certain policies set by the state might make you complicit in supporting other people’s “sin,” whether through subsidizing birth control or abortion, or the health consequences of someone else’s smoking habit—all of which have been used as selling points in the recent surge in health sharing ministry membership.</span></p>
<p><span style="font-weight: 400;">I recently discussed this with a friend who attended an evangelical college in the 2010s. She recalls a number of her college acquaintances signing up for Christian health sharing ministries in order to avoid having to fund birth control, which is, not coincidentally, the same reason the </span><a href="https://religiondispatches.org/tag/little-sisters-of-the-poor/"><span style="font-weight: 400;">Little Sisters of the Poor</span></a><span style="font-weight: 400;"> infamously sued over the ACA’s insurance mandate. </span></p>
<p><span style="font-weight: 400;">Beyond that, the same old general Republican (and thinly-veiled racist) rhetoric about “freeloading” and “personal responsibility” and being “forced” to subsidize people who “don’t deserve it” informs the conservative Christian ideological opposition to universal health insurance and thus helps to drive the popularity of alternative health sharing ministries.</span></p>
<p><span style="font-weight: 400;">A major subtext too is distrust of “big government” and the wider society, which lies beneath the Christian Right’s drive to create alternative institutions in every sphere possible, from contemporary Christian music, to Christian bookstores and publishers, to Christian homeschooling, private schools, and </span><a href="https://religiondispatches.org/the-most-forgotten-queer-folks-in-the-us-are-fighting-back-against-a-powerful-and-publicly-funded-group-that-discriminates-with-impunity/"><span style="font-weight: 400;">colleges</span></a><span style="font-weight: 400;">. In other words, if right-wing Christians can’t exert total control over policy in a particular area, they will try to create their own alternative in which they can exert total control, if that’s at all possible (all while repeating ad nauseam, of course, that “God is in control”). </span></p>
<p><span style="font-weight: 400;">To be sure, it has proven possible to carve out these enclaves while simultaneously attempting to exert control over society and policy outside them, as we see today in the Christian Right’s attacks on public education focusing on “CRT” along with sexuality and gender, as well as in their dominionist drive to roll back women’s and LGBTQ rights.</span></p>
<p><span style="font-weight: 400;">At the moment, however, one can imagine the many victims of Sharity’s financial malfeasance feeling quite unmoored. Now that their ideology has come back to bite them in the proverbial butt, will they learn anything about what makes for a functional, fair, pluralist society? I’d like to be optimistic on this point, but knowing evangelicals like I do, I simply can’t. </span></p>
<p><span style="font-weight: 400;">Back in the 1990s, I knew someone who, after switching jobs and facing a serious medical issue, ended up deep in debt due to the new insurer’s refusal to cover the kind of “pre-existing condition” that the Health Security Act of 1993 would have required insurers to cover. I know this person suffered and found the situation unfair. </span><a href="https://getyarn.io/yarn-clip/63b9a295-a721-4288-8878-62050c0b64d0"><span style="font-weight: 400;">Being a Christian woman</span></a><span style="font-weight: 400;">, however, she went right on voting for Republicans, the party of white Jesus, of “unborn babies,” of “family values”—and of opposition to the bill that would have required insurers to treat people with dignity and care.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '132506'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132506" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;text=Evangelical%20Healthcare%20Sharing%20Plan%20Catastrophically%20Fails%20%E2%80%94%20But%20Why%20Did%20So%20Many%20Join%20in%20the%20First%20Place%3F" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132506" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="https://religiondispatches.org/tag/affordable-care-act/" rel="tag">affordable care act</a><a href="https://religiondispatches.org/tag/healthcare/" rel="tag">healthcare</a><a href="https://religiondispatches.org/tag/little-sisters-of-the-poor/" rel="tag">little sisters of the poor</a><a href="https://religiondispatches.org/tag/obamacare/" rel="tag">obamacare</a></div>
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;t=Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;text=Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;media=https://religiondispatches.org/wp-content/uploads/2022/04/emergency.jpeg&amp;description=Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/&amp;title=Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?&amp;body=https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/chrissy_stroop/">
                		<img class="avatar avatar-70 photo" width="64" height="64" src="https://religiondispatches.org/wp-content/uploads/2020/06/Headshot-2020-225x300.jpg"/>                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/chrissy_stroop/" rel="author" itemprop="url">
                                <span itemprop="name">Chrissy Stroop</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						A prominent ex-evangelical writer, speaker, and advocate, Chrissy Stroop is (with Lauren O’Neal) coeditor of the essay anthology <a href="https://www.amazon.com/Empty-Pews-Stories-Leaving-Church/dp/1946093076"><em>Empty the Pews: Stories of Leaving the Church</em></a>. A senior correspondent for Religion Dispatches, her work has appeared in Dame Magazine, Foreign Policy, Playboy, Political Research Associates, and other outlets, including peer-reviewed academic journals. Holding a Ph.D. in modern Russian history from Stanford University, Stroop is a Senior Research Associate with the University of Innsbruck’s Postsecular Conflicts project. In 2019 Chrissy came out as a transgender woman and began her journey of medical transition. She resides in Portland, Oregon.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                            <li>
                            <a class="twitter-link" href="https://twitter.com/@C_Stroop">
                                Twitter                            </a>
                        </li>
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/chrissy_stroop/">
                		<img class="avatar avatar-109 photo" width="64" height="64" src="https://religiondispatches.org/wp-content/uploads/2020/06/Headshot-2020-225x300.jpg"/>                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/chrissy_stroop/" rel="author">
                       Chrissy Stroop                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/evangelical-healthcare-sharing-plan-catastrophically-fails-but-why-did-so-many-join-in-the-first-place/">Evangelical Healthcare Sharing Plan Catastrophically Fails — But Why Did So Many Join in the First Place?</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/the-most-forgotten-queer-folks-in-the-us-are-fighting-back-against-a-powerful-and-publicly-funded-group-that-discriminates-with-impunity/">The Most Forgotten Queer Folks in the US are Fighting Back Against a Powerful — and Publicly Funded — Group That Discriminates With Impunity</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/behind-the-inclusive-sounding-ads-of-the-100-million-pr-blitz-for-jesus-its-the-same-old-white-conservative-fantasy/">Behind the Inclusive-Sounding Ads of this $100 Million PR-Blitz-for-Jesus it&#8217;s the Same Old Conservative Christian Fantasy</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/straight-white-christian-married-suburban-mom-calls-out-gop-bully-but-are-majority-of-white-suburban-moms-ready-to-see-through-the-nice-charade/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>&#8216;Straight, White, Christian, Married, Suburban Mom&#8217; Calls Out GOP Bully; But are Majority of White Suburban Moms Ready to See Through the &#8216;Nice&#8217; Charade?</a>                                </div>
                                
                                                                    <span class="sep"></span>
                                
                                                                <div class="nav-next">
                                                                    </div>
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/scotus-refusal-favors-religious-claims-time-liberals-favor/">
													  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/scotus-refusal-favors-religious-claims-time-liberals-favor/">SCOTUS Refusal Again Favors Religious Claims&#8230; But This Time in Liberals&#8217; Favor</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/how-a-ruling-for-masterpiece-cakeshop-could-embolden-white-nationalists/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2017/11/neo-nazi-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2017/11/neo-nazi-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2017/11/neo-nazi-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2017/11/neo-nazi-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2017/11/neo-nazi.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/how-a-ruling-for-masterpiece-cakeshop-could-embolden-white-nationalists/">How a Ruling for Masterpiece Cakeshop Could Embolden White Nationalists</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/whats-behind-trumps-impossibly-stupid-roll-back-of-contraception-mandate/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2017/10/play-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2017/10/play-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2017/10/play-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2017/10/play-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2017/10/play.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/whats-behind-trumps-impossibly-stupid-roll-back-of-contraception-mandate/">What&#8217;s Behind Trump&#8217;s &#8220;Impossibly Stupid&#8221; Roll Back of Contraception Mandate</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/straight-white-christian-married-suburban-mom-calls-out-gop-bully-but-are-majority-of-white-suburban-moms-ready-to-see-through-the-nice-charade/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2022/04/mcmorrow-330x220.png" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2022/04/mcmorrow-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2022/04/mcmorrow-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2022/04/mcmorrow-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2022/04/mcmorrow.png 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/straight-white-christian-married-suburban-mom-calls-out-gop-bully-but-are-majority-of-white-suburban-moms-ready-to-see-through-the-nice-charade/">&#8216;Straight, White, Christian, Married, Suburban Mom&#8217; Calls Out GOP Bully; But are Majority of White Suburban Moms Ready to See Through the &#8216;Nice&#8217; Charade?</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Popular</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-13"></div>
            
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1517499447848091648" class="aptf-tweet-name" target="_blank"> -
                            4 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    "There is one thing that the vast majority of straight, white, Christian, married, suburban moms agree upon: being 'hateful' is bad," writes <a href="http://www.twitter.com/dianabutlerbass" target="_blank">@dianabutlerbass</a>. Read more on how the politics and optics of "being nice" attract suburban Christian white Moms: <a href="https://t.co/gvtC19TmGl" target="_blank">https://t.co/gvtC19TmGl</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1517499447848091648" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1517499447848091648" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1517499447848091648" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1517229368451518464" class="aptf-tweet-name" target="_blank"> -
                            22 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/C_Stroop" target="_blank">@C_Stroop</a>: Remember the 90s?

Fanny packs!

AOL!

Everyone discussing how Bill Clinton was probably the Antichrist... 

The collapse of a major Christian health sharing ministry has me thinking back to the not-so-glory days of evangelical opposition to "Hillarycare"

<a href="https://t.co/zdt6jI7NwN" target="_blank">https://t.co/zdt6jI7NwN</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1517229368451518464" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1517229368451518464" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1517229368451518464" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1517155450952769536" class="aptf-tweet-name" target="_blank"> -
                            1 day ago                        </a>
                    </p>

                    <div class="clear"></div>
                    Nearly two months have passed since Russia's invasion of Ukraine, and Katherine Kelaidis continues to report on the concurrent religious war in the Orthodox world. From blessings by the Pope to defecting churches, find an archive of coverage on our site: <a href="https://t.co/6RtLm0wkAd" target="_blank">https://t.co/6RtLm0wkAd</a> <a href="https://t.co/yqoYWrzjQu" target="_blank">https://t.co/yqoYWrzjQu</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/FQ4Eu0YVIAMVVAx.jpg" data-lightbox="@RDispatches"><img src="https://pbs.twimg.com/media/FQ4Eu0YVIAMVVAx.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1517155450952769536" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1517155450952769536" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1517155450952769536" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1650652295" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/religiondispatches.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body>
</html>