<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Facing White Christianity&#8217;s Role in the January 6th Insurrection | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3514893-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-3514893-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.7' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1639753792" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1639753792" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1639753792" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":132098,"token":"c72d4326eb","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/132098" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Whose House? Their House: Just Who Was Held Accountable for the 1/6 Insurrection is Telling' href='https://religiondispatches.org/whose-house-their-house-just-who-was-held-accountable-for-the-1-6-insurrection-is-telling/' />
<link rel='next' title='One Year After 1/6, Media Still Refuse to Recognize Authoritarian Christianity' href='https://religiondispatches.org/one-year-after-1-6-media-still-refuse-to-recognize-authoritarian-christianity/' />
<link rel="canonical" href="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=132098' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Ffacing-white-christianitys-role-in-the-january-6th-insurrection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Ffacing-white-christianitys-role-in-the-january-6th-insurrection%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.11" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.6;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="Facing White Christianity&#039;s Role in the January 6th Insurrection"/>
  <meta property="og:url" content="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="On Jan. 20, 2021, President Joe Biden became the first commander in chief to use the words “white supremacy” in an inaugural address.

Naming “the cry of racial justice four hundred years in the making” and its corollary, “a rise in political extremism,” he called out white supremacy as a “domesti"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020.jpeg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020.jpeg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020.jpeg"/>
  <meta property="article:published_time" content="2022-01-04T17:07:34-05:00"/>
  <meta property="article:modified_time" content="2022-01-05T10:09:29-05:00" />
  <meta property="og:updated_time" content="2022-01-05T10:09:29-05:00" />
  <meta property="article:section" content="Christian Nationalism"/>
  <meta property="article:section" content="OMFG"/>
  <meta property="article:section" content="Racial Justice"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>


<body class="post-template-default single single-post postid-132098 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/one-year-after-1-6-media-still-refuse-to-recognize-authoritarian-christianity/"><img src="https://religiondispatches.org/wp-content/uploads/2022/01/janprayer-296x197.jpeg" alt="One Year After 1/6, Media Still Refuse to Recognize Authoritarian Christianity" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/one-year-after-1-6-media-still-refuse-to-recognize-authoritarian-christianity/">One Year After 1/6, Media Still Refuse to Recognize Authoritarian Christianity</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/"><img src="https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020-296x197.jpeg" alt="Facing White Christianity&#8217;s Role in the January 6th Insurrection" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/">Facing White Christianity&#8217;s Role in the January 6th Insurrection</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/how-do-we-break-the-cycle-of-religious-violence-in-south-asia/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/3faith-296x197.jpeg" alt="How Do We Break the Cycle of Religious Violence in South Asia?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/how-do-we-break-the-cycle-of-religious-violence-in-south-asia/">How Do We Break the Cycle of Religious Violence in South Asia?</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/whose-house-their-house-just-who-was-held-accountable-for-the-1-6-insurrection-is-telling/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/jansix-296x197.jpeg" alt="Whose House? Their House: Just Who Was Held Accountable for the 1/6 Insurrection is Telling" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/whose-house-their-house-just-who-was-held-accountable-for-the-1-6-insurrection-is-telling/">Whose House? Their House: Just Who Was Held Accountable for the 1/6 Insurrection is Telling</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/will-religion-finally-give-peace-a-chance-rising-to-the-challenge-of-nonviolence-as-armageddon-looms/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/leshia_evans-296x197.png" alt="Will Religion Finally Give Peace a Chance? Rising to the Challenge of Nonviolence as Armageddon Looms" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/will-religion-finally-give-peace-a-chance-rising-to-the-challenge-of-nonviolence-as-armageddon-looms/">Will Religion Finally Give Peace a Chance? Rising to the Challenge of Nonviolence as Armageddon Looms</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/theological-porn-the-most-egregious-religious-idea-of-2021-is-a-tie/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/black-296x197.jpeg" alt="&#8216;Theological Porn&#8217;: The Most Egregious Religious Idea of 2021 is a Tie" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/theological-porn-the-most-egregious-religious-idea-of-2021-is-a-tie/">&#8216;Theological Porn&#8217;: The Most Egregious Religious Idea of 2021 is a Tie</a>
								</li></ul></div>
</li>
<li id="menu-item-131838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sex-gender-justice/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/theological-porn-the-most-egregious-religious-idea-of-2021-is-a-tie/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/black-296x197.jpeg" alt="&#8216;Theological Porn&#8217;: The Most Egregious Religious Idea of 2021 is a Tie" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/theological-porn-the-most-egregious-religious-idea-of-2021-is-a-tie/">&#8216;Theological Porn&#8217;: The Most Egregious Religious Idea of 2021 is a Tie</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/scotus-seems-to-think-you-should-be-forced-to-pay-for-religious-education/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/bangorxtian-296x197.jpeg" alt="SCOTUS Seems to Think You Should Be Forced to Pay For Religious Education" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/scotus-seems-to-think-you-should-be-forced-to-pay-for-religious-education/">SCOTUS Seems to Think You Should Be Forced to Pay For Religious Education</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/a-vows-piece-in-the-times-shows-how-doctrinaire-christian-celibacy-has-become-compared-to-its-ancient-roots/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/beds-296x197.jpeg" alt="A &#8216;Vows&#8217; Piece in &#8216;The Times&#8217; Shows How Doctrinaire Christian Celibacy Has Become Compared to its Ancient Roots" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/a-vows-piece-in-the-times-shows-how-doctrinaire-christian-celibacy-has-become-compared-to-its-ancient-roots/">A &#8216;Vows&#8217; Piece in &#8216;The Times&#8217; Shows How Doctrinaire Christian Celibacy Has Become Compared to its Ancient Roots</a>
								</li></ul></div>
</li>
<li id="menu-item-131841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/do-make-trouble-the-complex-world-of-radical-jewish-revenge-theologian-meir-kahane/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/kahane-296x197.jpeg" alt="Do Make Trouble: The Complex World of Radical Jewish &#8216;Revenge Theologian,&#8217; Meir Kahane" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/do-make-trouble-the-complex-world-of-radical-jewish-revenge-theologian-meir-kahane/">Do Make Trouble: The Complex World of Radical Jewish &#8216;Revenge Theologian,&#8217; Meir Kahane</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/a-german-scholar-of-fascism-weighs-in-on-christian-nationalism-in-the-united-states/"><img src="https://religiondispatches.org/wp-content/uploads/2021/11/GotteskriegerBig-296x197.jpeg" alt="&#8216;We Remember a United States That Fought the Nazis&#8217;: A German Scholar of Fascism Weighs in on Christian Nationalism in the U.S." width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/a-german-scholar-of-fascism-weighs-in-on-christian-nationalism-in-the-united-states/">&#8216;We Remember a United States That Fought the Nazis&#8217;: A German Scholar of Fascism Weighs in on Christian Nationalism in the U.S.</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/in-a-new-manifesto-framing-wokeness-as-religion-john-mcwhorter-sounds-like-moses-condemning-israel-for-worshipping-golden-calf-of-black-power/"><img src="https://religiondispatches.org/wp-content/uploads/2021/11/blackpower-296x197.jpeg" alt="In a New Manifesto Framing &#8216;Wokeness&#8217; as Religion John McWhorter Sounds Like Moses Condemning Israel for Worshipping Golden Calf of Black Power" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/in-a-new-manifesto-framing-wokeness-as-religion-john-mcwhorter-sounds-like-moses-condemning-israel-for-worshipping-golden-calf-of-black-power/">In a New Manifesto Framing &#8216;Wokeness&#8217; as Religion John McWhorter Sounds Like Moses Condemning Israel for Worshipping Golden Calf of Black Power</a>
								</li></ul></div>
</li>
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/christian-nationalism/">Christian Nationalism</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/if-we-dont-counter-far-right-christianity-1-6-will-just-be-the-beginning/"><img src="https://religiondispatches.org/wp-content/uploads/2022/01/patriotchurch-296x197.jpeg" alt="If We Don’t Counter Far-Right Christianity, 1/6 Will Just Be the Beginning" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/if-we-dont-counter-far-right-christianity-1-6-will-just-be-the-beginning/">If We Don’t Counter Far-Right Christianity, 1/6 Will Just Be the Beginning</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/one-year-after-1-6-media-still-refuse-to-recognize-authoritarian-christianity/"><img src="https://religiondispatches.org/wp-content/uploads/2022/01/janprayer-296x197.jpeg" alt="One Year After 1/6, Media Still Refuse to Recognize Authoritarian Christianity" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/one-year-after-1-6-media-still-refuse-to-recognize-authoritarian-christianity/">One Year After 1/6, Media Still Refuse to Recognize Authoritarian Christianity</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/"><img src="https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020-296x197.jpeg" alt="Facing White Christianity&#8217;s Role in the January 6th Insurrection" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/">Facing White Christianity&#8217;s Role in the January 6th Insurrection</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-132098" class="post-132098 post type-post status-publish format-standard has-post-thumbnail hentry category-christian-nationalism category-blog-sidebar category-race-intersectionality tag-capitol-assault tag-evangelicals tag-white-evangelicals" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/robert-p-jones/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Robert P. Jones</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/christian-nationalism/" >Christian Nationalism</a>, <a href="https://religiondispatches.org/section/blog-sidebar/" >OMFG</a>, <a href="https://religiondispatches.org/section/race-intersectionality/" >Racial Justice</a></span><time class="entry-date updated" datetime="2022-01-04T17:07:34-05:00" itemprop="datePublished">January 4, 2022</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Facing White Christianity&#8217;s Role in the January 6th Insurrection</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="461" src="https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020.jpeg" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020.jpeg 690w, https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020-296x197.jpeg 296w" sizes="(max-width: 690px) 100vw, 690px" /><span class="icon"></span><figcaption class="image-caption">Jesus 2020 banner hangs at the 1/6 insurrection. Image: Brett Davis/Flickr (CC BY-NC 2.0)</figcaption></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132098" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;text=Facing%20White%20Christianity%E2%80%99s%20Role%20in%20the%20January%206th%20Insurrection" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132098" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">On Jan. 20, 2021, President Joe Biden became the first commander in chief to use the words “white supremacy” in an inaugural address.</span></p>
<p><span style="font-weight: 400;">Naming “the cry of racial justice four hundred years in the making” and its corollary, “a rise in political extremism,” he called out white supremacy as a “domestic terrorism that we must confront, and we will defeat.”  </span></p>
<p><span style="font-weight: 400;">The backdrop of the U.S. Capitol Building on that sunny, crisp winter day was as poignant as it has been since Abraham Lincoln gave his first inaugural address in front of its unfinished dome in 1861. Devoid of the usual inaugural crowds due to the pandemic, the Capitol’s windows and doors had also been hastily repaired following the damage done by Trump supporters who, encouraged by the outgoing president, staged a violent insurrection on Jan. 6 attempting to prevent the certification of the electoral college vote.</span></p>
<p><span style="font-weight: 400;">The building’s gleaming white exterior, neatly trimmed with American flags and red, white and blue bunting, and the symmetry of the sparse, socially-distanced chairs, presented a surreal contrast to the chaos just two weeks prior.</span></p>
<p><span style="font-weight: 400;">On Jan. 6, an undulating sea of rioters revealed, with their flags and signs and totems, that this attack on our democracy was animated not just by fealty to a single leader but also by deeper allegiances to both white supremacy and Christianity. Antisemitic tropes and groups were prevalent, including at least one protester who sported a “Camp Auschwitz” hoodie. Wide camera shots of the mob showed large Confederate battle flags.</span></p>
<p><span style="font-weight: 400;">Shamefully, these 21st-century insurrectionists managed to do something the Confederate Army was never able to accomplish during the Civil War: fly the Confederate battle flag inside the Capitol. One widely shared image showed a rioter with the flag strolling by a portrait of William H. Seward, an anti-slavery advocate and Abraham Lincoln’s secretary of state, who was seriously wounded in the assassination plot that killed Lincoln in 1865.</span></p>
<p><span style="font-weight: 400;">Comfortably intermingled with these tributes to white supremacy were Christian symbols and rhetoric. There were numerous Bibles, crosses, “Jesus Saves” signs and “Jesus 2020” flags that mirrored the design of the Trump campaign flag.</span></p>
<div id="attachment_132102" style="width: 130px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-132102" loading="lazy" class="size-full wp-image-132102" src="https://religiondispatches.org/wp-content/uploads/2022/01/christianflag.jpeg" alt="" width="120" height="120" srcset="https://religiondispatches.org/wp-content/uploads/2022/01/christianflag.jpeg 120w, https://religiondispatches.org/wp-content/uploads/2022/01/christianflag-65x65.jpeg 65w" sizes="(max-width: 120px) 100vw, 120px" /><p id="caption-attachment-132102" class="wp-caption-text"><em>The Christian Flag.</em></p></div>
<p><span style="font-weight: 400;">Some Christian participants had organized as part of a “Jericho March” in the days before the attack, blowing shofars as they encircled the Capitol, imitating the siege of the city of Jericho by the Israelites described in the book of Joshua in the Hebrew Bible. One video depicted the Christian flag—white with a red Latin cross inside a blue canton, officially adopted by the Federal Council of Churches in 1942—being paraded into the congressional chamber through breached doors just minutes after members of Congress had been evacuated through underground tunnels.</span></p>
<p><span style="font-weight: 400;">That flag was familiar to me, as it would have been to many from my church, where it flanked the pulpit along with the American flag, and where, as a child in vacation Bible school, I remember being led in a pledge of allegiance to both flags.</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.theatlantic.com/politics/archive/2021/01/among-insurrectionists/617580/"><i><span style="font-weight: 400;">Atlantic</span></i><span style="font-weight: 400;">’s Jeffrey Goldberg</span></a><span style="font-weight: 400;">, who interviewed rioters on the Capitol grounds, wrote that “the conflation of Trump and Jesus was a common theme at the rally,” citing statements such as these: “It’s all in the Bible. Everything is predicted. Donald Trump is in the Bible. Get yourself ready.” “Give it up if you believe in Jesus!” And then: “Give it up if you believe in Donald Trump!”—which elicited loud cheers from nearby rioters.</span></p>
<p><span style="font-weight: 400;">The U.S. Capitol riot was a stain on U.S. history, ending more than two centuries of pride in an American democracy that had provided 44 consecutive peaceful transitions of power. But these awful events had one value: They put on plain display the unholy amalgamation of white supremacy and American Christianity that lives among us today.</span></p>
<p><span style="font-weight: 400;">These unsettling connections among white supremacy, white Christianity and support for the former president are not confined to the extremists who attacked the Capitol. There is a strong correlation between voting for Trump in the 2020 election and median scores on the Racism Index—a composite measure of attitudes about systemic racism I developed in my recent book, <em>White Too Long</em>—among white Christian subgroups.</span></p>
<p><img loading="lazy" class="aligncenter wp-image-132099" src="https://religiondispatches.org/wp-content/uploads/2022/01/fig81.png" alt="" width="794" height="439" srcset="https://religiondispatches.org/wp-content/uploads/2022/01/fig81.png 1000w, https://religiondispatches.org/wp-content/uploads/2022/01/fig81-300x166.png 300w, https://religiondispatches.org/wp-content/uploads/2022/01/fig81-768x425.png 768w, https://religiondispatches.org/wp-content/uploads/2022/01/fig81-330x182.png 330w, https://religiondispatches.org/wp-content/uploads/2022/01/fig81-690x382.png 690w, https://religiondispatches.org/wp-content/uploads/2022/01/fig81-832x460.png 832w" sizes="(max-width: 794px) 100vw, 794px" /></p>
<p><span style="font-weight: 400;">According to the 2020 Associated Press VoteCast Exit Polls, 81% of white evangelicals once again cast their votes in support of Trump. Their median score on the Racism Index: 78 out of 100. Similarly, 58% of white mainline Protestants voted for Trump, while their median Racism Index score is 69 out of 100. And Trump received the vote of 57% of white Catholics, a group with a median Racism Index score of 72 out of 100.</span></p>
<p><span style="font-weight: 400;">By contrast, only 26% of white religiously unaffiliated Americans voted for Trump, a level roughly in line with their much lower median Racism Index score of 29.</span></p>
<p><span style="font-weight: 400;">Clearly, we white Christians have barely begun the work of reckoning with white supremacy, much less the effort to bind the wounds we have inflicted on our Black and brown citizens or to recover our own ability to live more faithfully in the world. But there are signs of hope and change.</span></p>
<p><span style="font-weight: 400;">There have been significant symbolic transformations in our cultural landscape, catalyzed by the massive marches in support of the Black Lives Matter movement that erupted throughout the summer of 2020 in the wake of the killing of George Floyd by a white police officer.</span></p>
<p><span style="font-weight: 400;">In my home state, the Mississippi Baptist Convention (MBC), the local arm of the Southern Baptist Convention, came out strongly in support of legislation to remove the Confederate battle flag from our state banner, the last state flag in the country that continued to incorporate it. Dr. Sean Parker, the executive director of the MBC, called removing the emblem a “moral obligation” and “a matter of discipleship for every follower of Jesus Christ.” That legislation passed quickly and was signed into law on June 30, 2020. On Jan. 11, 2021, just five days after the Capitol riots, a newly designed “magnolia flag” rose over the Mississippi State Capitol, marking the first time since 1894 that the Confederate battle flag had not been visible in that place.</span></p>
<p><span style="font-weight: 400;">The civic landscape of the former capital of the Confederacy, Richmond, Virginia, has also been transformed. During the weeks I spent there conducting research in the summer of 2019, I took regular walks down Monument Avenue, the verdant, linear park built to host five massive monuments to the Confederacy. But across the few summer months of 2020, Black Lives Matter protesters toppled the statue of Jefferson Davis, and Mayor Levar Stoney ordered the removal of three more.</span></p>
<p><span style="font-weight: 400;">As city workers took away the monument to General Stonewall Jackson, staff members at the prominent First Baptist Church, which directly faces the monument, took turns ringing the church bell. This seemingly simple event marked a significant inflection point in the arc of the bell’s, and the church’s, history. </span></p>
<p><span style="font-weight: 400;">As an expression of the church’s loyalty to the Confederacy during the Civil War, the congregation voted in 1861 to donate the bell to the Confederate Army to be “melted for cannon.” But the church ultimately kept the bell, which traveled with the congregation as First Baptist relocated from downtown to its current location on Monument Avenue in the 1920s.</span></p>
<p><span style="font-weight: 400;">While today’s parishioners were not of one mind about the removal of the Jackson monument, Pastor Jim Somerville believed the sounding of the bell to be the fitting response, declaring, “It’s time for us to come down on the right side of history again by working for justice and by celebrating people who are so glad to see the symbols of oppression being removed from Monument Avenue.”</span></p>
<p><span style="font-weight: 400;">Harkening back to Lincoln, Biden noted in his inaugural address that at great moments of national crisis, Americans’ “better angels” have prevailed; that at these turning points, “enough of us came together to carry all of us forward.”</span></p>
<p><span style="font-weight: 400;">The tumultuous events of 2020 have called the question about where we white Christians stand on white supremacy. History is recording a roll call vote that requires us to declare our position.</span></p>
<p><span style="font-weight: 400;">At this time of reckoning, we can remain loyal to our heritage and ancestors through defensiveness and inaction. Or we can rededicate ourselves to the work of handing down a healthier faith and country to our children and our children’s children. But we can’t do both.</span></p>
<p><span style="font-weight: 400;">My hope is that enough of us will awaken from the fevered nightmare of white supremacy and finally choose a future in which we work shoulder to shoulder with our Black and brown brothers and sisters to achieve the promise of a multi-racial, multi-religious America.</span></p>
<p>&nbsp;</p>
<p><em><span style="color: #333333;">This article was originally published on Jones’ #WhiteTooLong substack newsletter. To read more or sign up, go to <a href="http://robertpjones.substack.com">robertpjones.substack.com</a>.</span></em></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '132098'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132098" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;text=Facing%20White%20Christianity%E2%80%99s%20Role%20in%20the%20January%206th%20Insurrection" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132098" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="https://religiondispatches.org/tag/capitol-assault/" rel="tag">capitol assault</a><a href="https://religiondispatches.org/tag/evangelicals/" rel="tag">evangelicals</a><a href="https://religiondispatches.org/tag/white-evangelicals/" rel="tag">white evangelicals</a></div>
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;t=Facing White Christianity&#8217;s Role in the January 6th Insurrection" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;text=Facing White Christianity&#8217;s Role in the January 6th Insurrection&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;media=https://religiondispatches.org/wp-content/uploads/2022/01/jesus2020.jpeg&amp;description=Facing White Christianity&#8217;s Role in the January 6th Insurrection" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/&amp;title=Facing White Christianity&#8217;s Role in the January 6th Insurrection&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Facing White Christianity&#8217;s Role in the January 6th Insurrection&amp;body=https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/robert-p-jones/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=cd8aa077f86cd034107718a3ed281870&size=40' height='64' width='64' alt=rjones@publicreligion.org' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/robert-p-jones/" rel="author" itemprop="url">
                                <span itemprop="name">Robert P. Jones</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						Robert P. Jones is the CEO and founder of Public Religion Research Institute (PRRI) and the author of <a href="https://smile.amazon.com/White-Too-Long-Supremacy-Christianity/dp/1982122870/"><i>White Too Long: The Legacy of White Supremacy in American Christianity</i></a><i></i>, which won a 2021 American Book Award. He is also the author of <a href="http://smile.amazon.com/End-White-Christian-America/dp/1501122290/ref=tmm_hrd_swatch_0?_encoding=UTF8&amp;qid=1452200902&amp;sr=8-1"><i>The End of White Christian America</i></a><i></i>, which won the 2019 Grawemeyer Award in Religion. Jones writes weekly at <a href="https://robertpjones.substack.com/">robertpjones.substack.com</a>, a newsletter for those dedicated to the work of truth-telling, repair, and healing from the legacy of white supremacy in American Christianity.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/robert-p-jones/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=cd8aa077f86cd034107718a3ed281870&size=40' height='64' width='64' alt=rjones@publicreligion.org' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/robert-p-jones/" rel="author">
                       Robert P. Jones                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/facing-white-christianitys-role-in-the-january-6th-insurrection/">Facing White Christianity&#8217;s Role in the January 6th Insurrection</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/progressive-religious/">Progressive &#038; Religious</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/idispatches-from-the-beltwayi-the-new-public-face-of-religion/"><i>Dispatches from the Beltway</i>: The New Public Face of Religion</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/whose-house-their-house-just-who-was-held-accountable-for-the-1-6-insurrection-is-telling/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Whose House? Their House: Just Who Was Held Accountable for the 1/6 Insurrection is Telling</a>                                </div>
                                
                                                                    <span class="sep"></span>
                                
                                                                <div class="nav-next">
                                    <a href="https://religiondispatches.org/one-year-after-1-6-media-still-refuse-to-recognize-authoritarian-christianity/" rel="next"><i class="icomoon-chevron-right"></i><span class="sub-title">Next article</span>One Year After 1/6, Media Still Refuse to Recognize Authoritarian Christianity</a>                                </div>
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/if-we-dont-counter-far-right-christianity-1-6-will-just-be-the-beginning/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2022/01/patriotchurch-296x197.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2022/01/patriotchurch-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2022/01/patriotchurch-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/01/patriotchurch-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2022/01/patriotchurch.jpeg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/if-we-dont-counter-far-right-christianity-1-6-will-just-be-the-beginning/">If We Don’t Counter Far-Right Christianity, 1/6 Will Just Be the Beginning</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/one-year-after-1-6-media-still-refuse-to-recognize-authoritarian-christianity/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2022/01/janprayer-296x197.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2022/01/janprayer-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2022/01/janprayer-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/01/janprayer-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2022/01/janprayer.jpeg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/one-year-after-1-6-media-still-refuse-to-recognize-authoritarian-christianity/">One Year After 1/6, Media Still Refuse to Recognize Authoritarian Christianity</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/whose-house-their-house-just-who-was-held-accountable-for-the-1-6-insurrection-is-telling/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/12/jansix-296x197.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/12/jansix-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2021/12/jansix-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2021/12/jansix-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2021/12/jansix.jpeg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/whose-house-their-house-just-who-was-held-accountable-for-the-1-6-insurrection-is-telling/">Whose House? Their House: Just Who Was Held Accountable for the 1/6 Insurrection is Telling</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/whose-house-their-house-just-who-was-held-accountable-for-the-1-6-insurrection-is-telling/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2021/12/jansix-330x220.jpeg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/12/jansix-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2021/12/jansix-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2021/12/jansix-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2021/12/jansix.jpeg 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/whose-house-their-house-just-who-was-held-accountable-for-the-1-6-insurrection-is-telling/">Whose House? Their House: Just Who Was Held Accountable for the 1/6 Insurrection is Telling</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Most Popular</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-13"></div>
            
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1478777055613440006" class="aptf-tweet-name" target="_blank"> -
                            7 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    A reckoning moment is here, writes <a href="http://www.twitter.com/robertpjones" target="_blank">@robertpjones</a>, and the events of Jan 6 have spurred the question about where White Christians stand on White supremacy: "History is recording a roll call vote that requires us to declare our position." Read on our site: <a href="https://t.co/7u6FwPuxSJ" target="_blank">https://t.co/7u6FwPuxSJ</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1478777055613440006" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1478777055613440006" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1478777055613440006" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1478759218316554242" class="aptf-tweet-name" target="_blank"> -
                            8 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/brchastain" target="_blank">@brchastain</a>: What is *novel* about this moment isn't that people are leaving. People have been leaving for decades. It's that people are able to network and build audiences in ways they haven't before, as I wrote for @RDispatches: <a href="https://t.co/VG4rCnbB6o" target="_blank">https://t.co/VG4rCnbB6o</a> <a href="https://t.co/0yIlLxFwG1" target="_blank">https://t.co/0yIlLxFwG1</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                         
        <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/FIWWA1iWQAEl9WQ.png" data-lightbox="@RDispatches"><img src="https://pbs.twimg.com/media/FIWWA1iWQAEl9WQ.png:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1478759218316554242" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1478759218316554242" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1478759218316554242" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1478743376933576706" class="aptf-tweet-name" target="_blank"> -
                            9 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    On the eve of the Jan. 6 anniversary, <a href="http://www.twitter.com/C_Stroop" target="_blank">@C_Stroop</a> writes that in the past year, media outlets covering the rioters' violence have "refused to push past their Christian supremacist biases enough to take these political actions seriously as Christianity." <a href="https://t.co/TLQjsEYbJ9" target="_blank">https://t.co/TLQjsEYbJ9</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1478743376933576706" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1478743376933576706" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1478743376933576706" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1641428505" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/religiondispatches.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body>
</html>