<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World? | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.9' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1647463322" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.8' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.8' id='aptf-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts","ID":132398,"token":"88e9757a39","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/132398" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Palestinian Orthodox Christians, Desperate for Help, Have Caught the Attention of Russia' href='https://religiondispatches.org/palestinian-orthodox-christians-desperate-for-help-have-caught-the-attention-of-russia/' />
<link rel="canonical" href="https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=132398' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fis-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fis-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.10" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.6;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World?"/>
  <meta property="og:url" content="https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="After a few years hiding in the basements of techno-enthusiasts, virtual reality is back in the limelight. Just in time for a new Matrix movie, Facebook rebranded itself as Meta and tried to take ownership of the entire concept of the metaverse. I leave readers to speculate on the coincidence (synch"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2022/03/metaverse.jpeg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2022/03/metaverse.jpeg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2022/03/metaverse.jpeg"/>
  <meta property="article:published_time" content="2022-03-30T17:26:53-04:00"/>
  <meta property="article:modified_time" content="2022-03-30T17:26:53-04:00" />
  <meta property="og:updated_time" content="2022-03-30T17:26:53-04:00" />
  <meta property="article:section" content="(A)theologies"/>
  <meta property="article:section" content="Culture"/>
  <meta property="article:section" content="Science"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
</head>


<body class="post-template-default single single-post postid-132398 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/reactionary-white-buddhists-have-joined-the-fight-against-critical-race-theory/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-5.49.37-PM-296x197.png" alt="Reactionary White Buddhists Have Joined The Fight Against Critical Race Theory" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/reactionary-white-buddhists-have-joined-the-fight-against-critical-race-theory/">Reactionary White Buddhists Have Joined The Fight Against Critical Race Theory</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/behind-the-inclusive-sounding-ads-of-the-100-million-pr-blitz-for-jesus-its-the-same-old-white-conservative-fantasy/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-21-at-4.35.13-PM-296x197.png" alt="Behind the Inclusive-Sounding Ads of this $100 Million PR-Blitz-for-Jesus it&#8217;s the Same Old Conservative Christian Fantasy" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/behind-the-inclusive-sounding-ads-of-the-100-million-pr-blitz-for-jesus-its-the-same-old-white-conservative-fantasy/">Behind the Inclusive-Sounding Ads of this $100 Million PR-Blitz-for-Jesus it&#8217;s the Same Old Conservative Christian Fantasy</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/arguments-that-caste-protections-unjustly-target-south-asians-dont-stand-up-to-scrutiny/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/prem-priyar-296x197.jpeg" alt="Arguments That Caste Protections &#8216;Unjustly Target&#8217; South Asians Don&#8217;t Stand Up to Scrutiny" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/arguments-that-caste-protections-unjustly-target-south-asians-dont-stand-up-to-scrutiny/">Arguments That Caste Protections &#8216;Unjustly Target&#8217; South Asians Don&#8217;t Stand Up to Scrutiny</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/gary-north-1942-2022-sought-to-deny-religious-liberty-to-the-enemies-of-god-but-he-was-willing-to-wait-patiently-for-the-revolution-to-develop/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-5.00.38-PM-296x197.png" alt="Gary North (1942-2022) Sought to Deny Religious Liberty to &#8216;the Enemies of God&#8217; — But He Was Willing to Wait Patiently For The Revolution to Develop" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/gary-north-1942-2022-sought-to-deny-religious-liberty-to-the-enemies-of-god-but-he-was-willing-to-wait-patiently-for-the-revolution-to-develop/">Gary North (1942-2022) Sought to Deny Religious Liberty to &#8216;the Enemies of God&#8217; — But He Was Willing to Wait Patiently For The Revolution to Develop</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/turn-on-the-news-why-ketanji-brown-jacksons-faith-doesnt-matter-but-amy-coney-barretts-did/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/KBJ2-296x197.jpeg" alt="<em>Turn on the News</em>: Why Ketanji Brown Jackson&#8217;s Faith Doesn&#8217;t Matter (But Amy Coney Barrett&#8217;s Did)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/turn-on-the-news-why-ketanji-brown-jacksons-faith-doesnt-matter-but-amy-coney-barretts-did/"><em>Turn on the News</em>: Why Ketanji Brown Jackson&#8217;s Faith Doesn&#8217;t Matter (But Amy Coney Barrett&#8217;s Did)</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-right-wing-slant-on-religious-freedom-is-a-slippery-slope/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/holston3-296x197.jpeg" alt="The Right Wing Slant on Religious Freedom is a Slippery Slope" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-right-wing-slant-on-religious-freedom-is-a-slippery-slope/">The Right Wing Slant on Religious Freedom is a Slippery Slope</a>
								</li></ul></div>
</li>
<li id="menu-item-131838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sex-gender-justice/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/behind-the-inclusive-sounding-ads-of-the-100-million-pr-blitz-for-jesus-its-the-same-old-white-conservative-fantasy/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-21-at-4.35.13-PM-296x197.png" alt="Behind the Inclusive-Sounding Ads of this $100 Million PR-Blitz-for-Jesus it&#8217;s the Same Old Conservative Christian Fantasy" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/behind-the-inclusive-sounding-ads-of-the-100-million-pr-blitz-for-jesus-its-the-same-old-white-conservative-fantasy/">Behind the Inclusive-Sounding Ads of this $100 Million PR-Blitz-for-Jesus it&#8217;s the Same Old Conservative Christian Fantasy</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-right-wing-slant-on-religious-freedom-is-a-slippery-slope/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/holston3-296x197.jpeg" alt="The Right Wing Slant on Religious Freedom is a Slippery Slope" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-right-wing-slant-on-religious-freedom-is-a-slippery-slope/">The Right Wing Slant on Religious Freedom is a Slippery Slope</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/kirills-sermon-may-be-bad-preaching-and-even-worse-theology-but-its-a-top-notch-rejection-of-liberal-democracy/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/russianortho-296x197.jpeg" alt="Kirill&#8217;s Sermon May Be Bad Preaching and Even Worse Theology —  But it&#8217;s a Top-Notch Rejection of Liberal Democracy" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/kirills-sermon-may-be-bad-preaching-and-even-worse-theology-but-its-a-top-notch-rejection-of-liberal-democracy/">Kirill&#8217;s Sermon May Be Bad Preaching and Even Worse Theology —  But it&#8217;s a Top-Notch Rejection of Liberal Democracy</a>
								</li></ul></div>
</li>
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/christian-nationalism/">Christian Nationalism</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/gary-north-1942-2022-sought-to-deny-religious-liberty-to-the-enemies-of-god-but-he-was-willing-to-wait-patiently-for-the-revolution-to-develop/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-5.00.38-PM-296x197.png" alt="Gary North (1942-2022) Sought to Deny Religious Liberty to &#8216;the Enemies of God&#8217; — But He Was Willing to Wait Patiently For The Revolution to Develop" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/gary-north-1942-2022-sought-to-deny-religious-liberty-to-the-enemies-of-god-but-he-was-willing-to-wait-patiently-for-the-revolution-to-develop/">Gary North (1942-2022) Sought to Deny Religious Liberty to &#8216;the Enemies of God&#8217; — But He Was Willing to Wait Patiently For The Revolution to Develop</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/turn-on-the-news-why-ketanji-brown-jacksons-faith-doesnt-matter-but-amy-coney-barretts-did/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/KBJ2-296x197.jpeg" alt="<em>Turn on the News</em>: Why Ketanji Brown Jackson&#8217;s Faith Doesn&#8217;t Matter (But Amy Coney Barrett&#8217;s Did)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/turn-on-the-news-why-ketanji-brown-jacksons-faith-doesnt-matter-but-amy-coney-barretts-did/"><em>Turn on the News</em>: Why Ketanji Brown Jackson&#8217;s Faith Doesn&#8217;t Matter (But Amy Coney Barrett&#8217;s Did)</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/behind-the-inclusive-sounding-ads-of-the-100-million-pr-blitz-for-jesus-its-the-same-old-white-conservative-fantasy/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-21-at-4.35.13-PM-296x197.png" alt="Behind the Inclusive-Sounding Ads of this $100 Million PR-Blitz-for-Jesus it&#8217;s the Same Old Conservative Christian Fantasy" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/behind-the-inclusive-sounding-ads-of-the-100-million-pr-blitz-for-jesus-its-the-same-old-white-conservative-fantasy/">Behind the Inclusive-Sounding Ads of this $100 Million PR-Blitz-for-Jesus it&#8217;s the Same Old Conservative Christian Fantasy</a>
								</li></ul></div>
</li>
<li id="menu-item-132271" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/russia-ukraine/">Russia Invades Ukraine</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/palestinian-orthodox-christians-desperate-for-help-have-caught-the-attention-of-russia/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/holysep-296x197.jpeg" alt="Palestinian Orthodox Christians, Desperate for Help, Have Caught the Attention of Russia" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/palestinian-orthodox-christians-desperate-for-help-have-caught-the-attention-of-russia/">Palestinian Orthodox Christians, Desperate for Help, Have Caught the Attention of Russia</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/holy-father-youre-not-helping-the-problem-with-the-popes-plan-to-consecrate-russia-and-ukraine-to-the-immaculate-heart-of-mary/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/francis-296x197.jpeg" alt="Holy Father, You&#8217;re Not Helping: The Problem with the Pope&#8217;s Plan to Consecrate Russia and Ukraine to the Immaculate Heart of Mary" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/holy-father-youre-not-helping-the-problem-with-the-popes-plan-to-consecrate-russia-and-ukraine-to-the-immaculate-heart-of-mary/">Holy Father, You&#8217;re Not Helping: The Problem with the Pope&#8217;s Plan to Consecrate Russia and Ukraine to the Immaculate Heart of Mary</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/failure-to-grasp-the-distinct-character-and-history-of-eastern-christianity-is-compromising-our-understanding-of-russias-invasion-of-ukraine/"><img src="https://religiondispatches.org/wp-content/uploads/2022/03/ortho-296x197.jpeg" alt="Failure to Grasp the Distinct Character and History of Eastern Christianity is Compromising Our Understanding of Russia&#8217;s Invasion of Ukraine" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/failure-to-grasp-the-distinct-character-and-history-of-eastern-christianity-is-compromising-our-understanding-of-russias-invasion-of-ukraine/">Failure to Grasp the Distinct Character and History of Eastern Christianity is Compromising Our Understanding of Russia&#8217;s Invasion of Ukraine</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-132398" class="post-132398 post type-post status-publish format-standard has-post-thumbnail hentry category-atheologies category-culture category-science" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/robert_m_geraci/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Robert M. Geraci</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/atheologies/" >(A)theologies</a>, <a href="https://religiondispatches.org/section/culture/" >Culture</a>, <a href="https://religiondispatches.org/section/science/" >Science</a></span><time class="entry-date updated" datetime="2022-03-30T17:26:53-04:00" itemprop="datePublished">March 30, 2022</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World?</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2022/03/metaverse.jpeg" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2022/03/metaverse.jpeg 690w, https://religiondispatches.org/wp-content/uploads/2022/03/metaverse-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/03/metaverse-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2022/03/metaverse-296x197.jpeg 296w" sizes="(max-width: 690px) 100vw, 690px" /></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132398" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;text=Is%20the%20Metaverse%20the%20Hero%20We%20Need%20to%20Rescue%20Us%20From%20Suffering%20and%20Enchant%20the%20World%3F" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132398" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">After a few years hiding in the basements of techno-enthusiasts, virtual reality is back in the limelight. Just in time for a new </span><i><span style="font-weight: 400;">Matrix </span></i><span style="font-weight: 400;">movie, Facebook rebranded itself as Meta and tried to take ownership of the entire concept of the metaverse. I leave readers to speculate on the coincidence (synchronicity?) of this timing, and the necessity of either move. Instead, I look to the “hero’s journey” of the metaverse…has it come back from the dead for good this time to rescue us from our suffering and to enchant the world? </span></p>
<p><span style="font-weight: 400;">I’m afraid the metaverse, shackled by authoritarianism—both political and corporate—still isn’t the hero we need. We need a new myth of virtual reality first, one that encourages our imagination even as it demands mathematical rigor; one that pursues collective good along with individual flourishing. </span></p>
<p><span style="font-weight: 400;">In </span><i><span style="font-weight: 400;">The Hero with a Thousand Faces</span></i><span style="font-weight: 400;">, Joseph Campbell famously argued that there’s a “monomyth,” a single journey for all the heroes of folklore, mythology, and religion. Roughly speaking, the hero sets out into the wilderness, overcomes challenges, dies (figuratively or literally), is reborn, and returns with the power to renew or recreate the world. We need not adopt Campbell’s homogenizing view of human culture to recognize that there’s some truth here, something essential to the human condition and common to many of our stories. </span></p>
<div id="attachment_132400" style="width: 222px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-132400" loading="lazy" class="wp-image-132400" src="https://religiondispatches.org/wp-content/uploads/2022/03/datagloves-300x300.jpeg" alt="" width="212" height="212" srcset="https://religiondispatches.org/wp-content/uploads/2022/03/datagloves-300x300.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/03/datagloves-150x150.jpeg 150w, https://religiondispatches.org/wp-content/uploads/2022/03/datagloves-330x331.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2022/03/datagloves-459x460.jpeg 459w, https://religiondispatches.org/wp-content/uploads/2022/03/datagloves-65x65.jpeg 65w, https://religiondispatches.org/wp-content/uploads/2022/03/datagloves.jpeg 511w" sizes="(max-width: 212px) 100vw, 212px" /><p id="caption-attachment-132400" class="wp-caption-text"><em>Datagloves</em>.</p></div>
<p><span style="font-weight: 400;">So far, however, the metaverse is trapped in a cycle of reincarnation more akin to Hinduism’s </span><i><span style="font-weight: 400;">samsara</span></i><span style="font-weight: 400;">—the cycle of death and rebirth—than the hero’s journey. Remember the </span><a href="https://en.wikipedia.org/wiki/Wired_glove"><span style="font-weight: 400;">datagloves</span></a><span style="font-weight: 400;"> and headsets circa 1990? The metaverse’s death in one hype wave simply promotes its rebirth into a world of suffering a few years later. I suppose that’s why our stories that include virtual reality—</span><i><span style="font-weight: 400;">WALL-E</span></i><span style="font-weight: 400;">, for example—so overwhelmingly point toward dehumanization and domination. At best, we find morally bankrupt escapism. But we keep trying! And now Meta tells us that the future is now, the dream (once again) is nearly realized. </span></p>
<p><span style="font-weight: 400;">Academics aren’t immune, of course. Philosopher David Chalmers has decided (a decade or two after those of us began discussing it in the context of video games) that VR experiences are </span><a href="https://www.theguardian.com/technology/2022/jan/17/virtual-reality-is-genuine-reality-so-embrace-it-says-us-philosopher"><span style="font-weight: 400;">real</span></a><span style="font-weight: 400;">. So it’s not just the metaverse, but ideas about it, that reincarnate. </span></p>
<p><span style="font-weight: 400;">At the birth of the metaverse, we find the usual literary suspects: science fiction authors Vernor </span><a href="https://www.amazon.com/True-Names-Opening-Cyberspace-Frontier/dp/0312862075/"><span style="font-weight: 400;">Vinge</span></a><span style="font-weight: 400;">, William </span><a href="https://www.amazon.com/Neuromancer-William-Gibson/dp/0441007465"><span style="font-weight: 400;">Gibson</span></a><span style="font-weight: 400;">, and Neal </span><a href="https://www.amazon.com/Snow-Crash-Neal-Stephenson/dp/0553380958"><span style="font-weight: 400;">Stephenson</span></a><span style="font-weight: 400;">. Other authors contributed to the emerging sense of virtual reality, but probably none with so weighty an influence as these. Each proposes some sort of brain-computer interface that will take us out of the dystopian future world into, as Gibson puts it, a “consensual hallucination” where we can experience “bodiless exultation.” </span></p>
<p><span style="font-weight: 400;">In Vinge’s “Other Plane” and Gibson’s far catchier “cyberspace,” virtual reality is geometric, much like the wireframe arcade games that offered a quasi-3D perspective in the early 80s. This </span><i><span style="font-weight: 400;">Tron</span></i><span style="font-weight: 400;">-like</span> <span style="font-weight: 400;">aesthetic relented before Stephenson’s vastly more human “Metaverse,” which was like the conventional world, only more so. </span></p>
<p><span style="font-weight: 400;">Scholars have noted that these science-fiction dreams helped transition online worlds from text-based chat rooms to 3D environments like </span><i><span style="font-weight: 400;">Second Life</span></i><span style="font-weight: 400;"> (shameless self-promotion: you can find an investigation of this in my book, </span><a href="https://bookshop.org/books/virtually-sacred-myth-and-meaning-in-world-of-warcraft-and-second-life/9780199344697"><i><span style="font-weight: 400;">Virtually Sacred: Myth and Meaning in World of Warcraft and Second Life</span></i></a><span style="font-weight: 400;">). </span></p>
<p><span style="font-weight: 400;">The most popular destination in Stephenson’s Metaverse is The Street, a high tech, chic mixture of nightclubs, shopping, and occasional housing for the early innovating glitterati. Seeking relief from the corporate dystopia surrounding them, people jacked into the Metaverse where they could upgrade their lives—to some extent for the right price, but really it was those devoted to the art of programming who rose above the crowd. The accumulated merit of programming expertise (and early involvement) meant that “when you live in a shithole, there’s always the Metaverse, and in the Metaverse, Hiro Protagonist is a warrior prince.” </span></p>
<p><span style="font-weight: 400;">This is the </span><a href="https://nwn.blogs.com/nwn/2022/02/sl-metaverse-stephenson-snowcrash-definition.html"><span style="font-weight: 400;">vision</span></a><span style="font-weight: 400;"> that opened the door for later authors like Earnest </span><a href="https://www.amazon.com/Ready-Player-One-Ernest-Cline-ebook/dp/B004J4WKUQ"><span style="font-weight: 400;">Cline</span></a><span style="font-weight: 400;">, whose immersive and infinitely expanding Oasis is the current gold standard. But while the literary reincarnation of the metaverse keeps leading to newer and better worlds, the real-world technology has a more fraught history. </span></p>
<p><span style="font-weight: 400;">Those of us who were attending to virtual worlds in the first decade or so of the 21</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> century watched the hype wave over </span><i><span style="font-weight: 400;">Second Life</span></i><span style="font-weight: 400;"> (SL) and similar environments crest and then crash, largely because multinational corporations couldn’t find a good way to hawk their traditional wares and so pulled their support. Shockingly, no one in SL wanted a can of </span><i><span style="font-weight: 400;">Coca-Cola </span></i><span style="font-weight: 400;">or felt the need to drive a Ford. </span></p>
<p><span style="font-weight: 400;">But that’s not to say people didn’t want a metaverse experience. They did…though they also wanted it to work better (the learning curve was steep). Perhaps the return of Linden Lab’s founder </span><a href="https://nwn.blogs.com/nwn/2022/02/philip-rosedale-second-life-avatar-fix.html"><span style="font-weight: 400;">to the company</span></a><span style="font-weight: 400;"> will smooth the way. After all, Campbell rightly acknowledged that every hero gets help from faeries, angels, or other mythical agents.</span></p>
<p><span style="font-weight: 400;">Video games offer an immense variety of virtual reality opportunities, from solo exploration to massively multiplayer universes. </span><i><span style="font-weight: 400;">Second Life </span></i><span style="font-weight: 400;">remains the leader in providing metaverse-like experiences and plenty of other companies hope to find success with VR offerings</span><span style="font-weight: 400;">—a</span><span style="font-weight: 400;">nd yet somehow Mark Zuckerberg has managed to exhaust all the oxygen in the chamber. The company with the largest stock valuation is the favored of the gods, and is the voice of authority. But vultures have already begun to circle</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">we may still be a ways from good VR—</span><a href="https://www.businessinsider.com/meta-metaverse-q4-zuckerberg-old-idea-never-worked-phil-libin-2022-2"><span style="font-weight: 400;">assuming it’s even possible</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Elon Musk has done something similar in the world of neuroprostheses, but perhaps his Neuralink project will actually succeed in connecting our brains to computers. If Neuralink or another brain-computer interface becomes widely available, we’ll be one step closer to the fully immersive experiences that allowed Gibson’s protagonist in </span><i><span style="font-weight: 400;">Neuromancer</span></i><span style="font-weight: 400;"> to escape the “prison of his own flesh.” </span></p>
<p><span style="font-weight: 400;">Everyone wants a new, enchanted life in the metaverse…that’s critical to why we can’t let it go. Drawing on religious cultures, technology has long been a source of meaning-making and magic, a way to see the world as purposeful and to give fulfillment to our desires for transcendence. Even the most casual residents of video games and virtual worlds transcend the ordinary by exploring fascinating landscapes, acquiring magical powers, and enjoying how meaningful their choices and actions become. For these reasons and others, virtual worlds are religious in the sense of David Chidester’s “</span><a href="https://www.amazon.com/Authentic-Fakes-Religion-American-Popular/dp/0520242807/"><span style="font-weight: 400;">authentic fakes</span></a><span style="font-weight: 400;">” (doing sacred work in a secular form). </span></p>
<div id="attachment_132401" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-132401" loading="lazy" class="wp-image-132401 size-medium" src="https://religiondispatches.org/wp-content/uploads/2022/03/oculus-300x158.jpeg" alt="" width="300" height="158" srcset="https://religiondispatches.org/wp-content/uploads/2022/03/oculus-300x158.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/03/oculus.jpeg 309w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-132401" class="wp-caption-text"><em>Facebook became Meta, while its Oculus VR headset became the Meta Quest headset. Keep up.</em></p></div>
<p><span style="font-weight: 400;">Even “actual” religion gets enchanted in the metaverse. For example, the artist Michael Takeo Magruder offers an experience of the new Jerusalem (Revelation 21) in one of his VR projects, aptly named “</span><a href="http://www.takeo.org/nspace/2014-dta-new-jerusalem/"><span style="font-weight: 400;">A New Jerusalem</span></a><span style="font-weight: 400;">.” Representing transcendent states—whether in places like </span><i><span style="font-weight: 400;">heaven</span></i><span style="font-weight: 400;"> or conditions like </span><i><span style="font-weight: 400;">bliss</span></i><span style="font-weight: 400;">—has challenged artists for centuries. In the 21st century, look for an expanding array of attempts to use the metaverse to provide a glimpse of transcendent realities (through an Oculus darkly?). </span></p>
<p><span style="font-weight: 400;">While the Oculus (Facebook’s… err… Meta’s premier VR headset, now itself reborn as </span><a href="https://www.forbes.com/sites/paultassi/2022/01/27/meta-unwisely-kills-off-the-oculus-name-for-vr-headsets-once-and-for-all/?sh=3124276430f5"><span style="font-weight: 400;">Meta Quest</span></a><span style="font-weight: 400;">) may be heading toward the typical fate of a metaverse incarnation, for the time being it poses intriguing possibilities. For religious people, headset devices offer creators and users an opportunity to </span><i><span style="font-weight: 400;">be present</span></i><span style="font-weight: 400;"> at a religious site or with fellow parishioners (as long as the user isn’t one of the many folks who experience motion sickness while using a VR headset).</span></p>
<p><span style="font-weight: 400;">The virtual worlds of the last decade, including games like </span><i><span style="font-weight: 400;">World of Warcraft </span></i><span style="font-weight: 400;">and platforms like SL, seemed to die ignominiously. Yes, they’re still on the market; but commentators prefer to cast shade upon them, heaping insult upon the injury of reduced subscriber numbers as mobile gaming became all the rage. All the money was micro transactions. But now the metaverse is back with us. The old incarnations linger as the new iterations arrive and take center stage. </span></p>
<p><span style="font-weight: 400;">Once we started imagining the possibility of virtual worlds, our relentless pursuit was predictable. The world we live in is rich and wonderful, but far from perfect. We’ve been imagining perfect worlds for a long time (“since the dawn of humankind” as so many undergraduate papers would have it), and technological solutions have an inherent believability to them. So each time our metaverse dies, we wait for an opportunity to resurrect it. The “angels” of venture capitalism and Corporate America have every reason to encourage this cycle</span><span style="font-weight: 400;">—and maybe </span><span style="font-weight: 400;">someday the resurrection of the metaverse will yield more than virtual profits. </span></p>
<p><span style="font-weight: 400;">Stephenson’s hero must defend the metaverse from a corporate-religious takeover that would subvert this dream and turn individuals into mindless drones. Alas, that so many of those influenced to bring about the metaverse have forsaken this science-fiction optimism. They prefer to take the role of villains: drawing on the latest in big data analysis and social media influence, they look less like the “good religion” that Philip Rosedale wanted for </span><i><span style="font-weight: 400;">Second Life</span></i><span style="font-weight: 400;"> and more like a brave new world (Absolutely shameless, but again, see my book for more! You could also look to Wagner James Au’s and Tim Guest’s books for their analyses). </span></p>
<p><span style="font-weight: 400;">Data-driven surveillance can influence both consumer and political action. This strategy, which has driven massive profit margins for search and social media companies, looms over the future of our virtual transcendence. </span></p>
<p><span style="font-weight: 400;">In this sense, the very things most feared by the early advocates of the metaverse have become the guiding principles of its masters. Simultaneously, the salvific dreams of those early advocates like Jaron Lanier linger only in the dreams of users. Information supposedly wants to be </span><a href="https://en.wikipedia.org/wiki/Information_wants_to_be_free"><span style="font-weight: 400;">free</span></a><span style="font-weight: 400;">; but instead of being free to the users, it’s information </span><i><span style="font-weight: 400;">about</span></i><span style="font-weight: 400;"> the users that’s given freely unto corporate and political </span><a href="https://www.nytimes.com/2020/01/24/opinion/sunday/surveillance-capitalism.html"><span style="font-weight: 400;">rulers</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Is it any wonder that Hollywood is far more likely to envision advanced VR in </span><span style="font-weight: 400;">dys</span><span style="font-weight: 400;">topian rather than utopian terms? But our commitment to the cause reflects the very human experience of trying to enchant the world and make it meaningful. Virtual worlds offer that opportunity…provided that Silicon Valley isn’t allowed to copyright it. If the metaverse aspires to be the virtual world we want (far superior to the one we probably deserve), it will need to do more than leverage our eagerness to transcend earthly life in order to drive shareholder value. </span></p>
<p><span style="font-weight: 400;">The rigor of the metaverse, the mathematical potential of its organization. </span></p>
<p><span style="font-weight: 400;">The creativity of the metaverse, the opportunity to imagine new possibilities. </span></p>
<p><span style="font-weight: 400;">Can these not suffice to provide some corporate value? Why must the metaverse be chained to surveillance capitalism and wars of misinformation? Why must human needs be subservient to stock value? Early users saw an angelic life on the other side of their datagloves. While they may have been naive, we can still turn our gaze to how the metaverse can connect people and give us a chance to see ourselves (and change ourselves) in new ways. But it will take some folks who believe that the metaverse is there for all humanity, that enormous gains to the human community justify modest gains to their stock price.</span></p>
<p><span style="font-weight: 400;">Eventually, a virtual prophet could lead us to the promised land beyond profit, and the hero’s journey will be complete</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">But that won’t happen until we focus our technological design on how virtual worlds can serve all humanity.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '132398'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132398" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;text=Is%20the%20Metaverse%20the%20Hero%20We%20Need%20to%20Rescue%20Us%20From%20Suffering%20and%20Enchant%20the%20World%3F" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132398" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;t=Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World?" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;text=Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World?&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;media=https://religiondispatches.org/wp-content/uploads/2022/03/metaverse.jpeg&amp;description=Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World?" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/&amp;title=Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World?&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World?&amp;body=https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/robert_m_geraci/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=5b95d8331bcaf71a9caa63188c55c113&size=40' height='64' width='64' alt=robert.geraci@manhattan.edu' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/robert_m_geraci/" rel="author" itemprop="url">
                                <span itemprop="name">Robert M. Geraci</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						Robert M Geraci is Professor of Religious Studies at Manhattan College in Riverdale, NY. He is the author of Apocalyptic AI: Visions of Heaven in Robotics, Artificial Intelligence, and Virtual Reality (Oxford 2010) and Virtually Sacred: Myth and Meaning in World of Warcraft and Second Life (Oxford 2014).                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/robert_m_geraci/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=5b95d8331bcaf71a9caa63188c55c113&size=40' height='64' width='64' alt=robert.geraci@manhattan.edu' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/robert_m_geraci/" rel="author">
                       Robert M. Geraci                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/is-the-metaverse-the-hero-we-need-to-rescue-us-from-suffering-and-enchant-the-world/">Is the Metaverse the Hero We Need to Rescue Us From Suffering and Enchant the World?</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/monstrous-futures-dungeons-dragons-harbinger-of-the-none-generation-turns-40/">Monstrous Futures: <em>Dungeons &#038; Dragons</em>, Harbinger of the “None” Generation, Turns 40</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/the-cult-of-kurzweil-will-robots-save-our-souls/">The Cult of Kurzweil: Will Robots Save Our Souls?</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/gary-north-1942-2022-sought-to-deny-religious-liberty-to-the-enemies-of-god-but-he-was-willing-to-wait-patiently-for-the-revolution-to-develop/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Gary North (1942-2022) Sought to Deny Religious Liberty to &#8216;the Enemies of God&#8217; — But He Was Willing to Wait Patiently For The Revolution to Develop</a>                                </div>
                                
                                
                                                            </nav><!-- .nav-single -->
                    

                    
                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/palestinian-orthodox-christians-desperate-for-help-have-caught-the-attention-of-russia/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2022/03/holysep-330x220.jpeg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2022/03/holysep-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2022/03/holysep-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2022/03/holysep-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2022/03/holysep.jpeg 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/palestinian-orthodox-christians-desperate-for-help-have-caught-the-attention-of-russia/">Palestinian Orthodox Christians, Desperate for Help, Have Caught the Attention of Russia</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Popular</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-13"></div>
            
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1509175210326609920" class="aptf-tweet-name" target="_blank"> -
                            7 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    North's impact on the rise of Christian Reconstructionist thought and dedication to the production of theocracy has left a lasting impact—and his ideas continue to live on. Read <a href="http://www.twitter.com/FredClarkson" target="_blank">@FredClarkson</a>'s full article to learn more about the life and legacy of North. <a href="https://t.co/Dgd3jipbtQ" target="_blank">https://t.co/Dgd3jipbtQ</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1509175210326609920" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1509175210326609920" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1509175210326609920" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1509175208103579656" class="aptf-tweet-name" target="_blank"> -
                            7 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    For North, patience was key—he held a "vision of a slow motion revolution in the hearts of men on the road to religious and political dominion." But make no mistake about it: a revolution was his ultimate end goal, no matter how incremental his approach. (3/4) <a href="https://t.co/TUGWmVZFVc" target="_blank">https://t.co/TUGWmVZFVc</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/FPGpT2mXEAQTG2V.jpg" data-lightbox="@RDispatches"><img src="https://pbs.twimg.com/media/FPGpT2mXEAQTG2V.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1509175208103579656" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1509175208103579656" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1509175208103579656" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1509175202218975241" class="aptf-tweet-name" target="_blank"> -
                            7 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    "[North] thought that world systems would crash when computer clocks turned to the new millennium in 2000," writes Clarkson. "He thought that Reconstructionist-informed Christians would rise up from the ashes to build the foundations for the Kingdom of God. He was wrong." (2/4)                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1509175202218975241" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1509175202218975241" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1509175202218975241" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1648675704" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/religiondispatches.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body>
</html>