<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3514893-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3514893-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1603733535' type='text/css' media='all' />
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.3' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.3' id='aptf-front-js-js'></script>
<script type="application/json" id="wpp-json" id='wpp-js-js-before'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":130967,"token":"b687a47746","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/130967" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory' href='https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/' />
<link rel="canonical" href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=130967' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fits-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fits-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.6;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;}.main-menu > ul > li{font-size:15px;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="It&#039;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals"/>
  <meta property="og:url" content="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="I’ve always been fond of the “Charlie Brown with the football” series from Peanuts. The premise is simple: Lucy is holding a football and she wants Charlie to kick it. Charlie is reluctant because he knows Lucy’s track record: she will yank the football away at the last minute. Still, every time Luc"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2020/11/lucy.jpg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2020/11/lucy.jpg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2020/11/lucy.jpg"/>
  <meta property="article:published_time" content="2020-11-10T12:35:26-05:00"/>
  <meta property="article:modified_time" content="2020-11-10T12:35:26-05:00" />
  <meta property="og:updated_time" content="2020-11-10T12:35:26-05:00" />
  <meta property="article:section" content="Politics/Law"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>


<body class="post-template-default single single-post postid-130967 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/survival-of-the-crossfittest-after-a-schism-over-racism-can-the-fitness-empire-shed-its-culture-of-whiteness/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-2.03.18-PM-296x197.png" alt="Survival of the CrossFittest: After a Schism Over Racism Can the Fitness Empire Shed its Culture of Whiteness?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/survival-of-the-crossfittest-after-a-schism-over-racism-can-the-fitness-empire-shed-its-culture-of-whiteness/">Survival of the CrossFittest: After a Schism Over Racism Can the Fitness Empire Shed its Culture of Whiteness?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/how-u-s-conservatives-conjured-the-jesus-of-their-dreams/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/repjesus-296x197.jpg" alt="How U.S. Conservatives Conjured the Jesus of Their Dreams" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/how-u-s-conservatives-conjured-the-jesus-of-their-dreams/">How U.S. Conservatives Conjured the Jesus of Their Dreams</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/are-churches-making-americans-more-racist/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/blueline-296x197.jpeg" alt="Are Churches Making Americans More Racist?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/are-churches-making-americans-more-racist/">Are Churches Making Americans More Racist?</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/lucy-296x197.jpg" alt="It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/">It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/onceupon-296x197.jpg" alt="We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/">We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/CNN-296x197.png" alt="11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/">11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You</a>
								</li></ul></div>
</li>
<li id="menu-item-26859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/religious-liberty/">Religious Liberty</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/a-hidden-amy-coney-barrett-answer-on-covid-that-should-scare-every-american/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-2.49.57-PM-296x197.png" alt="A Hidden Amy Coney Barrett Answer on COVID That Should Scare Every American" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/a-hidden-amy-coney-barrett-answer-on-covid-that-should-scare-every-american/">A Hidden Amy Coney Barrett Answer on COVID That Should Scare Every American</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/pulitzer-prize-winning-historian-jack-rakoves-latest-reveals-the-problem-with-todays-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/hamilton-296x197.jpg" alt="Pulitzer-Prize Winning Historian&#8217;s Latest Reveals the Problem with Today&#8217;s &#8216;Religious Freedom&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/pulitzer-prize-winning-historian-jack-rakoves-latest-reveals-the-problem-with-todays-religious-freedom/">Pulitzer-Prize Winning Historian&#8217;s Latest Reveals the Problem with Today&#8217;s &#8216;Religious Freedom&#8217;</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/exclusive-why-did-chicago-public-schools-just-quietly-drop-transcendental-meditation/"><img src="https://religiondispatches.org/wp-content/uploads/2020/06/puja-wide-296x197.jpg" alt="Exclusive: Why Did Chicago Public Schools Just Quietly Drop Transcendental Meditation?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/exclusive-why-did-chicago-public-schools-just-quietly-drop-transcendental-meditation/">Exclusive: Why Did Chicago Public Schools Just Quietly Drop Transcendental Meditation?</a>
								</li></ul></div>
</li>
<li id="menu-item-18980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sexuality-gender/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/a-devils-dozen-of-the-best-new-religion-journalism-books-of-the-decade/"><img src="https://religiondispatches.org/wp-content/uploads/2019/12/Books-296x197.jpg" alt="A Devil&#8217;s Dozen of the Best &#8216;New Religion Journalism&#8217; Books of the Decade" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/a-devils-dozen-of-the-best-new-religion-journalism-books-of-the-decade/">A Devil&#8217;s Dozen of the Best &#8216;New Religion Journalism&#8217; Books of the Decade</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/books-to-give-this-holiday-season-to-help-understand-the-world-weve-found-ourselves-in-and-to-help-reimagine-a-better-one/"><img src="https://religiondispatches.org/wp-content/uploads/2019/12/Books2019-296x197.jpg" alt="Books to Give this Holiday Season to Help Understand the World We’ve Found Ourselves in (and to Help Reimagine a Better One)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/books-to-give-this-holiday-season-to-help-understand-the-world-weve-found-ourselves-in-and-to-help-reimagine-a-better-one/">Books to Give this Holiday Season to Help Understand the World We’ve Found Ourselves in (and to Help Reimagine a Better One)</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/catholic-anti-nuke-activists-looking-at-20-years-in-prison-tests-religious-freedom-laws-and-industry/"><img src="https://religiondispatches.org/wp-content/uploads/2019/10/trident-sign-Kings-Bay-Action-1024x768-740x525-296x197.jpg" alt="Catholic Anti-Nuke Activists Looking at 20 Years in Prison a True Test for Religious Freedom" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/catholic-anti-nuke-activists-looking-at-20-years-in-prison-tests-religious-freedom-laws-and-industry/">Catholic Anti-Nuke Activists Looking at 20 Years in Prison a True Test for Religious Freedom</a>
								</li></ul></div>
</li>
<li id="menu-item-25436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/watch-is-the-religious-left-a-mirage-or-are-journalists-just-missing-the-story/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/black-296x197.jpg" alt="Watch: Is The Religious Left a Mirage or Are Journalists Just Missing the Story?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/watch-is-the-religious-left-a-mirage-or-are-journalists-just-missing-the-story/">Watch: Is The Religious Left a Mirage or Are Journalists Just Missing the Story?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/pulitzer-prize-winning-historian-jack-rakoves-latest-reveals-the-problem-with-todays-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/hamilton-296x197.jpg" alt="Pulitzer-Prize Winning Historian&#8217;s Latest Reveals the Problem with Today&#8217;s &#8216;Religious Freedom&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/pulitzer-prize-winning-historian-jack-rakoves-latest-reveals-the-problem-with-todays-religious-freedom/">Pulitzer-Prize Winning Historian&#8217;s Latest Reveals the Problem with Today&#8217;s &#8216;Religious Freedom&#8217;</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/god-made-them-male-and-femaleand-eunuch-why-the-biblical-case-for-binary-gender-isnt-so-biblical/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/repjeez-296x197.jpg" alt="&#8216;God Made Them Male and Female…and Eunuch&#8217;: Why the Biblical Case For Binary Gender Isn&#8217;t So&#8230; Biblical" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/god-made-them-male-and-femaleand-eunuch-why-the-biblical-case-for-binary-gender-isnt-so-biblical/">&#8216;God Made Them Male and Female…and Eunuch&#8217;: Why the Biblical Case For Binary Gender Isn&#8217;t So&#8230; Biblical</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-130967" class="post-130967 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-data tag-democrats tag-evangelicals" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/r_burge/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Ryan Burge</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/politics/" >Politics/Law</a></span><time class="entry-date updated" datetime="2020-11-10T12:35:26-05:00" itemprop="datePublished">November 10, 2020</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2020/11/lucy.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2020/11/lucy.jpg 690w, https://religiondispatches.org/wp-content/uploads/2020/11/lucy-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2020/11/lucy-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2020/11/lucy-296x197.jpg 296w" sizes="(max-width: 690px) 100vw, 690px" /></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook" data-postid="130967" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">412</span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;text=It%E2%80%99s%20Time%20for%20Democrats%20to%20Read%20the%20Bible%20Verses%20on%20the%20Wall%20and%20Stop%20Courting%20White%20Evangelicals" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="130967" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">I’ve always been fond of the “</span><a href="https://peanuts.fandom.com/wiki/Football_gag"><span style="font-weight: 400;">Charlie Brown with the football</span></a><span style="font-weight: 400;">” series from Peanuts. The premise is simple: Lucy is holding a football and she wants Charlie to kick it. Charlie is reluctant because he knows Lucy’s track record: she will yank the football away at the last minute. Still, every time Lucy convinces Charlie that </span><i><span style="font-weight: 400;">this</span></i><span style="font-weight: 400;"> time will be different. But every time he runs toward the ball Lucy pulls it away sending Charlie flying into the air and landing flat on his back. </span></p>
<p><span style="font-weight: 400;">It’s the perfect analogy for the Democratic Party’s attempts to try and win back the white evangelical vote over the last four presidential elections. Every election cycle, social media is filled with discussions about how </span><i><span style="font-weight: 400;">this year will be the one when white evangelicals will shift back (at least in part) toward the Democratic party</span></i><span style="font-weight: 400;">. And every single election they’re let down. </span></p>
<p><span style="font-weight: 400;">In 2008, in a landslide victory for Senator Barack Obama over Senator John McCain, 78% of white evangelicals cast their ballot for the Republican. </span></p>
<p><span style="font-weight: 400;">In 2016, after the nomination of a </span><a href="https://www.businessinsider.com/trump-melania-stormy-daniels-affairs-marriages-timeline-2018-3"><span style="font-weight: 400;">twice-divorced</span></a><span style="font-weight: 400;"> businessman who had </span><a href="https://en.wikipedia.org/wiki/Stormy_Daniels%E2%80%93Donald_Trump_scandal"><span style="font-weight: 400;">affairs</span></a><span style="font-weight: 400;"> with adult film stars, </span><a href="https://theweek.com/articles/875118/cursing-president"><span style="font-weight: 400;">swore</span></a><span style="font-weight: 400;"> on national television, and declared </span><a href="https://www.abi.org/feed-item/examining-donald-trump%E2%80%99s-chapter-11-bankruptcies"><span style="font-weight: 400;">bankruptcy</span></a><span style="font-weight: 400;"> multiple times, 78% of white evangelicals cast their ballot for Donald Trump. </span></p>
<p><span style="font-weight: 400;">And, even after Donald Trump essentially </span><a href="https://www.nytimes.com/2020/10/01/us/politics/trump-refugees.html"><span style="font-weight: 400;">ended a program </span></a><span style="font-weight: 400;">that allowed refugees fleeing religious persecution to legally enter the United States, </span><a href="https://www.theatlantic.com/politics/archive/2020/09/trump-americans-who-died-at-war-are-losers-and-suckers/615997/"><span style="font-weight: 400;">denigrated soldiers</span></a><span style="font-weight: 400;"> who had fought and died for our country, and </span><a href="https://www.theatlantic.com/culture/archive/2020/10/totally-under-control-essential-pandemic-documentary/616729/"><span style="font-weight: 400;">bungled the response</span></a><span style="font-weight: 400;"> to Covid-19 in almost every possible way, 78% of white evangelicals voted for Trump again, if all the exit polls are to be believed. </span></p>
<p><span style="font-weight: 400;">To think that any confluence of events would lead to only 70% of white evangelicals to vote for the Republican in 2024 is pure folly. </span></p>
<p><span style="font-weight: 400;">But, why is this the case? Despite the dozens of advocacy groups that have </span><a href="https://www.votecommongood.com/"><span style="font-weight: 400;">sprung</span></a> <a href="https://wevotevalues.org/"><span style="font-weight: 400;">up</span></a><span style="font-weight: 400;"> over the last few years to try and “peel off” white evangelicals, why have they, by and large, failed to move the needle in any significant way away from the GOP?</span></p>
<p><span style="font-weight: 400;">The answer is simply that this group of voters are Republicans first, white people second, and evangelicals third. As I’ve written </span><a href="https://religioninpublic.blog/2019/02/05/is-white-born-again-christian-just-a-synonym-for-republican/"><span style="font-weight: 400;">elsewhere</span></a><span style="font-weight: 400;">, it’s simply not true to think of white evangelicals as an uneasy type of Republican</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">one that’s not sold on the GOP’s economic policy but votes with them because of gay marriage and abortion. The reality is this: the overwhelming majority of white evangelicals are Republicans, through and through. </span></p>
<p><span style="font-weight: 400;">In fact, if you take a careful look at polling data a conclusion becomes clear: white evangelical Republicans </span><a href="https://religioninpublic.blog/2020/08/27/for-white-evangelical-republicans-approval-of-trump-is-about-immigration-more-than-abortion/"><span style="font-weight: 400;">don’t care about abortion</span></a><span style="font-weight: 400;"> as much as everyone thinks they do. If Donald Trump’s job approval is the key metric, the most important factor for white evangelicals isn’t social issues, it’s Trump’s signature issue: </span><a href="https://religioninpublic.blog/2018/09/10/retired-evangelicals-care-a-lot-about-immigration-less-about-gay-marriage/"><span style="font-weight: 400;">immigration</span></a><span style="font-weight: 400;">. There’s only one religious group in the United States where at least a third of adherents </span><a href="https://twitter.com/ryanburge/status/1318703737649696769"><span style="font-weight: 400;">support</span></a><span style="font-weight: 400;"> family separation on the border, and that’s white evangelicals. </span></p>
<p><span style="font-weight: 400;">It may have been the case</span><a href="https://religioninpublic.blog/2020/01/16/how-did-we-get-here-visualizing-how-white-evangelicals-became-the-party-of-trump/"><span style="font-weight: 400;"> two decades ago</span></a><span style="font-weight: 400;"> that larger shares of white evangelicals could have been convinced to back a moderate Democrat in an election. But religious sorting is real and most evangelicals who didn’t align with the Republicans </span><a href="https://religioninpublic.blog/2017/04/11/did-disagreement-over-trump-drive-people-out-of-churches/"><span style="font-weight: 400;">have left the pews</span></a><span style="font-weight: 400;">. Those that are left are more religiously and politically conservative </span><a href="https://religioninpublic.blog/2019/08/27/did-evangelicals-become-politically-extreme-or-was-it-the-nones/"><span style="font-weight: 400;">than ever before</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">All of which doesn’t mean that the Democratic Party ought to stop its appeal to religious voters entirely, just that they need to switch targets. For instance, while Mainline Protestants have </span><a href="https://religioninpublic.blog/2019/09/10/__trashed/"><span style="font-weight: 400;">historically backed</span></a><span style="font-weight: 400;"> Republicans, they did shift toward Joe Biden by </span><a href="https://twitter.com/ryanburge/status/1325575078097121282"><span style="font-weight: 400;">several percentage points</span></a><span style="font-weight: 400;"> in 2020. </span></p>
<p><span style="font-weight: 400;">But there’s an even bigger voting bloc out there that often gets overlooked. Many of those who were raised evangelical but left the church (for a variety of reasons) have become religiously unaffiliated</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">often called the “nones.” Their </span><a href="https://twitter.com/ryanburge/status/1325575078097121282"><span style="font-weight: 400;">shift to the left</span></a><span style="font-weight: 400;"> in 2020 may be the story of this election cycle given the fact that three in ten Americans declare no religious affiliation.  </span></p>
<p><span style="font-weight: 400;">However, it’s hard to escape the feeling that, no matter how much evidence can be mustered over the next four years, there will be lots of Democrats lying on their backs, having the football ripped away at the last possible moment by white evangelicals who just cannot stomach the thought of pulling the lever for anyone attached to the Democratic party. Nevertheless, my advice to the party’s strategists: ignore Lucy and her football.</span></p>
<div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook" data-postid="130967" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">412</span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;text=It%E2%80%99s%20Time%20for%20Democrats%20to%20Read%20the%20Bible%20Verses%20on%20the%20Wall%20and%20Stop%20Courting%20White%20Evangelicals" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="130967" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="https://religiondispatches.org/tag/data/" rel="tag">data</a><a href="https://religiondispatches.org/tag/democrats/" rel="tag">democrats</a><a href="https://religiondispatches.org/tag/evangelicals/" rel="tag">evangelicals</a></div>
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;t=It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;text=It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;media=https://religiondispatches.org/wp-content/uploads/2020/11/lucy.jpg&amp;description=It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/&amp;title=It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals&amp;body=https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/r_burge/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=c6dbf9942620f786fe42eda7a03b99cf&size=40' height='64' width='64' alt=ryanburge@gmail.com' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/r_burge/" rel="author" itemprop="url">
                                <span itemprop="name">Ryan Burge</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						Ryan P. Burge is an assistant professor of political science and the graduate coordinator at Eastern Illinois University. His research focuses largely on the intersection between religiosity and political behavior, especially in the American context. He is the cofounder and frequent contributor to Religion in Public, a website that makes social science research accessible to the general public. He's also an American Baptist pastor. Follow him on Twitter: @ryanburge                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/r_burge/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=c6dbf9942620f786fe42eda7a03b99cf&size=40' height='64' width='64' alt=ryanburge@gmail.com' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/r_burge/" rel="author">
                       Ryan Burge                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/">It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory</a>                                </div>
                                
                                
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/what-does-satanism-have-to-do-with-qanon/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2020/10/qsatan-296x197.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2020/10/qsatan-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2020/10/qsatan-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2020/10/qsatan-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2020/10/qsatan.jpeg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/what-does-satanism-have-to-do-with-qanon/">What Does Satanism Have to do With QAnon?</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/the-religious-reason-many-americans-refuse-to-wear-masks/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2020/10/Snakehandling-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2020/10/Snakehandling-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2020/10/Snakehandling-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2020/10/Snakehandling-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2020/10/Snakehandling.png 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/the-religious-reason-many-americans-refuse-to-wear-masks/">The Religious Reason Many Americans Refuse to Wear Masks</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/fact-check-is-the-evangelical-youth-inspired-great-awokening-just-around-the-corner/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2020/10/tatts-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2020/10/tatts-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2020/10/tatts-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2020/10/tatts-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2020/10/tatts.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/fact-check-is-the-evangelical-youth-inspired-great-awokening-just-around-the-corner/">Fact Check: Is the Evangelical Youth-Inspired Great &#8216;Awokening&#8217; Just Around the Corner?</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2020/11/CNN-330x220.png" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2020/11/CNN-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2020/11/CNN-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2020/11/CNN-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2020/11/CNN.png 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/">11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Trending</h3>
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-tiny { margin-left: 0; margin-right: 0; padding: 0; } .wpp-tiny li { list-style: none; margin: 0 0 1.2rem 0; padding: 0; } .wpp-tiny li:last-of-type { margin: 0; } .wpp-tiny li a { text-decoration: none; } .wpp-tiny li a:hover { text-decoration: underline; } .wpp-tiny li .wpp-post-title { font-size: 1.125rem; font-weight: 700; letter-spacing: -1px; line-height: 1.1; } .wpp-tiny li .wpp-item-data { opacity: 0.5; font-size: 0.65rem; text-transform: capitalize; }</style>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/politics/" class="category category-3">Politics/Law</a></div> <a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/" class="wpp-post-title" target="_self">It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals</a></li>
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/front-page/" class="category category-9825">Archive</a>, <a href="https://religiondispatches.org/section/politics/" class="category category-3">Politics/Law</a></div> <a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/" class="wpp-post-title" target="_self">We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory</a></li>
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/culture/" class="category category-4">Culture</a>, <a href="https://religiondispatches.org/section/blog-sidebar/" class="category category-9832">OMFG</a>, <a href="https://religiondispatches.org/section/politics/" class="category category-3">Politics/Law</a></div> <a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/" class="wpp-post-title" target="_self">11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You</a></li>

</ul>
</div>
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><p>Something went wrong with the twitter.</p>
        
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605202627" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/religiondispatches.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8' id='mc4wp-forms-api-js'></script>
</body>
</html>