<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3514893-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3514893-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1608758722" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1608758722" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1608758722" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/131294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='When the Golden Rule is Used to Silence Dissent and Protect the Politically Powerful' href='https://religiondispatches.org/when-the-golden-rule-is-used-to-silence-dissent-and-protect-the-politically-powerful/' />
<link rel="canonical" href="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=131294' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fno-rush-limbaugh-did-not-hijack-your-parents-christianity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fno-rush-limbaugh-did-not-hijack-your-parents-christianity%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.5;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity"/>
  <meta property="og:url" content="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="We’ve all heard the stories, and some of us have seen it with our own eyes. The kind, noble, God-fearing uncle, father, or family friend—the salt-of-the-earth Christian man who, a decade or more ago, came under the influence of talk radio. 

For many, Rush Limbaugh was the gateway drug. It started"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2021/02/vintage.jpg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2021/02/vintage.jpg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2021/02/vintage.jpg"/>
  <meta property="article:published_time" content="2021-02-22T15:25:45-05:00"/>
  <meta property="article:modified_time" content="2021-02-22T15:25:45-05:00" />
  <meta property="og:updated_time" content="2021-02-22T15:25:45-05:00" />
  <meta property="article:section" content="(A)theologies"/>
  <meta property="article:section" content="Culture"/>
  <meta property="article:section" content="Politics/Law"/>
  <meta property="article:section" content="Sex/Gender/Justice"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	
</head>


<body class="post-template-default single single-post postid-131294 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/rush-limbaughs-race-baiting-and-gaslighting-of-obama-paved-the-way-for-trump/"><img src="https://religiondispatches.org/wp-content/uploads/2021/02/limbump-296x197.jpg" alt="Rush Limbaugh&#8217;s Race-Baiting and Gaslighting of Obama Paved the Way for Trump" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/rush-limbaughs-race-baiting-and-gaslighting-of-obama-paved-the-way-for-trump/">Rush Limbaugh&#8217;s Race-Baiting and Gaslighting of Obama Paved the Way for Trump</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/is-it-okay-to-celebrate-the-death-of-rush-limbaugh-let-the-dead-judge-the-dead/"><img src="https://religiondispatches.org/wp-content/uploads/2021/02/limbaugh-296x197.jpg" alt="Is it Okay to Celebrate the Death of Rush Limbaugh — or Should We Let the Dead Judge the Dead?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/is-it-okay-to-celebrate-the-death-of-rush-limbaugh-let-the-dead-judge-the-dead/">Is it Okay to Celebrate the Death of Rush Limbaugh — or Should We Let the Dead Judge the Dead?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/when-white-terrorism-goes-unpunished-trumps-acquittal-and-the-persistence-of-anti-blackness/"><img src="https://religiondispatches.org/wp-content/uploads/2021/02/graham-296x197.jpg" alt="When White Terrorism Goes Unpunished: Trump&#8217;s Acquittal and the Persistence of Anti-Blackness" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/when-white-terrorism-goes-unpunished-trumps-acquittal-and-the-persistence-of-anti-blackness/">When White Terrorism Goes Unpunished: Trump&#8217;s Acquittal and the Persistence of Anti-Blackness</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/"><img src="https://religiondispatches.org/wp-content/uploads/2021/02/vintage-296x197.jpg" alt="No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/">No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/when-the-golden-rule-is-used-to-silence-dissent-and-protect-the-politically-powerful/"><img src="https://religiondispatches.org/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-2.41.14-PM-296x197.png" alt="When the Golden Rule is Used to Silence Dissent and Protect the Politically Powerful" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/when-the-golden-rule-is-used-to-silence-dissent-and-protect-the-politically-powerful/">When the Golden Rule is Used to Silence Dissent and Protect the Politically Powerful</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/rush-limbaughs-race-baiting-and-gaslighting-of-obama-paved-the-way-for-trump/"><img src="https://religiondispatches.org/wp-content/uploads/2021/02/limbump-296x197.jpg" alt="Rush Limbaugh&#8217;s Race-Baiting and Gaslighting of Obama Paved the Way for Trump" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/rush-limbaughs-race-baiting-and-gaslighting-of-obama-paved-the-way-for-trump/">Rush Limbaugh&#8217;s Race-Baiting and Gaslighting of Obama Paved the Way for Trump</a>
								</li></ul></div>
</li>
<li id="menu-item-26859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/religious-liberty/">Religious Liberty</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/what-coverage-of-a-fatal-orthodox-baptism-reveals-about-western-media/"><img src="https://religiondispatches.org/wp-content/uploads/2021/02/The_moment_of_Christening-296x197.jpg" alt="What Coverage of a Fatal Orthodox Baptism Reveals About Western Media" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/what-coverage-of-a-fatal-orthodox-baptism-reveals-about-western-media/">What Coverage of a Fatal Orthodox Baptism Reveals About Western Media</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/2021-national-prayer-breakfast-a-kinder-gentler-form-of-christian-capitalism/"><img src="https://religiondispatches.org/wp-content/uploads/2021/02/breakfast-296x197.jpg" alt="2021 National Prayer Breakfast: A Kinder Gentler Christian Capitalism" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/2021-national-prayer-breakfast-a-kinder-gentler-form-of-christian-capitalism/">2021 National Prayer Breakfast: A Kinder Gentler Christian Capitalism</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/blinken-and-blinkered-two-oath-of-office-stories-capture-a-divided-america/"><img src="https://religiondispatches.org/wp-content/uploads/2021/01/BLACK-296x197.jpg" alt="Blinken and &#8216;Blinkered&#8217;: Two Oath-of-Office Stories Embody a Divided America" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/blinken-and-blinkered-two-oath-of-office-stories-capture-a-divided-america/">Blinken and &#8216;Blinkered&#8217;: Two Oath-of-Office Stories Embody a Divided America</a>
								</li></ul></div>
</li>
<li id="menu-item-18980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sexuality-gender/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/lucy-296x197.jpg" alt="It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/">It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/onceupon-296x197.jpg" alt="We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/">We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/CNN-296x197.png" alt="11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/">11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You</a>
								</li></ul></div>
</li>
<li id="menu-item-25436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/watch-is-the-religious-left-a-mirage-or-are-journalists-just-missing-the-story/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/black-296x197.jpg" alt="Watch: Is The Religious Left a Mirage or Are Journalists Just Missing the Story?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/watch-is-the-religious-left-a-mirage-or-are-journalists-just-missing-the-story/">Watch: Is The Religious Left a Mirage or Are Journalists Just Missing the Story?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/pulitzer-prize-winning-historian-jack-rakoves-latest-reveals-the-problem-with-todays-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/hamilton-296x197.jpg" alt="Pulitzer-Prize Winning Historian&#8217;s Latest Reveals the Problem with Today&#8217;s &#8216;Religious Freedom&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/pulitzer-prize-winning-historian-jack-rakoves-latest-reveals-the-problem-with-todays-religious-freedom/">Pulitzer-Prize Winning Historian&#8217;s Latest Reveals the Problem with Today&#8217;s &#8216;Religious Freedom&#8217;</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/god-made-them-male-and-femaleand-eunuch-why-the-biblical-case-for-binary-gender-isnt-so-biblical/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/repjeez-296x197.jpg" alt="&#8216;God Made Them Male and Female…and Eunuch&#8217;: Why the Biblical Case For Binary Gender Isn&#8217;t So&#8230; Biblical" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/god-made-them-male-and-femaleand-eunuch-why-the-biblical-case-for-binary-gender-isnt-so-biblical/">&#8216;God Made Them Male and Female…and Eunuch&#8217;: Why the Biblical Case For Binary Gender Isn&#8217;t So&#8230; Biblical</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-131294" class="post-131294 post type-post status-publish format-standard has-post-thumbnail hentry category-atheologies category-culture category-politics category-sex-gender-justice tag-beverly-lahaye tag-donald-trump tag-evangelicals tag-feminism tag-james-dobson tag-rush-limbaugh tag-tim-lahaye tag-white-evangelicals" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/kk_dumez/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Kristin Kobes Du Mez</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/atheologies/" >(A)theologies</a>, <a href="https://religiondispatches.org/section/culture/" >Culture</a>, <a href="https://religiondispatches.org/section/politics/" >Politics/Law</a>, <a href="https://religiondispatches.org/section/sex-gender-justice/" >Sex/Gender/Justice</a></span><time class="entry-date updated" datetime="2021-02-22T15:25:45-05:00" itemprop="datePublished">February 22, 2021</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2021/02/vintage.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2021/02/vintage.jpg 690w, https://religiondispatches.org/wp-content/uploads/2021/02/vintage-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2021/02/vintage-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2021/02/vintage-296x197.jpg 296w" sizes="(max-width: 690px) 100vw, 690px" /></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook" data-postid="131294" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">446</span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;text=No%2C%20Rush%20Limbaugh%20Did%20Not%20Hijack%20Your%20Parents%E2%80%99%20Christianity" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="131294" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">We’ve all heard the stories, and some of us have seen it with our own eyes. The kind, noble, God-fearing uncle, father, or family friend—the salt-of-the-earth Christian man who, a decade or more ago, came under the influence of talk radio. </span></p>
<p><span style="font-weight: 400;">For many, Rush Limbaugh was the gateway drug. It started as an occasional hit, maybe just on the car radio from time to time. At first, there was still some critical distance. Not all of the jokes earned a chuckle, and coarse language might induce a cringe, here or there. Over time, however, it developed into a habit, and God-fearing, eminently respectable Christian men began mimicking Limbaugh’s tone and content. Even the crass jokes—maybe especially the crass ones—became funnier. At least if they were about Hillary Clinton or other </span><i><span style="font-weight: 400;">feminazis</span></i><span style="font-weight: 400;">. And maybe even worth repeating, in the right company. </span></p>
<p><span style="font-weight: 400;">Many Christians now in their twenties and thirties grew up in homes where Rush Limbaugh joined James Dobson as part of the background noise. In 2016, when overwhelming numbers of white evangelicals backed Donald Trump, it seemed that Limbaugh had the edge over Dobson when it came to discipling white evangelicals. How else could one explain the apparent betrayal of “family values” evangelicalism? </span></p>
<p><span style="font-weight: 400;">Their salt-of-the-earth Christianity had been hijacked by the likes of Rush Limbaugh.</span></p>
<p><span style="font-weight: 400;">Except it hadn’t. At least not if hijacking entails taking unwilling victims by force. The truth is, many conservative Christians embraced Rush Limbaugh because they had already embraced a faith that championed an us-vs.-them militancy, the denigration of liberals and feminists, the sexual objectification of women, an appreciation for coarse language and even violence when directed at the right targets, and a thinly veiled misogyny that kept women in their (God-given) place. </span></p>
<p><span style="font-weight: 400;">Rather than oppose this trajectory, James Dobson and other evangelical leaders smoothed the path forward. Dobson rose to prominence in the 1970s as an evangelical psychologist who opposed feminism, liberalism, and hippies, and advocated instead for the reassertion of patriarchal authority. </span><a href="https://www.amazon.com/Wives-Their-Husbands-About-Women/dp/0842378901/ref=sr_1_2?dchild=1&amp;keywords=dobson+what+wives&amp;qid=1613659109&amp;s=books&amp;sr=1-2"><span style="font-weight: 400;">Denouncing</span></a><span style="font-weight: 400;"> “feminist propaganda” that depicted women in popular culture as tough (albeit gorgeous) figures who “could dismantle any man alive with her karate chops and flying kicks to the teeth,” </span><a href="https://www.amazon.com/Straight-Their-Wives-Husbands-About/dp/0849902606/ref=sr_1_2?dchild=1&amp;keywords=dobson+straight+talk&amp;qid=1613659189&amp;s=books&amp;sr=1-2"><span style="font-weight: 400;">he blamed feminists</span></a><span style="font-weight: 400;"> for calling into question “everything traditionally masculine,” for tampering with the “time-honored roles of protector and protected,” and for disparaging masculine leadership as “macho,” leaving men in confusion and the nation in peril. For evangelicals like Dobson, patriarchal authority was at the heart of “family values.” Fundamentally, family values politics </span><i><span style="font-weight: 400;">was about</span></i><span style="font-weight: 400;"> sex and power. </span></p>
<p><span style="font-weight: 400;">Other evangelical leaders echoed and amplified these themes. In their popular Christian sex manual </span><a href="https://www.amazon.com/Act-Marriage-Tim-Beverly-Lahaye/dp/B000P18L5K/ref=sr_1_5?crid=1CVAXWLY5OJF&amp;dchild=1&amp;keywords=the+act+of+marriage+tim+and+beverly+lahaye&amp;qid=1613615707&amp;s=books&amp;sprefix=the+act+of+marraige%2Cstripbooks%2C183&amp;sr=1-5"><i><span style="font-weight: 400;">The Act of Marriage</span></i></a><span style="font-weight: 400;"> (1976), Tim and Beverly LaHaye made explicit the connections between sex and power. They instructed women to “clean up, paint up, fix up” before their husbands came home in order to fulfill their husbands’ sexual needs. “God designed man to be the aggressor, provider, and leader of his family,” and these roles were tied to his sex drive; you can’t have a man’s “aggressive leadership” without his aggressive sex drive, and that was by God’s design. Women ought to seduce their husbands; those who failed to do so faced consequences: “Few men accept bedroom failure without being carnal, nasty, and insulting.” Men had needs, and it was women’s duty to meet those needs. </span></p>
<p><span style="font-weight: 400;">Together, Tim and Beverly helped construct the foundations of the Religious Right. Beverly founded Concerned Women for America (CWA) in 1978, a powerful evangelical organization devoted to anti-feminism and family values politics. In 1981, Tim founded the secretive Council for National Policy, which continues to operate as a hub of conservative politics to this day. He also co-authored the enormously popular </span><i><span style="font-weight: 400;">Left Behind</span></i><span style="font-weight: 400;"> series and authored an array of nonfiction titles including </span><a href="about:blank"><i><span style="font-weight: 400;">The Unhappy Gays: What Everyone Should Know about Homosexuality</span></i></a><span style="font-weight: 400;"> (1978), </span><a href="https://www.amazon.com/Battle-Mind-Subtle-Warfare/dp/0800750438/ref=sr_1_1?dchild=1&amp;keywords=lahaye+battle+for+the+mind&amp;qid=1613659939&amp;s=books&amp;sr=1-1"><i><span style="font-weight: 400;">The Battle for the Mind</span></i></a><span style="font-weight: 400;"> (1980), and </span><a href="https://www.amazon.com/Battle-Family-Tim-LaHaye-1982-05-03/dp/B01FGNHSS2/ref=sr_1_2?dchild=1&amp;keywords=lahaye+battle+for+the+family&amp;qid=1613659992&amp;s=books&amp;sr=1-2"><i><span style="font-weight: 400;">The Battle for the Family</span></i></a><span style="font-weight: 400;"> (1981). </span></p>
<p><span style="font-weight: 400;">LaHaye was particularly concerned about the role of the “liberal, humanist” media in corrupting the nation through “anti-moral” programs like </span><i><span style="font-weight: 400;">Three’s Company</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Dallas</span></i><span style="font-weight: 400;">, and </span><i><span style="font-weight: 400;">Saturday Night Live</span></i><span style="font-weight: 400;">, as well as through television and print news. He blamed American news stations, for example, for their biased coverage of the Vietnam War, for “twisting” news reports “to make America appear the aggressor” and causing young people to become disillusioned with their own country. He also took aim at </span><i><span style="font-weight: 400;">Time</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Newsweek</span></i><span style="font-weight: 400;">, instead recommending conservative magazines such as </span><i><span style="font-weight: 400;">Human Events</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Conservative Digest</span></i><span style="font-weight: 400;">, and he called for a fourth television news network “committed to rendering a conservative view of the news,” along with a conservative wire service and chain of newspapers. </span></p>
<p><span style="font-weight: 400;">Rush Limbaugh stepped up to meet this need. Limbaugh rose to prominence after the 1987 repeal of the </span><a href="https://www.washingtonpost.com/blogs/ezra-klein/post/everything-you-need-to-know-about-the-fairness-doctrine-in-one-post/2011/08/23/gIQAN8CXZJ_blog.html"><span style="font-weight: 400;">FCC’s Fairness Doctrine</span></a><span style="font-weight: 400;">, which had mandated honest and equitable on-air treatment of controversial issues. The repeal ushered in the era of conservative talk radio, and Limbaugh’s bombastic style set the tone. </span></p>
<p><span style="font-weight: 400;">The election of Bill Clinton in 1992 heightened Limbaugh’s appeal, and evangelicals were among his devoted fans. Conservative evangelicals shared Limbaugh’s disdain for Clinton, and especially for his wife, Hillary. It was clear that Hillary Clinton failed to conform to the submissive and sexualized role that was a woman’s proper place, and she became a target of vicious ridicule and misogynistic attacks.</span></p>
<p><span style="font-weight: 400;">In 1996, Fox News joined the fray, where overbearing male commentators shared the screen with women whose qualifications appeared to include a sexualized hyper-femininity, and where a decidedly conservative slant framed the news of the day.</span></p>
<p><span style="font-weight: 400;">Neither Limbaugh nor Fox News billed themselves as Christian, but white evangelicals were drawn to their militant politics and regressive gender roles. The fit wasn’t a theological one, at least not in terms of traditional doctrine; it was cultural and political. Limbaugh and Fox News both hawked a nostalgic vision where white men still dominated, where feminists and other liberals were demonized, and where a militant masculinity and sexualized femininity represented “traditional values.”</span></p>
<p><span style="font-weight: 400;">White evangelicals were drawn to this brand of conservative media, and this media, in turn, shaped conservative evangelicalism. Rush Limbaugh undoubtedly influenced countless white evangelicals, many of them profoundly. But this was not the case of politics </span><i><span style="font-weight: 400;">hijacking</span></i><span style="font-weight: 400;"> religion; the affinities ran deep. </span></p>
<p><span style="font-weight: 400;">Only by acknowledging these affinities can one understand contemporary American politics. Religious and secular conservatives alike are bound together by a common cultural and political identity; by an opposition to feminism, liberalism, and “political correctness.” Most fundamentally, by a shared commitment to white patriarchal power. </span></p>
<p><span style="font-weight: 400;">Within this framework, civility, political compromise, and pursuit of the common good smack of emasculation and weakness. Crassness, callousness, righteous violence, and even sexual aggression, on the other hand, are signs of God-given, testosterone-driven masculinity. They are, in other words, </span><a href="https://www.amazon.com/Things-Ought-Rush-Limbaugh-1992-10-01/dp/B017WQ7WN2/ref=tmm_hrd_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><span style="font-weight: 400;">the way things ought to be</span></a><span style="font-weight: 400;">.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '131294'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook" data-postid="131294" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">446</span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;text=No%2C%20Rush%20Limbaugh%20Did%20Not%20Hijack%20Your%20Parents%E2%80%99%20Christianity" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="131294" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="https://religiondispatches.org/tag/beverly-lahaye/" rel="tag">beverly lahaye</a><a href="https://religiondispatches.org/tag/donald-trump/" rel="tag">donald trump</a><a href="https://religiondispatches.org/tag/evangelicals/" rel="tag">evangelicals</a><a href="https://religiondispatches.org/tag/feminism/" rel="tag">feminism</a><a href="https://religiondispatches.org/tag/james-dobson/" rel="tag">james dobson</a><a href="https://religiondispatches.org/tag/rush-limbaugh/" rel="tag">rush limbaugh</a><a href="https://religiondispatches.org/tag/tim-lahaye/" rel="tag">tim lahaye</a><a href="https://religiondispatches.org/tag/white-evangelicals/" rel="tag">white evangelicals</a></div>
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;t=No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;text=No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;media=https://religiondispatches.org/wp-content/uploads/2021/02/vintage.jpg&amp;description=No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/&amp;title=No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity&amp;body=https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/kk_dumez/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=3c9f4811d4d517977b735aa709232b31&size=40' height='64' width='64' alt=kkd3@calvin.edu' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/kk_dumez/" rel="author" itemprop="url">
                                <span itemprop="name">Kristin Kobes Du Mez</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						Kristin Kobes Du Mez is a professor of History and Gender Studies at Calvin University. Her book <em>Jesus and John Wayne: How White Evangelicals Corrupted a Faith and Fractured a Nation</em>, has just been published with W.W Norton’s Liveright Publishing. Her work has appeared in the <em>Washington Post</em>, Daily Beast, Religion News Service, <em>Christianity Today</em>, and <em>Christian Century</em>.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/kk_dumez/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=3c9f4811d4d517977b735aa709232b31&size=40' height='64' width='64' alt=kkd3@calvin.edu' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/kk_dumez/" rel="author">
                       Kristin Kobes Du Mez                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/no-rush-limbaugh-did-not-hijack-your-parents-christianity/">No, Rush Limbaugh Did Not Hijack Your Parents’ Christianity</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/are-evangelicals-gentle-ladies-sipping-iced-tea-or-enablers-of-cruelty-and-racism-gender-roles-hint-at-an-answer/">Are Evangelicals Sweetness and Light or Enablers of Cruelty and Racism? Gender Roles Hint at an Answer</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/will-trumps-weakness-threaten-white-evangelical-support/">Will Trump&#8217;s Weakness Threaten White Evangelical Support?</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/when-the-golden-rule-is-used-to-silence-dissent-and-protect-the-politically-powerful/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>When the Golden Rule is Used to Silence Dissent and Protect the Politically Powerful</a>                                </div>
                                
                                
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/rush-limbaughs-race-baiting-and-gaslighting-of-obama-paved-the-way-for-trump/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/02/limbump-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/02/limbump-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2021/02/limbump-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2021/02/limbump-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2021/02/limbump.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/rush-limbaughs-race-baiting-and-gaslighting-of-obama-paved-the-way-for-trump/">Rush Limbaugh&#8217;s Race-Baiting and Gaslighting of Obama Paved the Way for Trump</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/is-it-okay-to-celebrate-the-death-of-rush-limbaugh-let-the-dead-judge-the-dead/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/02/limbaugh-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/02/limbaugh-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2021/02/limbaugh-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2021/02/limbaugh-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2021/02/limbaugh.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/is-it-okay-to-celebrate-the-death-of-rush-limbaugh-let-the-dead-judge-the-dead/">Is it Okay to Celebrate the Death of Rush Limbaugh — or Should We Let the Dead Judge the Dead?</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/2021-national-prayer-breakfast-a-kinder-gentler-form-of-christian-capitalism/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/02/breakfast-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/02/breakfast-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2021/02/breakfast-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2021/02/breakfast-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2021/02/breakfast.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/2021-national-prayer-breakfast-a-kinder-gentler-form-of-christian-capitalism/">2021 National Prayer Breakfast: A Kinder Gentler Christian Capitalism</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/when-the-golden-rule-is-used-to-silence-dissent-and-protect-the-politically-powerful/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-2.41.14-PM-330x220.png" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-2.41.14-PM-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-2.41.14-PM-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-2.41.14-PM-296x197.png 296w, https://religiondispatches.org/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-2.41.14-PM.png 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/when-the-golden-rule-is-used-to-silence-dissent-and-protect-the-politically-powerful/">When the Golden Rule is Used to Silence Dissent and Protect the Politically Powerful</a>
                        </li>
                                    </ul>
            </div>

            </div>			<div id="wpt_widget-2" class="widget widget_wpt">			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
				<ul class="wpt-tabs has-2-tabs">
																		<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
																								<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
																																					</ul> <!--end .tabs-->
				<div class="clear"></div>
				<div class="inside">
											<div id="popular-tab-content" class="tab-content">
						</div> <!--end #popular-tab-content-->
																<div id="recent-tab-content" class="tab-content">
						</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
				</div> <!--end .inside -->
				<div class="clear"></div>
			</div><!--end #tabber -->
						<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"3","title_length":"5","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":"","excerpt_length":"15","show_comment_num":"","show_avatar":"1","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[]},"always":true},"csb_clone":{"group":"2","state":"ok"}});
				});
			</script>
			</div>			<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1363949003075969026" class="aptf-tweet-name" target="_blank"> -
                            12 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    As usual, <a href="http://www.twitter.com/kkdumez" target="_blank">@kkdumez</a> nails it: <a href="https://t.co/w7HEe38BZr" target="_blank">https://t.co/w7HEe38BZr</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1363949003075969026" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1363949003075969026" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1363949003075969026" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1363896189939253255" class="aptf-tweet-name" target="_blank"> -
                            15 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    Hey <a href="http://www.twitter.com/RNS" target="_blank">@RNS</a>, it is the sincerest form of flattery, but still... <a href="http://www.twitter.com/pastordan" target="_blank">@pastordan</a> <a href="https://t.co/7eOgh8tCu1" target="_blank">https://t.co/7eOgh8tCu1</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large" >
                    <a href="https://pbs.twimg.com/media/Eu2ILDGXEAQn2Ml.jpg" data-lightbox="@RDispatches"><img src="https://pbs.twimg.com/media/Eu2ILDGXEAQn2Ml.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1363896189939253255" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1363896189939253255" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1363896189939253255" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1362493089399603207" class="aptf-tweet-name" target="_blank"> -
                            4 days ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/johnastoehr" target="_blank">@johnastoehr</a>: This from <a href="http://www.twitter.com/IanReifowitz" target="_blank">@IanReifowitz</a>, published in <a href="http://www.twitter.com/RDispatches" target="_blank">@RDispatches</a>, is required reading. <a href="https://t.co/6BzMpXKbT7" target="_blank">https://t.co/6BzMpXKbT7</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1362493089399603207" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1362493089399603207" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1362493089399603207" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1614070158" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='wpt_widget-css'  href='https://religiondispatches.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/religiondispatches.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.5.3' id='wpt_widget-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</body>
</html>