<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3514893-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-3514893-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.7' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1639753792" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1639753792" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1639753792" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":132073,"token":"1844a51691","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/132073" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Do We Break the Cycle of Religious Violence in South Asia?' href='https://religiondispatches.org/how-do-we-break-the-cycle-of-religious-violence-in-south-asia/' />
<link rel="canonical" href="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=132073' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fthe-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fthe-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.11" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.6;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits"/>
  <meta property="og:url" content="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Are you the kind of person who thinks “more religion” is the answer to all our social ills? Does news about American secularization send you into a sort of frenzied moral panic, in which you feel the need to spout nonsense about “our” supposed “metaphysical needs” while ignoring the real drivers of"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2021/12/trees.jpeg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2021/12/trees.jpeg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2021/12/trees.jpeg"/>
  <meta property="article:published_time" content="2021-12-20T16:18:45-05:00"/>
  <meta property="article:modified_time" content="2021-12-21T09:27:30-05:00" />
  <meta property="og:updated_time" content="2021-12-21T09:27:30-05:00" />
  <meta property="article:section" content="Media Analysis"/>
  <meta property="article:section" content="Politics/Law"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>


<body class="post-template-default single single-post postid-132073 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/how-do-we-break-the-cycle-of-religious-violence-in-south-asia/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/3faith-296x197.jpeg" alt="How Do We Break the Cycle of Religious Violence in South Asia?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/how-do-we-break-the-cycle-of-religious-violence-in-south-asia/">How Do We Break the Cycle of Religious Violence in South Asia?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/do-make-trouble-the-complex-world-of-radical-jewish-revenge-theologian-meir-kahane/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/kahane-296x197.jpeg" alt="Do Make Trouble: The Complex World of Radical Jewish &#8216;Revenge Theologian,&#8217; Meir Kahane" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/do-make-trouble-the-complex-world-of-radical-jewish-revenge-theologian-meir-kahane/">Do Make Trouble: The Complex World of Radical Jewish &#8216;Revenge Theologian,&#8217; Meir Kahane</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/mormon-group-digging-for-scriptural-city-of-zarahemla-in-iowa-is-a-portrait-of-religious-nationalism/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/robertELee-296x197.png" alt="Mormon Group Digging for Scriptural City of Zarahemla in Iowa is a Portrait of Religious Nationalism" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/mormon-group-digging-for-scriptural-city-of-zarahemla-in-iowa-is-a-portrait-of-religious-nationalism/">Mormon Group Digging for Scriptural City of Zarahemla in Iowa is a Portrait of Religious Nationalism</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/trees-296x197.jpeg" alt="The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/">The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/unintended-consequences-overturning-roe-v-wade-may-endanger-this-cherished-evangelical-practice/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/homeschool-296x197.jpeg" alt="Unintended Consequences: Overturning Roe v. Wade May Endanger This Cherished Evangelical Practice" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/unintended-consequences-overturning-roe-v-wade-may-endanger-this-cherished-evangelical-practice/">Unintended Consequences: Overturning Roe v. Wade May Endanger This Cherished Evangelical Practice</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/is-zionism-no-longer-able-to-offer-solutions-to-the-present-reality/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/2State-296x197.jpg" alt="Is Zionism No Longer Able to Offer Solutions to the Present Reality?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/is-zionism-no-longer-able-to-offer-solutions-to-the-present-reality/">Is Zionism No Longer Able to Offer Solutions to the Present Reality?</a>
								</li></ul></div>
</li>
<li id="menu-item-131838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sex-gender-justice/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/a-vows-piece-in-the-times-shows-how-doctrinaire-christian-celibacy-has-become-compared-to-its-ancient-roots/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/beds-296x197.jpeg" alt="A &#8216;Vows&#8217; Piece in &#8216;The Times&#8217; Shows How Doctrinaire Christian Celibacy Has Become Compared to its Ancient Roots" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/a-vows-piece-in-the-times-shows-how-doctrinaire-christian-celibacy-has-become-compared-to-its-ancient-roots/">A &#8216;Vows&#8217; Piece in &#8216;The Times&#8217; Shows How Doctrinaire Christian Celibacy Has Become Compared to its Ancient Roots</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/authoritarian-scotus-didnt-just-happen-as-roe-hangs-by-a-thread-the-press-struggles-with-context-and-framing/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/brief2-296x197.jpeg" alt="Authoritarian SCOTUS Didn&#8217;t &#8216;Just Happen&#8217;: As <em>Roe</em> Hangs By a Thread the Press Struggles with Context and Framing" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/authoritarian-scotus-didnt-just-happen-as-roe-hangs-by-a-thread-the-press-struggles-with-context-and-framing/">Authoritarian SCOTUS Didn&#8217;t &#8216;Just Happen&#8217;: As <em>Roe</em> Hangs By a Thread the Press Struggles with Context and Framing</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/atheist-richard-dawkins-swings-to-anti-trans-right-in-grasp-at-broader-intellectual-relevance/"><img src="https://religiondispatches.org/wp-content/uploads/2021/11/dawkins-296x197.png" alt="Atheist Richard Dawkins Swings to Anti-Trans Right in Grasp at Broader Intellectual Relevance" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/atheist-richard-dawkins-swings-to-anti-trans-right-in-grasp-at-broader-intellectual-relevance/">Atheist Richard Dawkins Swings to Anti-Trans Right in Grasp at Broader Intellectual Relevance</a>
								</li></ul></div>
</li>
<li id="menu-item-131841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/do-make-trouble-the-complex-world-of-radical-jewish-revenge-theologian-meir-kahane/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/kahane-296x197.jpeg" alt="Do Make Trouble: The Complex World of Radical Jewish &#8216;Revenge Theologian,&#8217; Meir Kahane" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/do-make-trouble-the-complex-world-of-radical-jewish-revenge-theologian-meir-kahane/">Do Make Trouble: The Complex World of Radical Jewish &#8216;Revenge Theologian,&#8217; Meir Kahane</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/a-german-scholar-of-fascism-weighs-in-on-christian-nationalism-in-the-united-states/"><img src="https://religiondispatches.org/wp-content/uploads/2021/11/GotteskriegerBig-296x197.jpeg" alt="&#8216;We Remember a United States That Fought the Nazis&#8217;: A German Scholar of Fascism Weighs in on Christian Nationalism in the U.S." width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/a-german-scholar-of-fascism-weighs-in-on-christian-nationalism-in-the-united-states/">&#8216;We Remember a United States That Fought the Nazis&#8217;: A German Scholar of Fascism Weighs in on Christian Nationalism in the U.S.</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/in-a-new-manifesto-framing-wokeness-as-religion-john-mcwhorter-sounds-like-moses-condemning-israel-for-worshipping-golden-calf-of-black-power/"><img src="https://religiondispatches.org/wp-content/uploads/2021/11/blackpower-296x197.jpeg" alt="In a New Manifesto Framing &#8216;Wokeness&#8217; as Religion John McWhorter Sounds Like Moses Condemning Israel for Worshipping Golden Calf of Black Power" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/in-a-new-manifesto-framing-wokeness-as-religion-john-mcwhorter-sounds-like-moses-condemning-israel-for-worshipping-golden-calf-of-black-power/">In a New Manifesto Framing &#8216;Wokeness&#8217; as Religion John McWhorter Sounds Like Moses Condemning Israel for Worshipping Golden Calf of Black Power</a>
								</li></ul></div>
</li>
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/christian-nationalism/">Christian Nationalism</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/mormon-group-digging-for-scriptural-city-of-zarahemla-in-iowa-is-a-portrait-of-religious-nationalism/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/robertELee-296x197.png" alt="Mormon Group Digging for Scriptural City of Zarahemla in Iowa is a Portrait of Religious Nationalism" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/mormon-group-digging-for-scriptural-city-of-zarahemla-in-iowa-is-a-portrait-of-religious-nationalism/">Mormon Group Digging for Scriptural City of Zarahemla in Iowa is a Portrait of Religious Nationalism</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/unintended-consequences-overturning-roe-v-wade-may-endanger-this-cherished-evangelical-practice/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/homeschool-296x197.jpeg" alt="Unintended Consequences: Overturning Roe v. Wade May Endanger This Cherished Evangelical Practice" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/unintended-consequences-overturning-roe-v-wade-may-endanger-this-cherished-evangelical-practice/">Unintended Consequences: Overturning Roe v. Wade May Endanger This Cherished Evangelical Practice</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/is-the-growing-anti-pope-rad-trad-community-poised-to-become-qatholics-history-isnt-encouraging/"><img src="https://religiondispatches.org/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-10.33.47-PM-296x197.png" alt="Is the Growing Anti-Pope &#8216;Rad-Trad&#8217; Community Poised to Become &#8216;Qatholics&#8217;? History Isn&#8217;t Encouraging" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/is-the-growing-anti-pope-rad-trad-community-poised-to-become-qatholics-history-isnt-encouraging/">Is the Growing Anti-Pope &#8216;Rad-Trad&#8217; Community Poised to Become &#8216;Qatholics&#8217;? History Isn&#8217;t Encouraging</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-132073" class="post-132073 post type-post status-publish format-standard has-post-thumbnail hentry category-media-analysis category-politics" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/chrissy_stroop/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Chrissy Stroop</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/media-analysis/" >Media Analysis</a>, <a href="https://religiondispatches.org/section/politics/" >Politics/Law</a></span><time class="entry-date updated" datetime="2021-12-20T16:18:45-05:00" itemprop="datePublished">December 20, 2021</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2021/12/trees.jpeg" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2021/12/trees.jpeg 690w, https://religiondispatches.org/wp-content/uploads/2021/12/trees-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2021/12/trees-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2021/12/trees-296x197.jpeg 296w" sizes="(max-width: 690px) 100vw, 690px" /></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132073" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;text=The%20Nones%20are%20Alright%3A%20An%20End-of-the-Year%20Open%20Letter%20to%20Pearl-Clutching%20Pundits" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132073" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">Are you the kind of person who thinks “more religion” is the answer to all our social ills? Does news about American secularization send you into a sort of </span><a href="https://religiondispatches.org/we-cant-spiritualize-our-way-out-of-american-polarization/"><span style="font-weight: 400;">frenzied moral panic</span></a><span style="font-weight: 400;">, in which you feel the need to spout nonsense about “our” supposed “metaphysical needs” while ignoring the real drivers of American polarization: extreme economic inequality and a political system unfairly stacked in favor of white conservative Christian men? Are all these dadgum nonreligious whippersnappers in your life on your permanent naughty list for refusing to sing “Happy Birthday” to Jesus at Christmas, and/or for “destroying Western civilization”?</span></p>
<p><span style="font-weight: 400;">If you answered “yes” to any of the above questions, you may be suffering from an overdose of Christian privilege. In which case, before reading any further, I suggest you take a few deep breaths, nice and slow now, and then repeat after me:</span></p>
<p><span style="font-weight: 400;">The…</span></p>
<p><span style="font-weight: 400;">Kids…</span></p>
<p><span style="font-weight: 400;">Are… </span></p>
<p><span style="font-weight: 400;">Alright.</span></p>
<p><span style="font-weight: 400;">Really, we are—and I include my Xennial, </span><a href="https://religiondispatches.org/evangelicals-continue-to-speak-over-but-not-to-ex-vangelicals/"><span style="font-weight: 400;">exvangelical</span></a><span style="font-weight: 400;"> atheist self, since secular advocacy is an important part of what I do, even if I’m not exactly a “kid.” One thing I very much am, I should note, is far healthier and happier than I was when I was an evangelical repressing my sexuality and gender identity. I am well aware that evangelicalism is only one variety of Christianity, and that religion is far more diverse than Christianity, but leaving religion altogether is the right choice for me. And all I really want for Christmas this year—besides an end to the pandemic and for that godawful </span><a href="https://www.avclub.com/a-patton-oswalt-christmas-1798218403"><span style="font-weight: 400;">“Christmas Shoes”</span></a><span style="font-weight: 400;"> song to disappear into the void—is for the choice to be nonreligious to be as widely respected and validated in American society as the choice to be religious.</span></p>
<p><span style="font-weight: 400;">I repeat: the kids are alright. We are good without church, and in many cases we are good </span><a href="https://religiondispatches.org/dont-believe-the-hype-about-believing-you-dont-need-religion-to-be-happy/"><span style="font-weight: 400;">without God</span></a><span style="font-weight: 400;">. And it would be nice if you all would stop projecting your anxieties onto us, even if only reluctantly and pragmatically because, according to the </span><a href="https://www.pewforum.org/2021/12/14/about-three-in-ten-u-s-adults-are-now-religiously-unaffiliated/"><span style="font-weight: 400;">latest data</span></a><span style="font-weight: 400;"> from the Pew Research Center, America’s trend toward religious disaffiliation shows no signs of letting up, despite widespread </span><a href="https://religionnews.com/2020/02/11/is-the-decline-in-religious-affiliation-slowing-some-scholars-say-maybe/"><span style="font-weight: 400;">speculation</span></a><span style="font-weight: 400;"> in 2019—most likely fueled as much by wishful thinking as by the available data—that the trend had stalled. </span></p>
<p><span style="font-weight: 400;">We’re here, we’re not religious, and if all you hand-wringing pearl-clutchers don’t want to be exposed as hypocrites in your supposed support for pluralism and dialogue across polarized groups, then you need to start taking us seriously as stakeholders in the national discussion around values, politics, and the place of religion in society.</span></p>
<p><span style="font-weight: 400;">A full 29% of the U.S. adult population now consists of those with no religious affiliation, and the “nones” comprise the fastest growing religion-related demographic in the country. Exactly where the nones are mostly disaffiliating </span><i><span style="font-weight: 400;">from</span></i><span style="font-weight: 400;"> seems to be shifting, however. </span><a href="https://religiondispatches.org/is-the-rise-of-nones-actually-the-decline-of-catholics/"><span style="font-weight: 400;">Here at </span><i><span style="font-weight: 400;">RD</span></i></a><span style="font-weight: 400;"> in 2016, Patricia Miller considered the contemporary evidence that the trend away from religion in America was coming largely at the expense of the Catholic Church; a tendency that, Miller noted, was almost certainly fueled by valid outrage over clergy sex abuse scandals.</span></p>
<p><span style="font-weight: 400;">Since that time, numerous incidents of sexual misconduct, abuse, and cover-ups in Protestant denominations—prominently among </span><a href="https://apnews.com/article/religion-sexual-abuse-by-clergy-sexual-abuse-baptist-southern-baptist-convention-c2e265776e4041ed06f9c2d82c6f83e7"><span style="font-weight: 400;">Southern Baptists</span></a><span style="font-weight: 400;">—have also come to light, with the </span><a href="https://www.vox.com/identities/2017/11/22/16690384/churchtoo-abuse-survivors-harassment-religious-communities"><span style="font-weight: 400;">#ChurchToo</span></a><span style="font-weight: 400;"> campaign emboldening some survivors to speak out. In that connection it’s interesting to note that both evangelical and mainline Protestants are losing numbers, while Catholics are holding steady at 21% of U.S. adults according to Pew, which is where they were in 2014. Protestants now make up 40% of the adult population, a decline of four percentage points over a five-year period.</span></p>
<p><span style="font-weight: 400;">In light of the above, would it be too much to ask for a change to the way elite pundits and journalists approach American secularization in 2022? Before you hit the panic button over the fact that 29% of the adult population is now religiously unaffiliated, perhaps you could stop to remind yourself that 63% of the U.S. adult population </span><i><span style="font-weight: 400;">does</span></i><span style="font-weight: 400;"> remain Christian, that our social calendar is still structured around Christian holidays, and, I don’t know, that the most secular nations generally </span><a href="https://www.latimes.com/opinion/op-ed/la-oe-1101-zuckerman-violence-secularism-20151101-story.html"><span style="font-weight: 400;">fare much better</span></a><span style="font-weight: 400;"> than the United States in terms of violent crime rates, </span><a href="https://worldpopulationreview.com/country-rankings/best-healthcare-in-the-world"><span style="font-weight: 400;">healthcare outcomes</span></a><span style="font-weight: 400;">, and life expectancy?</span></p>
<p><span style="font-weight: 400;">Before you pen that “think” piece on the evidence-free proposition that secularization is contributing to the decline of American democracy, perhaps you could pause, just for a moment, and reflect on how your “centrist” take amounts to little more than confirmation bias, question begging, and victim blaming? And before you cite biased studies showing how religious people are happier, healthier, more moral, or more successful, perhaps you could </span><a href="https://religiondispatches.org/dont-believe-the-hype-about-believing-you-dont-need-religion-to-be-happy/"><span style="font-weight: 400;">consider the source of the study or the criteria used</span></a><span style="font-weight: 400;">; or </span><a href="https://religiondispatches.org/yes-it-can-be-hard-to-be-an-atheist-in-america-now-we-have-the-data/"><span style="font-weight: 400;">the fact that nonreligious people are stigmatized</span></a><span style="font-weight: 400;">, leaving them vulnerable to poorer outcomes and therefore lower life satisfaction scores; or even </span><a href="https://religiondispatches.org/are-atheists-more-moral-than-the-religious/"><span style="font-weight: 400;">studies showing just the opposite</span></a><span style="font-weight: 400;"> of the conventional wisdom? The truth is, religion can provide social and psychological benefits to some people, </span><i><span style="font-weight: 400;">and </span></i><span style="font-weight: 400;">religion can do profound social and psychological damage. There is no healthy one-size-fits-all human approach to meaning-making and community.</span></p>
<p><span style="font-weight: 400;">So before you platform yet another privileged pastor lamenting American secularization, perhaps you could consider talking to the people behind the statistics, instead of using us, yet again, as props and abstractions? America’s religious nones—there are roughly 96 million of us—have our own thoughts and feelings about American secularization. It should be widely regarded as scandalous that almost 1/3 of the adult American population—a largely Democratic constituency whose </span><a href="https://www.pewresearch.org/politics/2021/06/30/behind-bidens-2020-victory/"><span style="font-weight: 400;">share of the electorate</span></a><span style="font-weight: 400;"> has surpassed that of white evangelicals since the </span><a href="https://religiondispatches.org/armed-with-new-2020-election-data-what-should-democrats-non-faith-outreach-look-like/"><span style="font-weight: 400;">2018 midterms</span></a><span style="font-weight: 400;">—is systematically ignored and silenced in the press. That hardly anyone even notices speaks to just how entrenched Christian hegemony is in American society, and we need to rectify this situation.</span></p>
<p><span style="font-weight: 400;">If you’re a journalist or pundit on the religion beat, I’m urging you to represent America’s religiously unaffiliated on our own terms in 2022. We deserve equality, dignity, and a seat at the table as stakeholders in the national conversation about religion, society, politics, and whether </span><i><span style="font-weight: 400;">Die Hard</span></i><span style="font-weight: 400;"> is a Christmas movie. Can I get a festive, non-sectarian amen?</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '132073'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="132073" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;text=The%20Nones%20are%20Alright%3A%20An%20End-of-the-Year%20Open%20Letter%20to%20Pearl-Clutching%20Pundits" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="132073" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;t=The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;text=The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;media=https://religiondispatches.org/wp-content/uploads/2021/12/trees.jpeg&amp;description=The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/&amp;title=The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits&amp;body=https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/chrissy_stroop/">
                		<img class="avatar avatar-70 photo" width="64" height="64" src="https://religiondispatches.org/wp-content/uploads/2020/06/Headshot-2020-225x300.jpg"/>                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/chrissy_stroop/" rel="author" itemprop="url">
                                <span itemprop="name">Chrissy Stroop</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						A prominent ex-evangelical writer, speaker, and advocate, Chrissy Stroop is (with Lauren O’Neal) coeditor of the essay anthology <a href="https://www.amazon.com/Empty-Pews-Stories-Leaving-Church/dp/1946093076"><em>Empty the Pews: Stories of Leaving the Church</em></a>. A senior correspondent for Religion Dispatches, her work has appeared in Dame Magazine, Foreign Policy, Playboy, Political Research Associates, and other outlets, including peer-reviewed academic journals. Holding a Ph.D. in modern Russian history from Stanford University, Stroop is a Senior Research Associate with the University of Innsbruck’s Postsecular Conflicts project. In 2019 Chrissy came out as a transgender woman and began her journey of medical transition. She resides in Portland, Oregon.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                            <li>
                            <a class="twitter-link" href="https://twitter.com/@C_Stroop">
                                Twitter                            </a>
                        </li>
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/chrissy_stroop/">
                		<img class="avatar avatar-109 photo" width="64" height="64" src="https://religiondispatches.org/wp-content/uploads/2020/06/Headshot-2020-225x300.jpg"/>                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/chrissy_stroop/" rel="author">
                       Chrissy Stroop                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/the-nones-are-alright-an-end-of-the-year-open-letter-to-pearl-clutching-pundits/">The Nones are Alright: An End-of-the-Year Open Letter to Pearl-Clutching Pundits</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/authoritarian-scotus-didnt-just-happen-as-roe-hangs-by-a-thread-the-press-struggles-with-context-and-framing/">Authoritarian SCOTUS Didn&#8217;t &#8216;Just Happen&#8217;: As <em>Roe</em> Hangs By a Thread the Press Struggles with Context and Framing</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/what-faith-groups-do-x-journalism-reveals-about-the-presss-priorities/">What &#8216;Faith Groups Do X&#8217; Journalism Reveals About the Press’s Priorities</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/unintended-consequences-overturning-roe-v-wade-may-endanger-this-cherished-evangelical-practice/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Unintended Consequences: Overturning Roe v. Wade May Endanger This Cherished Evangelical Practice</a>                                </div>
                                
                                
                                                            </nav><!-- .nav-single -->
                    

                    
                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/how-do-we-break-the-cycle-of-religious-violence-in-south-asia/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2021/12/3faith-330x220.jpeg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/12/3faith-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2021/12/3faith-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2021/12/3faith-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2021/12/3faith.jpeg 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/how-do-we-break-the-cycle-of-religious-violence-in-south-asia/">How Do We Break the Cycle of Religious Violence in South Asia?</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Most Popular</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-13"></div>
            
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1473337475074600968" class="aptf-tweet-name" target="_blank"> -
                            33 minutes ago                        </a>
                    </p>

                    <div class="clear"></div>
                    Sunita Viswanath of <a href="http://www.twitter.com/Hindus4HR" target="_blank">@Hindus4HR</a> writes for RD on religious violence in South Asia: 
"Many of these groups condemn anti-minority violence when it’s committed against Hindus, but then make excuses for anti-minority violence when it’s committed by Hindus." <a href="https://t.co/t5tfXD6TdK" target="_blank">https://t.co/t5tfXD6TdK</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1473337475074600968" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1473337475074600968" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1473337475074600968" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1473300439861022722" class="aptf-tweet-name" target="_blank"> -
                            3 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    RD's <a href="http://www.twitter.com/C_Stroop" target="_blank">@C_Stroop</a> has a message to share for 2022: nonreligious people are here to stay. 
"Religion can provide social &amp; psychological benefits to some people... [But] there is no healthy one-size-fits-all human approach to meaning-making and community." <a href="https://t.co/kf8n2ixqI9" target="_blank">https://t.co/kf8n2ixqI9</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1473300439861022722" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1473300439861022722" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1473300439861022722" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1473045317985710084" class="aptf-tweet-name" target="_blank"> -
                            19 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/C_Stroop" target="_blank">@C_Stroop</a>: “All I really want for Christmas—besides an end to the pandemic and for that godawful ‘Christmas Shoes’ song to disappear into the void—is for the choice to be nonreligious to be as widely respected as the choice to be religious.”

My latest:⁩ <a href="https://t.co/9WxF0J9WB5" target="_blank">https://t.co/9WxF0J9WB5</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1473045317985710084" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1473045317985710084" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1473045317985710084" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1640108077" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/religiondispatches.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body>
</html>