<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3514893-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-3514893-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.6' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1633981043" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1633981043" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1633981043" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":131907,"token":"5d39b37662","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/131907" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vaccine Mandates are Constitutional; Religious Exemptions are Unnecessary and Harmful' href='https://religiondispatches.org/vaccine-mandates-are-constitutional-religious-exemptions-are-unnecessary-and-harmful/' />
<link rel='next' title='&#8216;Welcome to the War&#8217;: What a Creationist Conference Can Teach us About Evangelical Vaccine Resistance' href='https://religiondispatches.org/welcome-to-the-war-what-a-creationist-conference-can-teach-us-about-evangelical-vaccine-resistance/' />
<link rel="canonical" href="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=131907' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fthe-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fthe-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.11" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.5;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope"/>
  <meta property="og:url" content="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Lynn A. Thompson, President of the Priesthood of the Apostolic United Brethren, the largest Mormon fundamentalist religion, quietly passed away this week on October 5, 2021.

‘Mormon fundamentalist religion’ is a term used by both early leaders of the movement and leaders within the LDS Church to"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2021/10/my5.jpeg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2021/10/my5.jpeg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2021/10/my5.jpeg"/>
  <meta property="article:published_time" content="2021-10-11T13:19:45-04:00"/>
  <meta property="article:modified_time" content="2021-10-11T15:45:11-04:00" />
  <meta property="og:updated_time" content="2021-10-11T15:45:11-04:00" />
  <meta property="article:section" content="(A)theologies"/>
  <meta property="article:section" content="Archive"/>
  <meta property="article:section" content="Sex/Gender/Justice"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>


<body class="post-template-default single single-post postid-131907 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-last-licks-of-liberal-zionism-in-america/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/half3-296x197.jpeg" alt="The Last Licks of Liberal Zionism in America" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-last-licks-of-liberal-zionism-in-america/">The Last Licks of Liberal Zionism in America</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/as-pat-robertson-retires-here-are-10-of-his-most-cringeworthy-moments/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/patrob-296x197.jpeg" alt="As Pat Robertson Retires, Here Are 10 of His Most Cringeworthy Moments" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/as-pat-robertson-retires-here-are-10-of-his-most-cringeworthy-moments/">As Pat Robertson Retires, Here Are 10 of His Most Cringeworthy Moments</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/sharing-many-of-the-same-flaws-as-its-subject-the-rise-and-fall-of-mars-hill-podcast-puts-blame-anywhere-but-where-it-belongs/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/driscoll-296x197.jpeg" alt="Sharing Many of the Same Flaws as its Subject &#8216;The Rise and Fall of Mars Hill&#8217; Podcast Puts Blame Anywhere But Where It Belongs" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/sharing-many-of-the-same-flaws-as-its-subject-the-rise-and-fall-of-mars-hill-podcast-puts-blame-anywhere-but-where-it-belongs/">Sharing Many of the Same Flaws as its Subject &#8216;The Rise and Fall of Mars Hill&#8217; Podcast Puts Blame Anywhere But Where It Belongs</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/vaccine-mandates-are-constitutional-religious-exemptions-are-unnecessary-and-harmful/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/76-296x197.jpeg" alt="Vaccine Mandates are Constitutional; Religious Exemptions are Unnecessary and Harmful" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/vaccine-mandates-are-constitutional-religious-exemptions-are-unnecessary-and-harmful/">Vaccine Mandates are Constitutional; Religious Exemptions are Unnecessary and Harmful</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-last-licks-of-liberal-zionism-in-america/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/half3-296x197.jpeg" alt="The Last Licks of Liberal Zionism in America" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-last-licks-of-liberal-zionism-in-america/">The Last Licks of Liberal Zionism in America</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/setting-a-low-bar-religious-entities-praised-for-treating-covid-religious-exemptions-responsibly/"><img src="https://religiondispatches.org/wp-content/uploads/2021/09/ticker-296x197.png" alt="Setting a Low Bar: Religious Entities Praised for Treating Covid Religious Exemptions Responsibly" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/setting-a-low-bar-religious-entities-praised-for-treating-covid-religious-exemptions-responsibly/">Setting a Low Bar: Religious Entities Praised for Treating Covid Religious Exemptions Responsibly</a>
								</li></ul></div>
</li>
<li id="menu-item-26859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/religious-liberty/">Religious Liberty</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/vaccine-mandates-are-constitutional-religious-exemptions-are-unnecessary-and-harmful/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/76-296x197.jpeg" alt="Vaccine Mandates are Constitutional; Religious Exemptions are Unnecessary and Harmful" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/vaccine-mandates-are-constitutional-religious-exemptions-are-unnecessary-and-harmful/">Vaccine Mandates are Constitutional; Religious Exemptions are Unnecessary and Harmful</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/as-white-evangelical-vaccine-refusal-reminds-us-sometimes-religion-is-the-problem/"><img src="https://religiondispatches.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-12.11.19-PM-296x197.png" alt="As White Evangelical Vaccine Refusal Reminds Us, Sometimes Religion is the Problem" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/as-white-evangelical-vaccine-refusal-reminds-us-sometimes-religion-is-the-problem/">As White Evangelical Vaccine Refusal Reminds Us, Sometimes Religion is the Problem</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/turning-catholic-schools-anti-mask-theology-into-a-faith-argument-is-just-fine-with-religious-right-even-if-it-is-based-on-garbage-theology/"><img src="https://religiondispatches.org/wp-content/uploads/2021/07/jesusmask-296x197.png" alt="UPDATED: Turning Catholic School&#8217;s Anti-Mask Theology Into a Faith Argument is Just Fine With Religious Right (Even if it is Based on Garbage Theology)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/turning-catholic-schools-anti-mask-theology-into-a-faith-argument-is-just-fine-with-religious-right-even-if-it-is-based-on-garbage-theology/">UPDATED: Turning Catholic School&#8217;s Anti-Mask Theology Into a Faith Argument is Just Fine With Religious Right (Even if it is Based on Garbage Theology)</a>
								</li></ul></div>
</li>
<li id="menu-item-131838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/sex-gender-justice/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/my5-296x197.jpeg" alt="The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/">The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/as-pat-robertson-retires-here-are-10-of-his-most-cringeworthy-moments/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/patrob-296x197.jpeg" alt="As Pat Robertson Retires, Here Are 10 of His Most Cringeworthy Moments" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/as-pat-robertson-retires-here-are-10-of-his-most-cringeworthy-moments/">As Pat Robertson Retires, Here Are 10 of His Most Cringeworthy Moments</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/who-killed-mars-hill-church-theres-one-suspect-evangelicals-simply-arent-prepared-to-interrogate/"><img src="https://religiondispatches.org/wp-content/uploads/2021/10/mars-296x197.jpeg" alt="Who Killed Mars Hill Church? There&#8217;s One Suspect Evangelicals Simply Aren&#8217;t Prepared to Interrogate" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/who-killed-mars-hill-church-theres-one-suspect-evangelicals-simply-arent-prepared-to-interrogate/">Who Killed Mars Hill Church? There&#8217;s One Suspect Evangelicals Simply Aren&#8217;t Prepared to Interrogate</a>
								</li></ul></div>
</li>
<li id="menu-item-131841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/pittsburgh-paradox-a-city-haunted-by-god-and-steel/"><img src="https://religiondispatches.org/wp-content/uploads/2021/09/eastlib-296x197.jpeg" alt="Pittsburgh Paradox: A City Haunted by God and Steel" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/pittsburgh-paradox-a-city-haunted-by-god-and-steel/">Pittsburgh Paradox: A City Haunted by God and Steel</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-evangelical-abortion-myth-an-excerpt-from-bad-faith/"><img src="https://religiondispatches.org/wp-content/uploads/2021/08/badfaith-296x197.jpeg" alt="The Evangelical Abortion Myth: An Excerpt from &#8216;Bad Faith&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-evangelical-abortion-myth-an-excerpt-from-bad-faith/">The Evangelical Abortion Myth: An Excerpt from &#8216;Bad Faith&#8217;</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/bad-faith-reveals-this-isnt-first-rodeo-for-racism-and-religious-right/"><img src="https://religiondispatches.org/wp-content/uploads/2021/08/falwell-296x197.jpeg" alt="&#8216;Bad Faith&#8217; Reveals This isn&#8217;t First Rodeo for Racism and Religious Right" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/bad-faith-reveals-this-isnt-first-rodeo-for-racism-and-religious-right/">&#8216;Bad Faith&#8217; Reveals This isn&#8217;t First Rodeo for Racism and Religious Right</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-131907" class="post-131907 post type-post status-publish format-standard has-post-thumbnail hentry category-atheologies category-front-page category-sex-gender-justice tag-fundamentalist-lds-church tag-lds-church tag-mormons tag-polygamy" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/c_rosetti/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Cristina Rosetti</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/atheologies/" >(A)theologies</a>, <a href="https://religiondispatches.org/section/front-page/" >Archive</a>, <a href="https://religiondispatches.org/section/sex-gender-justice/" >Sex/Gender/Justice</a></span><time class="entry-date updated" datetime="2021-10-11T13:19:45-04:00" itemprop="datePublished">October 11, 2021</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2021/10/my5.jpeg" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2021/10/my5.jpeg 690w, https://religiondispatches.org/wp-content/uploads/2021/10/my5-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2021/10/my5-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2021/10/my5-296x197.jpeg 296w" sizes="(max-width: 690px) 100vw, 690px" /><span class="icon"></span><figcaption class="image-caption">The cast of 'My Five Wives,' including Lynn A. Thompson's daughter, Rosemary (far right) who accused her father of molesting her.</figcaption></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook" data-postid="131907" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">251</span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;text=The%20Quiet%20Passing%20of%20Fundamentalist%20Mormon%20Prophet%20Lynn%20A.%20Thompson%20Suggests%20Polygamy%20Recognition%20Remains%20a%20Distant%20Hope" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="131907" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">Lynn A. Thompson, President of the Priesthood of the Apostolic United Brethren, the largest Mormon fundamentalist religion, quietly passed away this week on October 5, 2021.</span></p>
<p><span style="font-weight: 400;">‘Mormon fundamentalist religion’ is a term used by both early leaders of the movement and leaders within the LDS Church to differentiate themselves from those who continued the controversial marital practice. According to the Apostolic United Brethren, they were charged with continuing the “fundamentals” of the faith</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">namely polygamy</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">after the LDS Church essentially brought an end to the practice in 1904.</span></p>
<p><span style="font-weight: 400;">Over the past two years, the legal and criminal status of polygamy in the US </span><a href="https://religiondispatches.org/how-an-1843-revelation-on-polygamy-poses-a-serious-challenge-to-modern-mormonism/"><span style="font-weight: 400;">has once again been at the center of public attention</span></a><span style="font-weight: 400;">. At the start of the 2020 Utah legislative session, Senator Deidre Henderson and Representative Lowry Snow introduced a bill that sought to effectively decriminalize polygamy in Utah. </span><a href="https://le.utah.gov/~2020/bills/static/SB0102.html"><span style="font-weight: 400;">SB102</span></a><span style="font-weight: 400;"> reclassified the practice as an infraction for consenting adults, whereas polygamy associated with other crimes remains a felony.</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.sltrib.com/news/politics/2020/02/26/polygamy-bill-passes-utah/"><span style="font-weight: 400;">bill passed</span></a> <span style="font-weight: 400;">by an astronomical margin. At the center of the bill’s debate was harm reduction, and further integrating polygamous families into wider Utah society. Among supporters were several of Thompson’s children who left the faith as adults, and who recognized the criminal status of polygamy as contributing to a childhood marked by isolation, even within a more </span><a href="https://journals.sagepub.com/doi/abs/10.1177/1527476415625175"><span style="font-weight: 400;">“progressive” fundamentalist</span></a><span style="font-weight: 400;"> movement.</span></p>
<p><span style="font-weight: 400;">While Mormon fundamentalism is most often associated with the </span><a href="https://religiondispatches.org/tag/flds/"><span style="font-weight: 400;">Fundamentalist Church of Jesus Christ of Latter Day Saints</span></a><span style="font-weight: 400;"> (FLDS), led by Warren Jeffs, the AUB has demonstrated the diversity of practice within the movement. Members of the community have frequently appeared on television shows such as </span><i><span style="font-weight: 400;">My Five Wives</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Sister Wives</span></i><span style="font-weight: 400;">. Their public presence has forced people to </span><a href="https://religiondispatches.org/why-weve-opened-our-doors-for-empolygamy-usaem/"><span style="font-weight: 400;">interrogate their previously held ideas about polygamous Mormons in the U.S</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Despite media attention over the last decade, the AUB has always been a marginalized and criminalized faith. Beginning in 1933, in the face of governmental prosecution and persecution from the Church of Jesus Christ of Latter-day Saints, polygamous Mormons sought a </span><a href="https://www.dialoguejournal.com/wp-content/uploads/sbi/articles/Dialogue_V36N01_85.pdf"><span style="font-weight: 400;">place of refuge</span></a><span style="font-weight: 400;"> to practice their faith. However, even in its earliest years, the polygamous Mormon movement was marked by schism.</span></p>
<p><span style="font-weight: 400;">In 1952, the fledgling polygamous Mormon community in Utah underwent a split. Those who were faithful to Joseph W. Musser looked to Rulon C. Allred as his successor and the new President of the Priesthood. Under Allred, the faith grew. Most notably, the group experienced a </span><a href="https://www.sltrib.com/news/polygamy/2018/05/25/right-after-the-mormon-church-gave-blacks-the-priesthood-a-polygamous-offshoot-saw-its-ranks-grow/"><span style="font-weight: 400;">growth in membership</span></a><span style="font-weight: 400;"> after the Church of Jesus Christ of Latter-day Saints desegregated their temples. Shortly after, the group officially incorporated as the Apostolic United Brethren (AUB). By 1970, the group had communities in Pinesdale, MT, as well as in Bluffdale and Rocky Ridge, UT. </span></p>
<p><span style="font-weight: 400;">When Allred died in 1977, he was succeeded by his brother, Owen Allred, followed by LaMoine Jenson, the man he appointed as his successor and who served as the leader of the community until 2014. Thompson assumed leadership of the group following Jenson’s death, bypassing more senior members of the priesthood organization.</span></p>
<p><span style="font-weight: 400;">Thompson’s leadership was not without controversy. In November 2014, Rosemary Williams </span><a href="https://archive.sltrib.com/article.php?id=1898602&amp;itype=CMSID"><span style="font-weight: 400;">accused Thomson of abuse</span></a><span style="font-weight: 400;">. Thompson denied the allegations, but was only met with additional accusations of embezzlement and abuse.</span></p>
<p><span style="font-weight: 400;">With the passing of this controversial Mormon Prophet, the AUB once again raises the question of who is recognized as “Mormon” (</span><a href="https://religiondispatches.org/lds-church-disavows-mormon-ism/"><span style="font-weight: 400;">if anyone is</span></a><span style="font-weight: 400;">) and how polygamy contributed to the isolation that marks the AUB’s history. When LDS Church President Thomas S. Monson passed away in 2018, Latter-day Saints from across Utah visited the Conference Center at Temple Square to view their late prophet and pay their respects to his legacy. International leaders sent flowers that lined the Hall of Church Presidents, with Monson’s casket situated at the end of the room decorated with images of his predecessors. </span></p>
<p><span style="font-weight: 400;">Like Monson, Thompson was upheld as the man designated to lead the faithful, speak on behalf of the divine, and seal families together for eternity. However, with limited media recognition of the death, the religious community that surrounded him will continue relatively unnoticed in the public sphere. Given the continued prevalence of polygamy in Utah, and the legal questions surrounding the faith Thompson led, the recognition of diversity within the Mormon Restoration is more important than ever.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '131907'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook" data-postid="131907" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">251</span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;text=The%20Quiet%20Passing%20of%20Fundamentalist%20Mormon%20Prophet%20Lynn%20A.%20Thompson%20Suggests%20Polygamy%20Recognition%20Remains%20a%20Distant%20Hope" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="131907" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="https://religiondispatches.org/tag/fundamentalist-lds-church/" rel="tag">fundamentalist lds church</a><a href="https://religiondispatches.org/tag/lds-church/" rel="tag">lds church</a><a href="https://religiondispatches.org/tag/mormons/" rel="tag">mormons</a><a href="https://religiondispatches.org/tag/polygamy/" rel="tag">polygamy</a></div>
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;t=The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;text=The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;media=https://religiondispatches.org/wp-content/uploads/2021/10/my5.jpeg&amp;description=The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/&amp;title=The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope&amp;body=https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/c_rosetti/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=7bbd7f8be9bb965299866c1a5d65fac4&size=40' height='64' width='64' alt=crose005@ucr.edu' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/c_rosetti/" rel="author" itemprop="url">
                                <span itemprop="name">Cristina Rosetti</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						Cristina Rosetti is a Visiting Assistant Professor of Religious Studies at Claremont McKenna College. Her research focuses on the history and lived experience of Mormon fundamentalists in the Intermountain West.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/c_rosetti/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=7bbd7f8be9bb965299866c1a5d65fac4&size=40' height='64' width='64' alt=crose005@ucr.edu' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/c_rosetti/" rel="author">
                       Cristina Rosetti                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/the-quiet-passing-of-fundamentalist-mormon-prophet-lynn-a-thompson-suggests-polygamous-recognition-remains-a-distant-hope/">The Quiet Passing of Fundamentalist Mormon Prophet Lynn A. Thompson Suggests Polygamy Recognition Remains a Distant Hope</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/a-new-mormon-religion-has-taken-qanon-conspiracies-and-canonized-them-as-doctrine/">A New Mormon Religion Has Taken QAnon Conspiracies and Canonized Them as Doctrine</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/the-last-licks-of-liberal-zionism-in-america/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>The Last Licks of Liberal Zionism in America</a>                                </div>
                                
                                                                    <span class="sep"></span>
                                
                                                                <div class="nav-next">
                                                                    </div>
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/a-new-mormon-religion-has-taken-qanon-conspiracies-and-canonized-them-as-doctrine/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/09/doctrine-296x197.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/09/doctrine-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2021/09/doctrine-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2021/09/doctrine-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2021/09/doctrine.jpeg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/a-new-mormon-religion-has-taken-qanon-conspiracies-and-canonized-them-as-doctrine/">A New Mormon Religion Has Taken QAnon Conspiracies and Canonized Them as Doctrine</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/murder-among-the-mormons-episode-3-recap-what-is-genuine/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/03/matm-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/03/matm-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2021/03/matm-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2021/03/matm-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2021/03/matm.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/murder-among-the-mormons-episode-3-recap-what-is-genuine/">‘Murder Among the Mormons’ Episode 3 Recap: What is Genuine?</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://religiondispatches.org/murder-among-the-mormons-ep-2-recap-a-family-man-with-a-wild-side/">
							<img width="296" height="197" src="https://religiondispatches.org/wp-content/uploads/2021/03/MOM2a-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/03/MOM2a-296x197.jpg 296w, https://religiondispatches.org/wp-content/uploads/2021/03/MOM2a-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2021/03/MOM2a-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2021/03/MOM2a.jpg 690w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://religiondispatches.org/murder-among-the-mormons-ep-2-recap-a-family-man-with-a-wild-side/">&#8216;Murder Among the Mormons&#8217; Ep 2 Recap: A Family Man With a Wild Side</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/vaccine-mandates-are-constitutional-religious-exemptions-are-unnecessary-and-harmful/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2021/10/76-330x220.jpeg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/10/76-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2021/10/76-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2021/10/76-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2021/10/76.jpeg 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/vaccine-mandates-are-constitutional-religious-exemptions-are-unnecessary-and-harmful/">Vaccine Mandates are Constitutional; Religious Exemptions are Unnecessary and Harmful</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Most Popular</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-13"></div>
            
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1447986731974893571" class="aptf-tweet-name" target="_blank"> -
                            13 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    This is what's maddening. Mandatory vaccination has been an accepted aspect of participation in society for hundreds of years. It's been fully compatible with traditional freedom discourses. Of course this won't put the issue to rest, but it should push anyone off the fence. <a href="https://t.co/VIS3q317rC" target="_blank">https://t.co/VIS3q317rC</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1447986731974893571" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1447986731974893571" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1447986731974893571" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1447979506011185157" class="aptf-tweet-name" target="_blank"> -
                            14 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/DaveJLester" target="_blank">@DaveJLester</a>: You can read <a href="http://www.twitter.com/dr_jessjohnson" target="_blank">@dr_jessjohnson</a>’s piece in <a href="http://www.twitter.com/RDispatches" target="_blank">@RDispatches</a> right here:

<a href="https://t.co/IDqKUD9kxn" target="_blank">https://t.co/IDqKUD9kxn</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1447979506011185157" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1447979506011185157" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1447979506011185157" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1447648844473323520" class="aptf-tweet-name" target="_blank"> -
                            1 day ago                        </a>
                    </p>

                    <div class="clear"></div>
                    In her latest <a href="http://www.twitter.com/carolinematas" target="_blank">@carolinematas</a> explains how a creationist conference provides insight into evangelical vaxx resistance (and before the corrections roll in, nobody is conflating evangelicals with creationists...) <a href="https://t.co/JPuRicK6Sp" target="_blank">https://t.co/JPuRicK6Sp</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1447648844473323520" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1447648844473323520" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1447648844473323520" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1634110771" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/religiondispatches.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body>
</html>