<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020) | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3514893-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3514893-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1594061147' type='text/css' media='all' />
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.3'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":130870,"token":"acab649aa4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://religiondispatches.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Are Evangelicals Sweetness and Light or Enablers of Cruelty and Racism? Gender Roles Hint at an Answer' href='https://religiondispatches.org/are-evangelicals-gentle-ladies-sipping-iced-tea-or-enablers-of-cruelty-and-racism-gender-roles-hint-at-an-answer/' />
<link rel="canonical" href="https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=130870' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fvirginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fvirginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.4;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;}.main-menu > ul > li{font-size:15px;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020)"/>
  <meta property="og:url" content="https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="How do you start at Bob Jones University and end up one of the pre-eminent transgender theologians in the U.S.?

Virginia Ramey Mollenkott’s books jolted the evangelical world and even caused Bob Jones III, then president of her alma mater, to call her “a devil” and to write in 1989, “I believe it"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2020/10/144913088.jpg"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2020/10/144913088.jpg"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2020/10/144913088.jpg"/>
  <meta property="article:published_time" content="2020-10-06T15:52:53-04:00"/>
  <meta property="article:modified_time" content="2020-10-06T15:52:53-04:00" />
  <meta property="og:updated_time" content="2020-10-06T15:52:53-04:00" />
  <meta property="article:section" content="(A)theologies"/>
  <meta property="article:section" content="OMFG"/>
  <meta property="article:section" content="Sex/Gender/Justice"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>


<body class="post-template-default single single-post postid-130870 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/are-churches-making-americans-more-racist/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/blueline-296x197.jpeg" alt="Are Churches Making Americans More Racist?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/are-churches-making-americans-more-racist/">Are Churches Making Americans More Racist?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-only-common-denominator-of-american-conservatism-is-anti-blackness/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/sessions-296x197.jpg" alt="The Only Common Denominator of American Conservatism is Anti-Blackness" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-only-common-denominator-of-american-conservatism-is-anti-blackness/">The Only Common Denominator of American Conservatism is Anti-Blackness</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/nostalgia-voters-not-really-trump-and-his-supporters-value-this-more-than-the-past/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/KAG-296x197.jpg" alt="Nostalgia Voters? Not Really. Trump and His Supporters Value This More Than the Past" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/nostalgia-voters-not-really-trump-and-his-supporters-value-this-more-than-the-past/">Nostalgia Voters? Not Really. Trump and His Supporters Value This More Than the Past</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/are-evangelicals-gentle-ladies-sipping-iced-tea-or-enablers-of-cruelty-and-racism-gender-roles-hint-at-an-answer/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/Image-5-296x197.jpeg" alt="Are Evangelicals Sweetness and Light or Enablers of Cruelty and Racism? Gender Roles Hint at an Answer" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/are-evangelicals-gentle-ladies-sipping-iced-tea-or-enablers-of-cruelty-and-racism-gender-roles-hint-at-an-answer/">Are Evangelicals Sweetness and Light or Enablers of Cruelty and Racism? Gender Roles Hint at an Answer</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/are-churches-making-americans-more-racist/"><img src="https://religiondispatches.org/wp-content/uploads/2020/10/blueline-296x197.jpeg" alt="Are Churches Making Americans More Racist?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/are-churches-making-americans-more-racist/">Are Churches Making Americans More Racist?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/even-calling-the-debate-a-shitshow-normalizes-the-threat-to-u-s-democracy/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-1.47.40-PM-296x197.png" alt="Even Calling the Debate a &#8216;Shitshow&#8217; Normalizes the Threat to Democracy" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/even-calling-the-debate-a-shitshow-normalizes-the-threat-to-u-s-democracy/">Even Calling the Debate a &#8216;Shitshow&#8217; Normalizes the Threat to Democracy</a>
								</li></ul></div>
</li>
<li id="menu-item-26859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/religious-liberty/">Religious Liberty</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/exclusive-why-did-chicago-public-schools-just-quietly-drop-transcendental-meditation/"><img src="https://religiondispatches.org/wp-content/uploads/2020/06/puja-wide-296x197.jpg" alt="Exclusive: Why Did Chicago Public Schools Just Quietly Drop Transcendental Meditation?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/exclusive-why-did-chicago-public-schools-just-quietly-drop-transcendental-meditation/">Exclusive: Why Did Chicago Public Schools Just Quietly Drop Transcendental Meditation?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/texas-faith-leaders-say-governors-use-of-pandemic-to-ban-abortion-is-an-attack-on-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2020/04/RJC-Church-fb-296x197.jpg" alt="Texas Faith Leaders Say Governor’s Use of Pandemic to Ban Abortion is an Attack on Religious Freedom (Updated)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/texas-faith-leaders-say-governors-use-of-pandemic-to-ban-abortion-is-an-attack-on-religious-freedom/">Texas Faith Leaders Say Governor’s Use of Pandemic to Ban Abortion is an Attack on Religious Freedom (Updated)</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/evangelical-proselytizing-isnt-in-quarantine/"><img src="https://religiondispatches.org/wp-content/uploads/2020/04/SamPurse-296x197.png" alt="Whether it&#8217;s Celebrated by CT or Denied in NYC, Evangelical Proselytizing Isn&#8217;t in Quarantine" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/evangelical-proselytizing-isnt-in-quarantine/">Whether it&#8217;s Celebrated by CT or Denied in NYC, Evangelical Proselytizing Isn&#8217;t in Quarantine</a>
								</li></ul></div>
</li>
<li id="menu-item-18980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sexuality-gender/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/a-devils-dozen-of-the-best-new-religion-journalism-books-of-the-decade/"><img src="https://religiondispatches.org/wp-content/uploads/2019/12/Books-296x197.jpg" alt="A Devil&#8217;s Dozen of the Best &#8216;New Religion Journalism&#8217; Books of the Decade" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/a-devils-dozen-of-the-best-new-religion-journalism-books-of-the-decade/">A Devil&#8217;s Dozen of the Best &#8216;New Religion Journalism&#8217; Books of the Decade</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/books-to-give-this-holiday-season-to-help-understand-the-world-weve-found-ourselves-in-and-to-help-reimagine-a-better-one/"><img src="https://religiondispatches.org/wp-content/uploads/2019/12/Books2019-296x197.jpg" alt="Books to Give this Holiday Season to Help Understand the World We’ve Found Ourselves in (and to Help Reimagine a Better One)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/books-to-give-this-holiday-season-to-help-understand-the-world-weve-found-ourselves-in-and-to-help-reimagine-a-better-one/">Books to Give this Holiday Season to Help Understand the World We’ve Found Ourselves in (and to Help Reimagine a Better One)</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/catholic-anti-nuke-activists-looking-at-20-years-in-prison-tests-religious-freedom-laws-and-industry/"><img src="https://religiondispatches.org/wp-content/uploads/2019/10/trident-sign-Kings-Bay-Action-1024x768-740x525-296x197.jpg" alt="Catholic Anti-Nuke Activists Looking at 20 Years in Prison a True Test for Religious Freedom" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/catholic-anti-nuke-activists-looking-at-20-years-in-prison-tests-religious-freedom-laws-and-industry/">Catholic Anti-Nuke Activists Looking at 20 Years in Prison a True Test for Religious Freedom</a>
								</li></ul></div>
</li>
<li id="menu-item-25436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/DBk92JqW0AMQNsm-296x197.jpeg" alt="Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/reconsidering-reagans-racism-trump-is-the-culmination-of-the-gippers-gop/">Reconsidering Reagan&#8217;s Racism: Trump is the Culmination of The Gipper&#8217;s GOP</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/qanon-didnt-just-spring-forth-from-the-void-its-the-latest-from-a-familiar-movement/"><img src="https://religiondispatches.org/wp-content/uploads/2020/09/49113614347_496126a02e_6k-296x197.jpg" alt="QAnon Didn&#8217;t Just Spring Forth From the Void — It&#8217;s the Latest From a Familiar Movement" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/qanon-didnt-just-spring-forth-from-the-void-its-the-latest-from-a-familiar-movement/">QAnon Didn&#8217;t Just Spring Forth From the Void — It&#8217;s the Latest From a Familiar Movement</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-c-word-what-were-missing-when-we-talk-about-white-privilege/"><img src="https://religiondispatches.org/wp-content/uploads/2020/08/beaver-296x197.jpeg" alt="The &#8216;C&#8217; Word: What We&#8217;re Missing When We Talk About &#8216;White Privilege&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-c-word-what-were-missing-when-we-talk-about-white-privilege/">The &#8216;C&#8217; Word: What We&#8217;re Missing When We Talk About &#8216;White Privilege&#8217;</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-130870" class="post-130870 post type-post status-publish format-standard has-post-thumbnail hentry category-atheologies category-blog-sidebar category-sex-gender-justice" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/anne-linstatter/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Anne Linstatter</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/atheologies/" >(A)theologies</a>, <a href="https://religiondispatches.org/section/blog-sidebar/" >OMFG</a>, <a href="https://religiondispatches.org/section/sex-gender-justice/" >Sex/Gender/Justice</a></span><time class="entry-date updated" datetime="2020-10-06T15:52:53-04:00" itemprop="datePublished">October 6, 2020</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020)</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2020/10/144913088.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2020/10/144913088.jpg 690w, https://religiondispatches.org/wp-content/uploads/2020/10/144913088-300x200.jpg 300w, https://religiondispatches.org/wp-content/uploads/2020/10/144913088-330x220.jpg 330w, https://religiondispatches.org/wp-content/uploads/2020/10/144913088-296x197.jpg 296w" sizes="(max-width: 690px) 100vw, 690px" /><span class="icon"></span><figcaption class="image-caption">Virginia Mollenkott [R] and her spouse Judith Tilton. Image: the author. </figcaption></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook" data-postid="130870" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">4</span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;text=Virginia%20Mollenkott%3A%20Warrior%20in%20the%20Battle%20for%20Evangelical%20Acceptance%20of%20Gays%20%281932-2020%29" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="130870" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p>How do you start at Bob Jones University and end up one of the pre-eminent transgender theologians in the U.S.?</p>
<p>Virginia Ramey Mollenkott’s books jolted the evangelical world and even caused Bob Jones III, then president of her <em>alma mater</em>, to call her “a devil” and to write in 1989, “I believe it would not be unfit to pray for her destruction….”</p>
<p>His prayers failed. She lived a long and healthy life, born in 1932 and dying peacefully on September 25 at her home in Pompton Plains, New Jersey.</p>
<p>Today her 2001 book <em>Omnigender: a Trans-Religious Approach</em> (Pilgrim, 2001) continues to give hope to transsexual and transgender Christians such as  <a href="https://eewc.com/trans-evangelist-life-times-transgender-pentecostal-preacher/">Sister Paula Nielsen</a> and <a href="http://www.pastordavidweekley.com/about.html">David Weekley</a>, the first openly transgender clergy serving the United Methodist Church.</p>
<p>“S/he opened so many door for so many people,” said Chris Paige, founder of <a href="https://www.transfaith.info/what-is-transfaith">Transfaith</a>, in a Facebook post. “Virginia’s life started with great pain but s/he fought her way to joy. I am grateful that I got to be a part of her work and that s/he got to be a part of mine.”</p>
<p><em>Omnigender </em>explores the sexual continuum, gender fluidity, the suffering of intersexual persons, and transgender identity in society and in Scripture. In it she acknowledges her own identity as a masculine woman, transgender but not transsexual.</p>
<p>Mollenkott’s pioneering work in feminist biblical analysis, feminist theology, and LGBTQ theologies made her a sought-after speaker at churches, conferences, universities and seminaries. She authored or co-authored 13 books and hundreds of articles and book reviews.</p>
<p>“Virginia Mollenkott was a courageous and generous soul,” said Pamela R. Lightsey, associate dean and professor at Boston University School of Theology. “Another fighter for justice has joined the ancestors. Amen.”</p>
<p><em>Is the Homosexual My Neighbor? Another Christian View</em> (HarperCollins, 1978, rev. 1994) was co-authored with Letha Dawson Scanzoni. Appearing just seven years after the National Organization for women debated and passed a resolution to recognize lesbian rights as “a legitimate concern of feminism,” this book met widespread opposition among evangelicals.</p>
<p>“We’ll never know the number of LGBTQ Christian lives saved by this groundbreaking book,” comments <a href="https://eewc.com/virginia-ramey-mollenkott/">Christian Feminism Today</a> on its website.</p>
<p>An earlier book, <em>Women, Men, and the Bible,</em> attracted widespread attention in 1977, giving hope to women raised in conservative denominations that required women&#8217;s submission to men.</p>
<p>Mollenkott spoke at two of the first conferences of evangelical feminists: one in 1973 at Baptist Theological Seminary in Denver and another in 1975 to the newly founded Evangelical Women&#8217;s Caucus in Washington, D.C. Over the next forty years she gave plenary speeches at almost every biennial conference of EWC, now known as EEWC-Christian Feminism Today.</p>
<p>Using inclusive language to refer to the Eternal One was important to her. She wrote <em>The Divine Feminine: The Biblical Imagery of God as Female</em> (Crossroad, 1993), which influenced many and caused her to be chosen as a stylistic consultant for the <em>New International Version of the Bible</em>. She also served on the committee preparing An Inclusive Language Lectionary (National Council of Churches, 1983-85).</p>
<p>“She worked to make the language of Christianity more inclusive, the spirituality more palatable, and the whole enterprise more welcoming,” said Mary E. Hunt, co-founder of <a href="https://www.waterwomensalliance.org/in-memory-of-her-dr-virginia-ramey-mollenkott/">WATER</a>, the Women&#8217;s Alliance for Theology, Ethics, and Ritual in Silver Spring, Maryland.</p>
<p>Born on January 28, 1932, in Philadelphia, Virginia Ramey was raised in a Plymouth Brethren congregation and sent to a private, conservative Christian high school in Florida. After graduating from Bob Jones University in 1953, she taught there and married Frederick Mollenkott in 1954. They had a son, Paul, in 1958.</p>
<p>Returning to Philadelphia, she earned an M.A. at Temple University in 1955 and a doctorate in English literature at New York University in 1964, specializing in the study of John Milton. In 1973 she left her marriage and fully accepted herself as a person attracted to women.</p>
<p>From 1967 to 1997, Mollenkott taught at William Paterson University in New Jersey, retiring as Professor of English Emeritus.</p>
<p>In 2018, Mollenkott was predeceased by her long-term domestic partner Judith Suzanne Tilton, whom she married in 2013 after the Supreme Court legalized same-sex marriage. She is survived by her son Paul Mollenkott, his wife Barbara, and granddaughters Miranda, Serena, and Corinne.</p>
<p>Clues to her remarkable journey from fundamentalism to feminism and LGBTQ leadership can be found on <a href="https://www.virginiamollenkott.com/about.html">her website</a> and in the six-part oral history at <a href="https://lgbtqreligiousarchives.org/oral-histories/virginia-ramey-mollenkott-ph-d">LGBTQ Religious Archives Network</a>.</p>
<div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook" data-postid="130870" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">4</span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;text=Virginia%20Mollenkott%3A%20Warrior%20in%20the%20Battle%20for%20Evangelical%20Acceptance%20of%20Gays%20%281932-2020%29" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="130870" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;t=Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020)" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;text=Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020)&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;media=https://religiondispatches.org/wp-content/uploads/2020/10/144913088.jpg&amp;description=Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020)" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/&amp;title=Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020)&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020)&amp;body=https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/anne-linstatter/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=ee9d1d864b9d885d6b90c1318b360468&size=40' height='64' width='64' alt=a3@fake.com' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/anne-linstatter/" rel="author" itemprop="url">
                                <span itemprop="name">Anne Linstatter</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						Anne Linstatter taught women &amp; religion at California State University, Northridge, and wrote “The Persistence of Patriarchy” in 2010. A founding member of EEWC-CFT, she blogs and writes from Santa Monica, California. Her pro-choice book, Abortion—My Choice, God’s Grace: Christian Women Tell Their Stories appeared in 1994. She enjoys picketing, marching, and going under cover to visit churches that don’t let women preach or become elders.                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/anne-linstatter/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=ee9d1d864b9d885d6b90c1318b360468&size=40' height='64' width='64' alt=a3@fake.com' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/anne-linstatter/" rel="author">
                       Anne Linstatter                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/virginia-mollenkott-warrior-in-the-battle-for-evangelical-acceptance-of-gays-1932-2020/">Virginia Mollenkott: Warrior in the Battle for Evangelical Acceptance of Gays (1932-2020)</a>
                         </li>
                                             <li>
                         	<a href="https://religiondispatches.org/southern-baptists-dumped-predator-two-lets-hold-off-f-word/">The Southern Baptists Dumped a Predator or Two, but Let&#8217;s Hold Off on the F-word</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/are-evangelicals-gentle-ladies-sipping-iced-tea-or-enablers-of-cruelty-and-racism-gender-roles-hint-at-an-answer/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Are Evangelicals Sweetness and Light or Enablers of Cruelty and Racism? Gender Roles Hint at an Answer</a>                                </div>
                                
                                
                                                            </nav><!-- .nav-single -->
                    

                    
                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/are-churches-making-americans-more-racist/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2020/10/blueline-330x220.jpeg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://religiondispatches.org/wp-content/uploads/2020/10/blueline-330x219.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2020/10/blueline-300x199.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2020/10/blueline-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2020/10/blueline.jpeg 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/are-churches-making-americans-more-racist/">Are Churches Making Americans More Racist?</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Trending</h3>
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-tiny { margin-left: 0; margin-right: 0; padding: 0; } .wpp-tiny li { list-style: none; margin: 0 0 1.2rem 0; padding: 0; } .wpp-tiny li:last-of-type { margin: 0; } .wpp-tiny li a { text-decoration: none; } .wpp-tiny li a:hover { text-decoration: underline; } .wpp-tiny li .wpp-post-title { font-size: 1.125rem; font-weight: 700; letter-spacing: -1px; line-height: 1.1; } .wpp-tiny li .wpp-item-data { opacity: 0.5; font-size: 0.65rem; text-transform: capitalize; }</style>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/politics/" class="category category-3">Politics/Law</a>, <a href="https://religiondispatches.org/section/sex-gender-justice/" class="category category-13246">Sex/Gender/Justice</a></div> <a href="https://religiondispatches.org/are-evangelicals-gentle-ladies-sipping-iced-tea-or-enablers-of-cruelty-and-racism-gender-roles-hint-at-an-answer/" class="wpp-post-title" target="_self">Are Evangelicals Sweetness and Light or Enablers of Cruelty and Racism? Gender Roles Hint at an Answer</a></li>
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/atheologies/" class="category category-6">(A)theologies</a>, <a href="https://religiondispatches.org/section/front-page/" class="category category-9825">Archive</a>, <a href="https://religiondispatches.org/section/blog-sidebar/" class="category category-9832">OMFG</a>, <a href="https://religiondispatches.org/section/politics/" class="category category-3">Politics/Law</a>, <a href="https://religiondispatches.org/section/race-intersectionality/" class="category category-13328">Racial Justice</a></div> <a href="https://religiondispatches.org/are-churches-making-americans-more-racist/" class="wpp-post-title" target="_self">Are Churches Making Americans More Racist?</a></li>
<li><div class="wpp-item-data"><a href="https://religiondispatches.org/section/front-page/" class="category category-9825">Archive</a>, <a href="https://religiondispatches.org/section/culture/" class="category category-4">Culture</a></div> <a href="https://religiondispatches.org/a-distinctive-link-to-jewish-history-rbgs-iconic-collars-were-a-beacon-for-the-marginalized/" class="wpp-post-title" target="_self">A Link to Jewish History, RBG&#8217;s Iconic Collars Were a Beacon for the Marginalized</a></li>

</ul>
</div>
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1311754199823249413" class="aptf-tweet-name" target="_blank"> -
                            5 days ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/jeichlerlevine" target="_blank">@jeichlerlevine</a> with a lovely piece on the distinctly Jewish collars of #RBG: "Those fabric beacons shone powerfully for those of us who have experienced marginalization..or learned to express ourselves through subtle cues beyond formal language." <a href="https://t.co/usdvXwZWxP" target="_blank">https://t.co/usdvXwZWxP</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1311754199823249413" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1311754199823249413" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1311754199823249413" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1311344918363877379" class="aptf-tweet-name" target="_blank"> -
                            6 days ago                        </a>
                    </p>

                    <div class="clear"></div>
                    The 'president' refuses to condemn white supremacy and his mostly white base has no problem supporting him. According to <a href="http://www.twitter.com/furtherblack" target="_blank">@furtherblack</a> the reason is pretty clear: <a href="https://t.co/wbTqFGzuhu" target="_blank">https://t.co/wbTqFGzuhu</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1311344918363877379" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1311344918363877379" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1311344918363877379" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1311341019041062914" class="aptf-tweet-name" target="_blank"> -
                            6 days ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/FredClarkson" target="_blank">@FredClarkson</a>: See my article <a href="http://www.twitter.com/RDispatches" target="_blank">@RDispatches</a> on my new report from <a href="http://www.twitter.com/PRAEyesRight" target="_blank">@PRAEyesRight</a>, "The Prochoice Religious Community May Be the Future of Reproductive Rights, Access, and Justice." <a href="https://t.co/H0NxqZAVBJ" target="_blank">https://t.co/H0NxqZAVBJ</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1311341019041062914" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1311341019041062914" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1311341019041062914" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1602061746" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/religiondispatches.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
</body>
</html>