<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Was Alexander Hamilton Jewish? Does it Matter? | Religion Dispatches</title>
<link rel="shortcut icon" href="https://religiondispatches.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://religiondispatches.org/wp-content/uploads/2015/04/favico2x.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Feed" href="https://religiondispatches.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Religion Dispatches &raquo; Comments Feed" href="https://religiondispatches.org/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3514893-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-3514893-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3514893-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3514893-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-3514893-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/religiondispatches.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sc-style-css'  href='https://religiondispatches.org/wp-content/plugins/shortcodes-indep/css/sc-style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://religiondispatches.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://religiondispatches.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://religiondispatches.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://religiondispatches.org/wp-content/themes/simplemag-child/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1624558468" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1624558468" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald&#038;display=swap&#038;ver=1624558468" /></noscript><script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/religiondispatches.org","hash_tracking":"false","ua":"UA-3514893-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/religiondispatches.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":131747,"token":"07f9a7e0a7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://religiondispatches.org/wp-json/" /><link rel="alternate" type="application/json" href="https://religiondispatches.org/wp-json/wp/v2/posts/131747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://religiondispatches.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://religiondispatches.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What a Spooky Summer Trend Says About Enchantment in the Late Modern U.S.' href='https://religiondispatches.org/what-a-spooky-summer-trend-says-about-enchantment-in-the-late-modern-u-s/' />
<link rel='next' title='Evangelical Fiction Helped Shape a Culture of Faith — Along with Suspicion, Fear, and Resentment' href='https://religiondispatches.org/evangelical-fiction-helped-shape-a-culture-of-faith-along-with-suspicion-fear-and-resentment/' />
<link rel="canonical" href="https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/" />
<link rel='shortlink' href='https://religiondispatches.org/?p=131747' />
<link rel="alternate" type="application/json+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fwas-alexander-hamilton-jewish-does-it-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://religiondispatches.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freligiondispatches.org%2Fwas-alexander-hamilton-jewish-does-it-matter%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.11" /><link type="text/css" rel="stylesheet" href="https://religiondispatches.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('religiondispatches.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#fe0202;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #fe0202;}.main-menu > ul > li > .sub-menu{border-top-color:#fe0202;}.modern .content-over-image figure:before{opacity:0.6;}.top-strip #searchform input, .top-strip #searchform button{color:#8c919b}.modern .content-over-image:hover figure:before{opacity:0.9;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b}.sidebar .widget{border-bottom:1px solid #757575;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#fe0202;}
.title-with-sep{background:url("https://religiondispatches.org/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:460px;}}
/* Custom CSS */
/* MailChimp Widget */
.mc4wp-form-theme input[type="text"], .mc4wp-form-theme input[type="email"], .mc4wp-form-theme input[type="tel"], .mc4wp-form-theme input[type="url"], .mc4wp-form-theme input[type="date"], .mc4wp-form-theme input[type="number"], .mc4wp-form-theme select, .mc4wp-form-theme textarea {
margin: 16px 0;
}
.mc4wp-form-theme button, .mc4wp-form-theme input[type="submit"], .mc4wp-form-theme input[type="button"] {
margin: 16px 0 0 0;
}
.mc4wp-form-basic, .mc4wp-form-basic input, .mc4wp-form-basic label, .mc4wp-form-theme, .mc4wp-form-theme input, .mc4wp-form-theme label {
line-height: 1.5;
}

/* sidebar font */

h2.su-post-title a {
text-decoration: none;
font-weight: 400;
letter-spacing: .2px;
letter-spacing: 0.03em;
}

/* slider height */
.posts-slider.loading li,
.posts-slider .slides li {
    max-height:460px;
}

/* hide flyout menus */

#menu-item-18980 .sub-posts, #menu-item-18975 .sub-posts, #menu-item-18978 .sub-posts, #menu-item-18977 .sub-posts, #menu-item-18979 .sub-posts, #menu-item-18976 .sub-posts, #menu-item-18976 .sub-links {
display:none;
}

/* fix Search icon */
.top-strip #searchform button {
   background: none;
}

/* site tagline */
#masthead #branding .tagline {
color: #fe0202;
font-size: 24px;
border-bottom: 1px solid #000;
display:table;
text-align: center;
margin: -62px auto 0 auto;
padding-bottom: 10px;
border-top: 1px solid #000;
padding-top: 10px;
}

#masthead #branding .tagline a {
color: #fe0202;
text-decoration:none;
}


/* left align the logo */
#masthead .logo img { 
margin: 0; 
}


/* usc branding */
#usc-brand {
height:62px;
background: #000;
width:100%;
}
#usc-ann {
margin-top:22px;
width:200px;
float:left;
}
#usc {
margin-top:12px;
float:right;
width:176px;
}

/* iphone mods */
@media only screen and (max-width: 480px) {
#usc-ann {display:none;}
#masthead .logo img { display:none;}
#masthead #branding .tagline {margin: 0 auto;}
}

/ *search box */

#searchform input {
text-transform:none;
} 



/* hide categories */

.entry-header .entry-meta .entry-category {
display:none;
}

/* blog sidebar */

#ak_featured_post_widget-2 li {
border-bottom:1px solid #ececec;
font-size:16px;
line-height:18px;
padding: 8px 0;
}

#ak_featured_post_widget-2 li:last-child {
border-bottom: none;
}

#ak_featured_post_widget-2 li a {
text-decoration: none;
}



/* change color of category nav dropdown */
/* #pageslide, #masthead .main-menu .sub-menu, #pageslide .widget_ti_most_commented li h4 {
background: #eeeff0;
color: #000;
} 

#masthead .main-menu .sub-menu .sub-links {
background: #eeeff0;
} */

/* blockquote style */

.page blockquote,.single blockquote {
font-size:15px;
background: #eeeff0;
border-left: 2px solid #000;
margin-bottom:12px;
}
.page blockquote p, .single blockquote p { 
display:block;
margin-left:2em;
margin-right:1em;
}

.page-content blockquote p:first-child, 
.entry-content blockquote p:first-child, 
.page-content blockquote p:last-child, 
.entry-content blockquote p:last-child {
display:block;
}


.page blockquote:before,
.single blockquote:before {
content:open-quote;
font-size:2.5em;
line-height:.1em;
margin-top:.3em;
vertical-align:-.6em;
float:left;
}
.page blockquote:after,
.single blockquote:after {
content:close-quote;
font-size:2.5em;
line-height:.1em;
margin-left:.15em;
vertical-align:-.6em;
float:right;
}</style>
		<style type="text/css" id="wp-custom-css">
			#usc-brand {
    height: 62px;
    background: #000;
    width: 100%;
	display:none;
}

.wpt_widget_content .entry-title {
font-family: Georgia;serif;
  
    font-style: normal;
font-weight: 600 !important;
line-height: 18px;
	font-size:15px
}		</style>
		<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:normal;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#fff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#fe0202;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#eeeeee;}.secondary-menu a{color:#8c919b;}.secondary-menu a:hover{color:#fe0202;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8c919b;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#eeeff0;}.sub-links li a{color:#8c919b;}.sub-links li a:hover{color:#fe0202;}.main-menu .sub-menu .sub-links a:after{background-color:#8c919b;}.main-menu .sub-menu:after{background-color:#e0e1e2;}.sub-posts li a{color:#8c919b;}.sub-posts li a:hover{color:#fe0202;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #757575;border-bottom:1px solid #757575;border-left:1px solid #757575;border-right:1px solid #757575;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#fe0202;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#fe0202;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Religion Dispatches"/>
  <meta property="og:title" content="Was Alexander Hamilton Jewish? Does it Matter?"/>
  <meta property="og:url" content="https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="For all the ink spilled on Alexander Hamilton by historians, and for all the buzz generated by the Hamilton musical, there’s a hidden history to this iconic founder that never made its way to the page or the stage: Hamilton was probably Jewish. His origins have long remained concealed behind a veil"/>
  <meta property="og:image" content="https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM.png"/>
  <meta property="og:image:url" content="https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM.png"/>
  <meta property="og:image:secure_url" content="https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM.png"/>
  <meta property="article:published_time" content="2021-08-04T17:09:15-04:00"/>
  <meta property="article:modified_time" content="2021-08-06T15:30:24-04:00" />
  <meta property="og:updated_time" content="2021-08-06T15:30:24-04:00" />
  <meta property="article:section" content="Archive"/>
  <meta property="article:section" content="OMFG"/>
  <meta property="article:section" content="Politics/Law"/>
  <meta property="article:publisher" content="https://www.facebook.com/ReligionDispatches"/>
  <meta property="fb:app_id" content="198462431871"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RDispatches"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>


<body class="post-template-default single single-post postid-131747 single-format-standard styles ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
           <!-- CUSTOM: USC branding -->
                <div id="usc-brand"><div class="wrapper">
<div id="usc"><a href="http://www.usc.edu"><img src="/wp-content/uploads/2014/06/usc-shield-name-white.png" height="38" width="176" alt="University of Southern California" /></a></div>
<div id="usc-ann"><a href="http://annenberg.usc.edu"><img src="/wp-content/uploads/2014/06/usc-annenberg-logo.png" width="160" alt="USC Annenberg" /></a></div></div>
</div>
			<!-- END CUSTOM -->
			
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://religiondispatches.org/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://religiondispatches.org/feed/" class="icomoon-feed" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" class="icomoon-facebook" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" class="icomoon-twitter" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-44694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44694"><a href="https://religiondispatches.org/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://religiondispatches.org/submissions/">Submissions</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://religiondispatches.org/contact/">Contact</a></li>
<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a href="https://religiondispatches.org/faq/">FAQ</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        <div class="inner-cell">
    
            <a class="logo" href="https://religiondispatches.org/">
                <img src="https://religiondispatches.org/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches - Religion Dispatches" width="100" height="111" />
            </a><!-- Logo -->
            
                        <span class="tagline" itemprop="description">Religion Dispatches</span>
                    
         </div>
     	
		     
	</div>
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu"><li id="menu-item-130668" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/race-intersectionality/">Racial Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/weve-finally-begun-to-confront-white-christian-nationalism-but-what-about-the-source-text/"><img src="https://religiondispatches.org/wp-content/uploads/2021/08/bible-296x197.jpeg" alt="We&#8217;ve Finally Begun to Confront White Christian Nationalism; But What About Its Source Text?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/weve-finally-begun-to-confront-white-christian-nationalism-but-what-about-the-source-text/">We&#8217;ve Finally Begun to Confront White Christian Nationalism; But What About Its Source Text?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/satanic-or-systemic-promise-keepers-are-back-and-looking-to-end-racism-via-trickle-down-racial-reconciliation/"><img src="https://religiondispatches.org/wp-content/uploads/2021/07/PK-296x197.png" alt="Satanic or Systemic? Promise Keepers Are Back and Looking to End Racism Via &#8216;Trickle-Down Racial Reconciliation&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/satanic-or-systemic-promise-keepers-are-back-and-looking-to-end-racism-via-trickle-down-racial-reconciliation/">Satanic or Systemic? Promise Keepers Are Back and Looking to End Racism Via &#8216;Trickle-Down Racial Reconciliation&#8217;</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/how-far-will-white-christians-go-to-maintain-power-an-interview-with-robert-jones/"><img src="https://religiondispatches.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-19-at-3.29.36-PM-296x197.png" alt="How Far Will White Christians Go to Maintain Power? An Interview with Robert Jones" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/how-far-will-white-christians-go-to-maintain-power-an-interview-with-robert-jones/">How Far Will White Christians Go to Maintain Power? An Interview with Robert Jones</a>
								</li></ul></div>
</li>
<li id="menu-item-130111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://religiondispatches.org/section/politics/">Politics/Law</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/douthats-criticism-of-popes-restriction-of-latin-mass-is-fascinating-its-also-ahistorical-and-its-been-used-before/"><img src="https://religiondispatches.org/wp-content/uploads/2021/08/latinmass-296x197.jpeg" alt="Douthat’s Criticism of Pope&#8217;s Restriction of Latin Mass Is Fascinating; It&#8217;s Also Ahistorical and Has Been Used Before" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/douthats-criticism-of-popes-restriction-of-latin-mass-is-fascinating-its-also-ahistorical-and-its-been-used-before/">Douthat’s Criticism of Pope&#8217;s Restriction of Latin Mass Is Fascinating; It&#8217;s Also Ahistorical and Has Been Used Before</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/important-developments-weve-been-missing-about-todays-christian-nationalism/"><img src="https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-09-at-3.29.37-PM-296x197.png" alt="What&#8217;s Missing From Popular Discussions of Today’s Christian Nationalism?" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/important-developments-weve-been-missing-about-todays-christian-nationalism/">What&#8217;s Missing From Popular Discussions of Today’s Christian Nationalism?</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/is-being-trans-a-religion-why-the-christian-right-wants-you-to-think-so/"><img src="https://religiondispatches.org/wp-content/uploads/2021/08/gender_healthcare-296x197.jpeg" alt="Is Being Trans a Religion? Why the Christian Right Wants You to Think So" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/is-being-trans-a-religion-why-the-christian-right-wants-you-to-think-so/">Is Being Trans a Religion? Why the Christian Right Wants You to Think So</a>
								</li></ul></div>
</li>
<li id="menu-item-26859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/politics/religious-liberty/">Religious Liberty</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/as-white-evangelical-vaccine-refusal-reminds-us-sometimes-religion-is-the-problem/"><img src="https://religiondispatches.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-12.11.19-PM-296x197.png" alt="As White Evangelical Vaccine Refusal Reminds Us, Sometimes Religion is the Problem" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/as-white-evangelical-vaccine-refusal-reminds-us-sometimes-religion-is-the-problem/">As White Evangelical Vaccine Refusal Reminds Us, Sometimes Religion is the Problem</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/turning-catholic-schools-anti-mask-theology-into-a-faith-argument-is-just-fine-with-religious-right-even-if-it-is-based-on-garbage-theology/"><img src="https://religiondispatches.org/wp-content/uploads/2021/07/jesusmask-296x197.png" alt="UPDATED: Turning Catholic School&#8217;s Anti-Mask Theology Into a Faith Argument is Just Fine With Religious Right (Even if it is Based on Garbage Theology)" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/turning-catholic-schools-anti-mask-theology-into-a-faith-argument-is-just-fine-with-religious-right-even-if-it-is-based-on-garbage-theology/">UPDATED: Turning Catholic School&#8217;s Anti-Mask Theology Into a Faith Argument is Just Fine With Religious Right (Even if it is Based on Garbage Theology)</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/sacrificing-children-on-the-altar-of-religious-freedom-a-flood-of-mask-and-vaccine-lawsuits-are-warping-religious-freedom/"><img src="https://religiondispatches.org/wp-content/uploads/2021/07/pope-296x197.png" alt="Sacrificing Children on the Altar of Religious Freedom: A Flood of Mask and Vaccine Lawsuits are Warping &#8216;Religious Freedom&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/sacrificing-children-on-the-altar-of-religious-freedom-a-flood-of-mask-and-vaccine-lawsuits-are-warping-religious-freedom/">Sacrificing Children on the Altar of Religious Freedom: A Flood of Mask and Vaccine Lawsuits are Warping &#8216;Religious Freedom&#8217;</a>
								</li></ul></div>
</li>
<li id="menu-item-18980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/sexuality-gender/">Sex/Gender/Justice</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/lucy-296x197.jpg" alt="It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/its-time-for-democrats-to-read-the-bible-verses-on-the-wall-and-stop-courting-white-evangelicals/">It&#8217;s Time for Democrats to Read the Bible Verses on the Wall and Stop Courting White Evangelicals</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/onceupon-296x197.jpg" alt="We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/we-can-finally-put-the-lie-to-trumpism-5-myths-debunked-by-a-biden-victory/">We Can Finally Put the Lie to Trumpism: 5 Myths Debunked By a Biden Victory</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/"><img src="https://religiondispatches.org/wp-content/uploads/2020/11/CNN-296x197.png" alt="11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/11-election-tweets-to-amuse-infuriate-enlighten-and-amuse-you/">11 Election Tweets to Amuse, Infuriate, Enlighten, and Amuse You</a>
								</li></ul></div>
</li>
<li id="menu-item-25436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://religiondispatches.org/section/books/">New Books</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://religiondispatches.org/evangelical-fiction-helped-shape-a-culture-of-faith-along-with-suspicion-fear-and-resentment/"><img src="https://religiondispatches.org/wp-content/uploads/2021/08/fiction-296x197.jpeg" alt="Evangelical Fiction Helped Shape a Culture of Faith — Along with Suspicion, Fear, and Resentment" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/evangelical-fiction-helped-shape-a-culture-of-faith-along-with-suspicion-fear-and-resentment/">Evangelical Fiction Helped Shape a Culture of Faith — Along with Suspicion, Fear, and Resentment</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/the-breaking-of-biblical-womanhood-the-problem-with-the-hot-new-book-taking-aim-at-the-subjugation-of-women-in-evangelicalism/"><img src="https://religiondispatches.org/wp-content/uploads/2021/04/bibwoman-296x197.jpeg" alt="The Breaking of Biblical Womanhood: The Problem With the Hot New Book Taking Aim at the Subjugation of Women in Evangelicalism" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/the-breaking-of-biblical-womanhood-the-problem-with-the-hot-new-book-taking-aim-at-the-subjugation-of-women-in-evangelicalism/">The Breaking of Biblical Womanhood: The Problem With the Hot New Book Taking Aim at the Subjugation of Women in Evangelicalism</a>
								</li>
								<li>
									<figure>
										<a href="https://religiondispatches.org/im-not-here-to-fix-evangelicals-but-to-show-them-who-they-are-an-interview-with-the-author-of-white-evangelical-racism/"><img src="https://religiondispatches.org/wp-content/uploads/2021/03/grahamCriswell-296x197.jpeg" alt="I&#8217;m Not Here to Fix Evangelicals, But to Show Them Who They Are: An Interview With the Author of &#8216;White Evangelical Racism&#8217;" width="296" height="197" /></a>
									</figure>
									<a href="https://religiondispatches.org/im-not-here-to-fix-evangelicals-but-to-show-them-who-they-are-an-interview-with-the-author-of-white-evangelical-racism/">I&#8217;m Not Here to Fix Evangelicals, But to Show Them Who They Are: An Interview With the Author of &#8216;White Evangelical Racism&#8217;</a>
								</li></ul></div>
</li>
</ul></nav></div>            </header><!-- #masthead -->
			
		
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

    
        <article id="post-131747" class="post-131747 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-blog-sidebar category-politics" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://religiondispatches.org/author/a_porwancher/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Andrew Porwancher</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://religiondispatches.org/section/front-page/" >Archive</a>, <a href="https://religiondispatches.org/section/blog-sidebar/" >OMFG</a>, <a href="https://religiondispatches.org/section/politics/" >Politics/Law</a></span><time class="entry-date updated" datetime="2021-08-04T17:09:15-04:00" itemprop="datePublished">August 4, 2021</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Was Alexander Hamilton Jewish? Does it Matter?</h1>
                </div>
            </header>

                                            

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                                            <div class="entry-media">
                            <figure class="base-image"><img width="690" height="460" src="https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM.png" class="attachment-medium-size size-medium-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM.png 690w, https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM-300x200.png 300w, https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM-330x220.png 330w, https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM-296x197.png 296w" sizes="(max-width: 690px) 100vw, 690px" /><span class="icon"></span><figcaption class="image-caption">Image: Screenshot from Avraham: A Jewish Hamilton Parody by Carl Sayres/YouTube</figcaption></figure>                        </div>
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="131747" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;text=Was%20Alexander%20Hamilton%20Jewish%3F%20Does%20it%20Matter%3F" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="131747" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
<p><span style="font-weight: 400;">For all the ink spilled on Alexander Hamilton by historians, and for all the buzz generated by the </span><i><span style="font-weight: 400;">Hamilton </span></i><span style="font-weight: 400;">musical, there’s a hidden history to this iconic founder that never made its way to the page or the stage: Hamilton was probably Jewish. His origins have long remained concealed behind a veil of unfounded assumptions. The work of debunking those myths reveals the very real possibility of Hamilton’s Jewish identity and gestures toward a new way of thinking about the American founding.</span></p>
<p><span style="font-weight: 400;">If Jewish identity begins with the mother, then so must this story. Hamilton’s mother, Rachel, was born a Gentile on the British Caribbean island of Nevis. When she was around sixteen, she moved to St. Croix in the Danish West Indies where she soon married a merchant named Johan Levine in 1745. The balance of evidence in the historical record suggests the following: Johan was Jewish, Rachel converted to Judaism to marry him, and she raised her son Alexander in her adopted faith. </span></p>
<p><span style="font-weight: 400;">Let us begin with Johan Levine. Hamilton scholars have long expressed skepticism that Levine had a Jewish identity on the grounds that the Danish records did not classify him as Jewish. But, as it turns out, those records almost uniformly failed to note religious identity for anyone, Jew or Gentile. What’s more, several other known details about Johan accord with the theory that he was a member of the Jewish people. Johan’s surname appears in certain variations—including “Lewin” and “Levin”—that match how Jews of Levitic descent spelled their last names. Johan’s work as a merchant was typical of contemporary Jews. What’s more, he had come to St. Croix from Nevis, where one-quarter of the free population was Jewish. And Hamilton’s own grandson would later describe Johan as a “rich Danish Jew.” </span></p>
<p><span style="font-weight: 400;">The year after their wedding, Rachel and Johan had a son, Peter. What little we know about Peter lends further credence to the notion that Johan was a Jew and that Rachel became one. As an adult, Peter would undertake an adult baptism to join the Anglican Church, a facet of the story that has left Hamilton biographers baffled. After all, if Peter was born Christian—as historians assume—then he would have already been baptized as an infant, with no conceivable need for an adult baptism. If, however, Johan was Jewish, and Rachel converted to Judaism to marry him, then the matrilineal nature of Jewish identity made Peter a Jew. An adult baptism would thus have been a necessary step in Peter’s conversion from Judaism to Christianity.</span></p>
<p><span style="font-weight: 400;">Rachel and Johan had a troubled marriage, and she was imprisoned in 1749 on account of her infidelity. When she was released from her incarceration in 1750, she absconded from St. Croix, leaving behind her vengeful husband and their young son. Rachel eventually made her way back to her native island of Nevis, where she bore Alexander out of wedlock to a Scottish colonist named James Hamilton. Although James was unquestionably a Gentile, there is substantial cause to think that Rachel retained a Jewish identity and passed it on to Alexander.</span></p>
<p><span style="font-weight: 400;">The baptismal records are fragmentary, but those that do survive show no entry for him. Even more compelling is the fact that Rachel enrolled Alexander in a Jewish school where he began rudimentary study of the Torah in the original Hebrew. “Rarely as he alluded to his personal history,” his son once recounted of Alexander, “he mentioned with a smile his having been taught to repeat the Decalogue [i.e. the Ten Commandments] in Hebrew, at the school of a Jewess, when so small that he was placed standing by her side upon a table.”</span></p>
<p><span style="font-weight: 400;">Hamilton biographers have long known that there’s no extant baptismal entry for him and that he had a Jewish education. They shrug off these curiosities, peddling a theory that Hamilton’s illegitimacy barred him from both baptism and church schooling. This tidy explanation, however, doesn’t withstand scrutiny. Both on Nevis and throughout the Caribbean, church records show instances of children who were “bastards” yet baptized. We have precious little grounds for assuming that Hamilton’s out-of-wedlock birth posed an obstacle to his acceptance into church life.</span></p>
<p><span style="font-weight: 400;">Moreover, scholars make a critical error in supposing that a Jewish school would have educated a child who was considered Christian. Jewish schools were religious instruments. Their core mission was to turn Jewish children into observant Jewish adults. And the Talmud prohibits the teaching of the Torah to Gentiles. For these reasons, the enrollment of any given child at a Jewish school in this era is a strong indicator that the child was a Jew in the eyes of the local community.</span></p>
<p><span style="font-weight: 400;">The fraught nature of Jewish-Christian relations in the West Indies raises further doubts about the conventional wisdom that the Jewish school would have taken in a student who was considered Christian. Jews on Nevis and other islands faced legal discrimination and cultural prejudice. Various forms of segregation between Jews and Gentiles were part of daily life on Nevis. Admitting a Christian student into the Jewish school would have prompted accusations that Jews were trying to Judaize the children of Christian families, precisely the kind of outcome that Jews sought to avoid. It strains believability to imagine that in a prejudicial climate like Nevis, local Jews would have hazarded that kind of risk. </span></p>
<p><span style="font-weight: 400;">Hamilton’s mother tragically passed away when he was only thirteen, and it appears that any Jewish affiliation he might have had died with her. He didn’t identify as Jewish in his American adulthood nor did he disclose to anyone a hint of his Jewish past. In fact, Hamilton largely remained silent about all aspects of his West Indian origins. And yet his early exposure to the people and faith of Judaism appears to have left an enduring mark: no other American founder cultivated closer ties to the Jewish community in America.</span></p>
<p><span style="font-weight: 400;">In the wake of the Revolution that Hamilton waged alongside fellow patriots—both Gentile and Jew—the new republic confronted a momentous question: Would the radical promise of equality enshrined in the Declaration of Independence now translate into democratic realities? A number of politicians sought to withhold the prerogatives of citizenship from Jews, from the courthouse to the ballot box. Against these forces of antisemitism, Alexander Hamilton sought to build an America where Jew and Gentile would stand as equals. He helped break barriers to Jews in academia, invigorated a marketplace that afforded Jews their greatest opportunities, and fulminated against antisemitism in the courts.</span></p>
<p><span style="font-weight: 400;">The question of Jewish belonging in America has resurfaced with disturbing vigor in recent years. Much of the animus toward Jews is premised on a mythic rendition of American history, one in which Gentiles were the original founders of the country and Jews are interlopers who somehow threaten the fundamental character of the nation. The story of Alexander Hamilton offers a surprising reminder that Jews have been a part of the American experiment since its very inception. If Jew-hatred in the United States is as old as the country itself, then so too is the fight to secure equality for the Jewish people.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://religiondispatches.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '131747'});
});
</script><div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="131747" data-social-network="Facebook" data-social-action="Share" data-social-target="https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;text=Was%20Alexander%20Hamilton%20Jewish%3F%20Does%20it%20Matter%3F" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="131747" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;t=Was Alexander Hamilton Jewish? Does it Matter?" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;text=Was Alexander Hamilton Jewish? Does it Matter?&amp;tw_p=tweetbutton&amp;url=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;via=RDispatches" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;media=https://religiondispatches.org/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-4.45.57-PM.png&amp;description=Was Alexander Hamilton Jewish? Does it Matter?" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/&amp;title=Was Alexander Hamilton Jewish? Does it Matter?&amp;source=Religion Dispatches">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Was Alexander Hamilton Jewish? Does it Matter?&amp;body=https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
<div class="single-box author-box single-author-box">

	<ul class="author-tabs-button clearfix">
        <li><a href="#author-bio">Bio</a></li>
        <li><a href="#author-posts">Latest Posts</a></li>
    </ul>
    
    <div class="author-tabs-content">
    	<div class="clearfix inner">
            
			<div id="author-bio">
                <div class="avatar">
                    <a href="https://religiondispatches.org/author/a_porwancher/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=084e90290dfd5951a2d65040d0323eae&size=40' height='64' width='64' alt=porwancher@ou.edu' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                    <span class="vcard author">
                        <span class="fn"> 
                            <a href="https://religiondispatches.org/author/a_porwancher/" rel="author" itemprop="url">
                                <span itemprop="name">Andrew Porwancher</span>
                            </a>
                        </span>
                    </span>
                    <p itemprop="description">
						<a href="https://www.andrewporwancher.com/">Andrew Porwancher</a> is the Wick Cary Associate Professor at the University of Oklahoma and the Ernest May Fellow at Harvard University’s Belfer Center. His most recent book is <a href="https://www.amazon.com/Jewish-World-Alexander-Hamilton/dp/0691211159/ref=sr_1_4?dchild=1&amp;keywords=porwancher&amp;qid=1615676953&amp;sr=8-4"><em>The Jewish World of Alexander Hamilton</em></a> (Princeton, 2021).                    </p>
                </div><!-- .info -->
                <ul class="author-social">
					                    
                                
                                        
                                
                                        
                    
                                    </ul><!-- .author-social -->
            </div><!-- #author-bio -->
      
    		<div id="author-posts">
                <div class="avatar">
                	<a href="https://religiondispatches.org/author/a_porwancher/">
                		<img src='https://www.gravatar.com/avatar.php?gravatar_id=084e90290dfd5951a2d65040d0323eae&size=40' height='64' width='64' alt=porwancher@ou.edu' />                    </a>
                </div><!-- .avatar -->
                <div class="author-info">
					Latest Posts By                    <a href="https://religiondispatches.org/author/a_porwancher/" rel="author">
                       Andrew Porwancher                    </a>
                    <ul>
					                         <li>
                         	<a href="https://religiondispatches.org/was-alexander-hamilton-jewish-does-it-matter/">Was Alexander Hamilton Jewish? Does it Matter?</a>
                         </li>
                                    	</ul>
                </div>
    		</div><!-- #author-posts -->
            
    	</div>
    </div>
    
</div><!-- .tabs -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="https://religiondispatches.org/what-a-spooky-summer-trend-says-about-enchantment-in-the-late-modern-u-s/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>What a Spooky Summer Trend Says About Enchantment in the Late Modern U.S.</a>                                </div>
                                
                                                                    <span class="sep"></span>
                                
                                                                <div class="nav-next">
                                    <a href="https://religiondispatches.org/evangelical-fiction-helped-shape-a-culture-of-faith-along-with-suspicion-fear-and-resentment/" rel="next"><i class="icomoon-chevron-right"></i><span class="sub-title">Next article</span>Evangelical Fiction Helped Shape a Culture of Faith — Along with Suspicion, Fear, and Resentment</a>                                </div>
                                                            </nav><!-- .nav-single -->
                    

                    
                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>OMFG</h3>
            <div class="widget-posts-classic-entries">

                
                <ul class="clearfix">
                                        	<li>
                            	                        	<figure class="entry-image">
	                        		<a href="https://religiondispatches.org/douthats-criticism-of-popes-restriction-of-latin-mass-is-fascinating-its-also-ahistorical-and-its-been-used-before/">
	                                	<img width="330" height="220" src="https://religiondispatches.org/wp-content/uploads/2021/08/latinmass-330x220.jpeg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" loading="lazy" srcset="https://religiondispatches.org/wp-content/uploads/2021/08/latinmass-330x220.jpeg 330w, https://religiondispatches.org/wp-content/uploads/2021/08/latinmass-300x200.jpeg 300w, https://religiondispatches.org/wp-content/uploads/2021/08/latinmass-296x197.jpeg 296w, https://religiondispatches.org/wp-content/uploads/2021/08/latinmass.jpeg 690w" sizes="(max-width: 330px) 100vw, 330px" />	                                </a>
	                			</figure>
	                                                    <a class="widget-post-title" href="https://religiondispatches.org/douthats-criticism-of-popes-restriction-of-latin-mass-is-fascinating-its-also-ahistorical-and-its-been-used-before/">Douthat’s Criticism of Pope&#8217;s Restriction of Latin Mass Is Fascinating; It&#8217;s Also Ahistorical and Has Been Used Before</a>
                        </li>
                                    </ul>
            </div>

            </div>
<div id="wpp-13" class="widget popular-posts">
<h3>Most Popular</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-13"></div>
            
</div>
<div id="aptf_slider_widget-2" class="widget widget_aptf_slider_widget"><h3>#RDISPATCHES</h3><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="50000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1425532007887642629" class="aptf-tweet-name" target="_blank"> -
                            9 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/C_Stroop" target="_blank">@C_Stroop</a>: “Portland is often targeted by far-right groups as a site for bigoted actions and provocations. Both of this past weekend’s events that sparked violence were explicitly Christian in nature.”

My latest for @RDispatches relates #PDX news to national trends

<a href="https://t.co/68M0jVMlYz" target="_blank">https://t.co/68M0jVMlYz</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1425532007887642629" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1425532007887642629" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1425532007887642629" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1425486450234167304" class="aptf-tweet-name" target="_blank"> -
                            12 hours ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/MassimoFaggioli" target="_blank">@MassimoFaggioli</a>: In a recent piece, Ross Douthat criticized Pope Francis’ motu proprio that reimposes restrictions on the Latin Mass preferred by many right-wing Catholics, thus reversing Pope Benedict XVI’s 2007 order. 
There are two major problems with Douthat's piece <a href="https://t.co/X0U0YclkGe" target="_blank">https://t.co/X0U0YclkGe</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1425486450234167304" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1425486450234167304" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1425486450234167304" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@RDispatches/status/1425151971674165251" class="aptf-tweet-name" target="_blank"> -
                            1 day ago                        </a>
                    </p>

                    <div class="clear"></div>
                    <a href="http://www.twitter.com/C_Stroop" target="_blank">@C_Stroop</a>: Source: this new <a href="http://www.twitter.com/RDispatches" target="_blank">@RDispatches</a> article by <a href="http://www.twitter.com/kathsstewart" target="_blank">@kathsstewart</a> 

<a href="https://t.co/FbFeyAhdS7" target="_blank">https://t.co/FbFeyAhdS7</a>                    </div><!--tweet content-->
                    
                                        <!--Tweet Image -->
                                        <!--Tweet Image -->
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1425151971674165251" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1425151971674165251" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1425151971674165251" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>

    <div class="aptf-seperator"></div>
    <div class="aptf-center-align">
    <a href="https://twitter.com/@RDispatches" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@RDispatches</b></span></div></a>
</div>
</div><div id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h3>GET THE WORD | RD Newsletter in Your Mailbox</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23475 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="23475" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Our newest stories, in your inbox.</p>
<p><p></p>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p>
<p>
    <label>How Frequently?</label>  
    <ul><li><label for="mce-FREQUENCY-0"><input type="radio" value="Every Day" name="FREQUENCY" id="mce-FREQUENCY-0">Every Day</label></li>
<li><label for="mce-FREQUENCY-1"><input type="radio" value="Every Week" name="FREQUENCY" id="mce-FREQUENCY-1">Every Week</label></li>
</ul>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628741016" /><input type="hidden" name="_mc4wp_form_id" value="23475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Religion Dispatches</h3><img src="/wp-content/uploads/2014/06/rdwhatsup_crop_small.jpg" alt="Religion Dispatches" /><p>Religion Dispatches is your independent, non-profit, award-winning source for the best writing on critical and timely issues at the intersection of religion, politics, and culture.</p>
<ul class="social social-center clearfix"><li><a href="http://religiondispatches.org/feed/" aria-hidden="true" class="icomoon-feed" target="_blank"></a></li><li><a href="http://twitter.com/RDispatches/" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/ReligionDispatches/" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/rdispatches/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Religion Dispatches                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/religiondispatches.org\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://religiondispatches.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/religiondispatches.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.2.2' id='ti-flexslider-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://religiondispatches.org/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://religiondispatches.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body>
</html>